Leopard Mail hämtar inte alla mail i mappar från IMAP konto

Tråden skapades och har fått 16 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Helsingborg
  • 2007-11-01 09:41

Jag har sökt, utan att hitta, någon tråd om detta problem.

I en för övrigt problemfri install av Leopard på min MBP, vill inte Mail hämta alla mail från mit IMAP-konto. Det ska noteras att om jag uppgraderar Tiger så vill inte nya Mail ens hämta inboxens nya mail.
Alltså har jag gjort en "ren" installation (dvs raderat HD och installerat utan att varesig arkivera eller överföra användarinfo) och sedan manuellt satt upp mailkontot.
Mail hämtar därefter alla mappar snyggt (även alla "mappar i mappar") men bara meddelanden i 2-3 mappar (inbox, sent och drafts), övriga mappar är tomma.

IMAP-kontot innehåller ungefär 720 MB (styvt 4700 mail i 50 mappar)

Jag har låtit datorn stå igång (stängt av "vila") ett helt dygn för att låta den få tid på sig att synkronisera kontot, men det gör ingen skillnad. De mail som har hämtats ligger kvar men inga nya har synkats ner.

Några "små" IMAP konton (ett hos samma operatör och ett hos Telia, samt .Mac) fungerar felfritt - fast de är mest runt 10-12 MB med bara 2-4 mappar.

Notering: Jag har bootbar backup av min ursprungliga Tiger (sänder en tacksamhetens tanke till SuperDuper!) på FW-disk och den funkar fortfarande korrekt. Så jag vet att det inte är nåt som skett med mailkontot under/efter själva installationen.

Några tips, någon?

  • Medlem
  • Sundsvall
  • 2007-11-01 09:48

Jag har haft problem i båda Tiger och Leopard med synkroniseringen av mail till IMAP då jag har ungefär 5-6GB Mail i ett antal mappar.

Jag har märkt att den vill bara synca en mapp i taget när det är massvis med mail. SÅ förstå låter jag den synca upp inbox och liknande. Sedan startar jag om och väljer första mappen, låter den synca upp den, sedan vänta en stund, välja nästa mapp och låter den synca upp den. Den syncar automatiskt när jag granskar mappen. Tyvärr inte alltid. Men efter en stunds ihärdigt engegemang så fungerar det.

  • Medlem
  • Helsingborg
  • 2007-11-01 09:54
Ursprungligen av Sidde:

... Sedan startar jag om och väljer...

Startar du om bara Mail eller hela katten?

  • Medlem
  • Sundsvall
  • 2007-11-01 10:49
Ursprungligen av Macsimal:

Startar du om bara Mail eller hela katten?

Mail enbart. Dock hjälper det inte alltid för att få igång syncen av nya. Jag la det på sidan en stund och sedan återtog jag arbetet och då fungerade det. Som om den behövde komma över en Connection Lease eller liknande. Även fast det inte ska finnas en sådan på Mailservrar.

  • Medlem
  • Helsingborg
  • 2007-11-01 23:15
Ursprungligen av Sidde:

Mail enbart. Dock hjälper det inte alltid för att få igång syncen av nya. Jag la det på sidan en stund och sedan återtog jag arbetet och då fungerade det. Som om den behövde komma över en Connection Lease eller liknande. Även fast det inte ska finnas en sådan på Mailservrar.

Om jag gör en helt ren Tiger-install och sätter upp Mail mot mitt IMAP-konto så beter den sig precis som du säger. Men inte med Leopard - den vägrar helt enkelt att synka ner mapparna eller ens hämta nya mail i inboxen

Ska prova att göra en uppgradering (behålla allt) från Tiger till Leopard!

  • Medlem
  • Helsingborg
  • 2007-11-01 13:22

Hmm, min tycks inte vilja göra det som din gör. Nu upptäckte jag dessutom att dagens nya mail inte var hämtade.
Insåg precis att jag även använder .Mac för att synka mail och annat mellan den bärbara och den staitonära. Det kanske ställer till det...

Jag ska experimentera lite till!

Min mail.app krashar sedan jag installerade Leopard. Det kommer upp något meddelande att det är något fel med IMAP och med kommandot APPEND, sen när jag klickat igenom detta meddelande med OK några gånger så krashar det. Kommer inte åt datorn just nu så kan inte säga exakt felmeddelande, men det är lite störande.

  • Medlem
  • Helsingborg
  • 2007-11-03 16:19

Inget har hjälpt
Mailen fungerar utmärkt i Tiger men inte i Leopard. Efter en 45 minuter med Apples Helpdesk visade det sig att det faktiskt inte var helt okänt att vissa IMAP-servar (av märket MDeamon) lirar inte som dom ska med Leopard.
Givetvis är det MDeamon som min operatör använder, så det är bara att vänta på en buggfix till Leopard!

  • Medlem
  • Helsingborg
  • 2007-11-06 13:14

Följetong blir det

Ursprungligen av Macsimal:

...så det är bara att vänta på en buggfix till Leopard!

Apple support har precis kontaktat mig (CITAT) 'svar från Apple engineering och mycket riktigt så är detta ett problem de känner till vad gäller IMAP konton som använder mDaemon programvara och Leopard. De var intresserade av att samla in mer information om det här problemet' (SLUT CITAT)

Så nu ska jag deltaga i Apples research

  • Medlem
  • Stockholm
  • 2007-11-07 10:10

Känner igen problemet... har nästan samma vilket jag beskriver här.

Synd att det inte verkar finnas någon annan lösning än att byta webbhotell... Kanske skulle ringa upp Apple jag med så man får vara med de stora grabbarna :).

  • Medlem
  • Helsingborg
  • 2007-11-07 11:24

Klart ska man ringa Apples Support när man drabbas av sådant här. Men du kan ju först kolla här.

  • Medlem
  • Stockholm
  • 2007-11-03 19:06

Kan IMAPCheck (http://www.macupdate.com/info.php/id/23498/imapcheck) lösa problemet måntro?

  • Medlem
  • Helsingborg
  • 2007-11-04 18:01
Ursprungligen av berdan:

Kan IMAPCheck (http://www.macupdate.com/info.php/id/23498/imapcheck) lösa problemet måntro?

Bra tips, tack!
Jag ska prova det (vända på alla stenar... )

Anvisningarna säger iofs. att IMAPCheck löser problemet med att man måste klicka på en mapp för att den ska uppdateras. Medans mitt problem är att den uppdateras ju inte hur mycket jag än klickar... Men skam den som ger sig O:-)

Tror kanske mer på att detta tipset löser Siddes problem!

Jag hittade detta igår när jag också fick problem med vår mailserver (mDaemon via IMAP).

http://discussions.apple.com/thread.jspa?threadID=1195911&tstart=0

Lösningen finns i slutet av tråden..

/Thomas

  • Medlem
  • Helsingborg
  • 2007-11-07 13:17
Ursprungligen av J THOMAS E:

Jag hittade detta igår när jag också fick problem med vår mailserver (mDaemon via IMAP).

http://discussions.apple.com/thread.jspa?threadID=1195911&tstart=0

Lösningen finns i slutet av tråden..

/Thomas

Kanske det O:-)
Hittade en tydligare tipssida för de som inte orkar läsa hela tråden

  • Medlem
  • Helsingborg
  • 2007-11-07 14:03

Workaround på IMAP-problem i Mail 3

Ursprungligen av Macsimal:

Kanske det O:-)
Hittade en tydligare tipssida för de som inte orkar läsa hela tråden

Inte bara kanske Utan det löste problemet!

Har sett någon kommentar i ett forum om att problemet återkom, men jag har inte själv kört så länge att jag har märkt av det.

Nu känns det lättare att vänta på Apples uppdatering

Tack Thomas för ditt inlägg!

Ursprungligen av Macsimal:

Kanske det O:-)
Hittade en tydligare tipssida för de som inte orkar läsa hela tråden

Jag är mållös! Jag trodde inte detta skulle göra ett dugg, men det löste alla mina problem i ett slag! TUSEN TACK! Nu kan jag skrota Thunderbird.

EDIT: Eller ja, inte riktigt alla problem löstes. ÅÄÖ är okej i ämnesraden men inte i själva mailet. Detta gäller dock bara gamla e-post. Nya ser jättebra ut!

1
Bevaka tråden