Airport + DHCP fungerar inte i Leopard

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1

Uppgraderade nyss till Leopard från Tiger, och får inte längre någon IP-adress när jag ansluter med det trådlösa. Alla andra apparater i hemmet fungerar bra, och det fungerade bra innan jag uppgraderade, så det är inget fel på grejerna.

Får självtilldelade adresser som 169.254.*.*.

Har startat om både datorn och routern, men inget hjälper.

Fan vad less man blir.

EDIT: Kan tillägga att jag kör en Ibook G4.

  • Medlem
  • Linköping
  • 2007-10-30 21:38

Airport och DHCP fungerar utmärkt på min macbook pro med tiger. Fungerar det om du ställer in en statisk adress?

Jag kör inte med NAT utan får IP-adress från min ISP, så det funkar nog inte att ställa in själv. Det fungerade som sagt utmärkt för mig med i Tiger

Kan du prova att koppla in datorn med kabel mot basstationen och se om du får IP-adress då? Har du testat datorn mot någon annan basstation, hemma hos nån kompis tex?

Ursprungligen av Mattias A:

Kan du prova att koppla in datorn med kabel mot basstationen och se om du får IP-adress då? Har du testat datorn mot någon annan basstation, hemma hos nån kompis tex?

Sitter med kabel nu, och det fungerar bra.

Jag har inte hunnit testa hos någon annan - uppgraderade alldeles nyss.

  • Medlem
  • Linköping
  • 2007-10-30 21:53

Har du installerat keychain update?

Ursprungligen av bolle:

Har du installerat keychain update?

Japp.

Tack för tipset, men det fungerade inte heller.

Tror nästa steg får bli att testa hos någon annan.

Testar nu hos någon annan med samma typ av nätverkskonfiguration, och det funkar utmärkt. Ska försöka hitta någon resetknapp på routern när jag kommer hem (det fungerade inte att slå av och på bara)

Fungerade inte med reset, så jag bestämde mig för att ringa bredbandsbolagets support. Under tiden jag väntade i telefonkön fick jag äntligen en IP-adress! Skrämde till mig en, antar jag. Får hoppas att problemet inte kommer tillbaka nu.

1
Bevaka tråden