Adium vägrar logga in på MSN efter Leopard

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

Nu har jag uppdaterat till Leopard. Tyvärr så har mitt Adium hängt sig så den står bara å snurrar när den försöker logga in på mitt MSN-konto. Jag har senaste Adium, slängt prefs-filen (i prefs-mappen) samt "Adium"-mappen i Application Support.

Nån som har några tips? Vill helst inte köra MS-MSN...(som dock funkar)

  • Medlem
  • Malmö
  • 2007-10-29 10:13

skumt mitt funkar perfekt men pröva installera om adium.

har provat det

Jag får det att fungera på en annan dator med leopard (dock clean install)...

  • Medlem
  • Malmö
  • 2007-10-29 10:40

ok jag har clean installation också här, tyckte det var bäst så.

Ursprungligen av daniel1210:

har provat det

Jag får det att fungera på en annan dator med leopard (dock clean install)...

Ta bort:
~/Bibliotek/Admin 2.0
~/Bibliotek/Preferences/com.adiumX.adiumX.plist

Och starta programmet igen, du kommer ha förlorat alla inställningar men förhoppningsvis fungerar programmet igen.

Did that. Ingen skillnad. Har samma problem på min bärbara (inte någon clean install på den heller)...

Är det någon som inte gjort en clean install men får adium att fungera?

well? Anyone?

Hittade detta i en annan tråd.

Kudos till Deepwood!

Skriv följande i terminalen:

sudo su (ditt lösenord)
cp /etc/hosts /etc/hosts.bak
echo 65.54.239.20 messenger.hotmail.com >> /etc/hosts
echo 65.54.179.216 nexus.passport.com >> /etc/hosts
echo 65.54.183.203 login.live.com >> /etc/hosts
exit

å för att återställa:
I Terminalen:
sudo su (ditt lösenord)
cp /etc/hosts.bak /etc/hosts
exit

Senast redigerat 2007-11-01 15:48
1
Bevaka tråden