Need for speed: Underground fungerar inte i Leopard

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2007-10-27 18:38

Jag får bara svart bild då jag försöker köra det i Leopard, fungerade fint i Tiger. Funkar cider-saker i leopard? Hittar ingen info alls på EA eller hos Cider.. Nån som testat?

var hittar man ens info om/när det kommer nya spel!? skulle gäran villja ha NFS pro street till macen! hittar inget på EA´s hemsida!

  • Oregistrerad
  • 2007-10-27 23:52

inte undra på att du inte hittar något då du inte ens vet var man ska skriva inlägg.......

ursäkta!? "då du inte ens vet var man ska skriva inlägg..?" jodu.. hade jag inte vetat det så hade du väl inte kunnat läsa mitt inlägg.. eller? jo jag förstår att jag postade i samma tråd som dej..! Men jag tyckte att det kanske kunde vara lämpligt att ta det i samma tråd, eftersom det handlar om samma serie av spel, nämligen Need for Speed! Varför ens skriva ett sånt nedlåtande inlägg?

  • Oregistrerad
  • 2007-10-28 11:47

klart jag läser min egen tråd, vilket då visade sig vara onödigt då svaret inte innehöll något jag ville veta. Förmodlingen kommer ingen svara på din fråga heller då dom kanske inte är intresserad av den här tråden. Enklast hade ju varit om du bett om ursäkt och skrivit en ny tråd om det du frågar efter istället för att försvara dig för att du gjorde fel.

  • Medlem
  • Vänersborg
  • 2007-10-28 12:16

Osäker om det är samma spel vi talar om Need For Speed Hot Pursuit 2? Är det den så fungerar den här hos mig allfall. Irriterande skuggor typ dimma när man kör bara.

studiox: det skadar inte att vara trevlig ibland kanske...

Angående felet du har i spelet, har du provat slänga inställningarna för spelet och provat starta igen? EA har garanterat supportsidor också för spelet, har du hittat något där?

  • Oregistrerad
  • 2007-10-29 17:49
Ursprungligen av William WM:

studiox: det skadar inte att vara trevlig ibland kanske...

Självklart är det så, inte så dumt o göra rätt ibland heller ?

Ursprungligen av William WM:

Angående felet du har i spelet, har du provat slänga inställningarna för spelet och provat starta igen?

Jag hittade inga inställningsfiler, får se om jag kan hitta dom; vet du var dom hamnar?

Ursprungligen av William WM:

EA har garanterat supportsidor också för spelet, har du hittat något där?

Absolut, vilket jag också skrev i mitt första inlägg, sökte på samtliga inlägg i deras knowledgebase på "Leopard" och hitta ...inte ett skit. Ska ta och ringa deras support o se vad som händer. Hoppas det inte är som Atari som har en support som går till en privatperson typ i sverige, som svarar på support när han känner för det..

  • Medlem
  • Falkenberg
  • 2007-10-30 07:59

Config filen hittar du under användare(villket namn den nu har)/library/preferences/need for speed.
Komihåg att det förmodligen bara är config filen du behöver slänga.

  • Medlem
  • International user
  • 2007-10-30 08:51

Det finns endast ett spel från serien Need For Speed för Mac. Och det är NFS: Carbon. Var har du hittat NFS: Underground?

//Rob

  • Oregistrerad
  • 2007-10-30 14:42

Självklart menade jag Carbon (Lite förvirrad) ber om ursäkt för förvirringen.

Jag har slängt hela preferencemappen (För NFS) utan resultat. Ljud och allt fungerar men det blir ingen bild. bajs

Jag får nu Carbon att fungera.. men bilden är spegelvänd & uppochner!! :S ungefär som att displayen är vänd med över delen neråt! någon som förstår? svårt att förklara.. finns det någon som vet hur man kan åtgärda det? eller funkar Carbon helt enkelt inte på Leopard??

1
Bevaka tråden