Leopard + Airport (Extreme) Disk

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1

Aitport Disk Utility är tydligen borta. Jag kan browsa disken i finder men jag kan inte mounta den som jag kunde göra i Tiger. Hur bär man sig åt?

Har du testat att installera skivan som följde med din extreme då du köpte den? Skulle tipsa om att testa det först

näeh. det har du ju faktiskt rätt i. ska leta reda på den imorgon. tack.

hittar inte min skiva. suck. kan ingen berätta för mig var jag hittar verktyget. eller vara hygglig att dela med sig...

inte en endaste själ på ett helt apple-community? konstigt.

Jag har precis samma problem som du, däremot är Airport Disc Utilities redan installerat på datorn, du kan söka efter det med spotlight, så det skulle inte göra någon skillnad, Om du lyckas lösa det på något sätt skulle jag uppskatta ifall du mailade/msn mig på goeldilip@hotmail.com och gära tala om för mig hur man får mailuppdateringar på 99.se då jag inte lär hitta den här tråden igen. Tack.

  • Medlem
  • Linköping
  • 2008-03-03 22:29

Samma problem här, hoppas den här tråden kan leva vidare och lösa detta! Ska jobba på det.

  • Medlem
  • Göteborg
  • 2008-03-03 23:51

Min airdisk mountas inte heller i leopard. Den syns heller inte i airport disc utility men fungerar bra i övrigt. Det hela kan ha med ASCII att göra: http://docs.info.apple.com/article.html?artnum=305040

Jag har inte orkat bry mig mer då den faktiskt fungerar nu vilket är mer än man kan säga att den gjorde innan 10.5.2

  • Medlem
  • Linköping
  • 2008-03-04 18:28
Ursprungligen av vajone:

Min airdisk mountas inte heller i leopard. Den syns heller inte i airport disc utility men fungerar bra i övrigt. Det hela kan ha med ASCII att göra: http://docs.info.apple.com/article.html?artnum=305040

Jag har inte orkat bry mig mer då den faktiskt fungerar nu vilket är mer än man kan säga att den gjorde innan 10.5.2

Det hjälpte inte, däremot när jag satte guest access tillåten så kunde jag komma åt disken (med två partitioner) i Finder. Återstår att se vad som händer när jag bootar om, osäkert om den kommer ihåg detta.

  • Medlem
  • 2008-03-04 22:47

Ansluten disk går omedelbart i vila

Jag har haft utmärkt funktion med en USB-disk ansluten till min Airport Extreme (AE) under Tiger. Under de första versionerna av Leopard har funktionen varit sporadisk. Anslutningen har försvunnit och jag har varit tvungen att starta om AE för att kunna ansluta till USB-disken. Inte heller under senaste Leoparden, 10.5.2, har funktionen varit OK.

Ja har då gjort en Hard Reset på AE (version 7.2.1) och "börjat om från början". När jag nu ansluter min USB-disk spinner den upp men går ganska snart i vila igen. AE'n verkar "mata ut" den omedelbart. USB-disken är formaterad "Mac OS Extended" och namngiven till Basement (inga konstiga tecken).

USB-porten på AE'n verkar fungera. Det går att ansluta en skrivare och få full funktion.

Någon som har en idé?

1
Bevaka tråden