Tråden om buggar i Leopard

Tråden skapades och har fått 399 svar. Det senaste inlägget skrevs .

allmän begäran: Här är tråden om buggar i Leopard.

(Jag vet att vi har en tråd om inkompatibel programvara i Leoard, men det är en annan sak.)

Senast redigerat 2007-10-26 15:23

nu blir det många citationstecken:

om man använder sig av "2D-docken" och inte har "autohide" på och till exempel har ett dokument som är "högre" än den lediga "screen estaten", trycker på maximera (pluset) så lägger sig fönstret ungefär halvvägs "under" docken och det går således inte att dra i rezisen på det...
måste väl räknas som en bugg?

tur att man kör autohide

EDIT: konstigt-konstigt. nu har jag inte det här problemet längre.

Senast redigerat 2007-10-27 10:07

Ibland händer det att jag måste stegra tillbaks till System preferences från Sharing, när jag bockar i en service. Gör jag inte detta, så förblir service:n obockad.

Ursprungligen av Adrian B:

allmän begäran: Här är tråden om buggar i Leopard.

(Jag vet att vi har en tråd om inkompatibel programvara, men det är en annan sak.)

Var är tråden om inkompatibel programvara ? Hittar ej
Trägen vinner - nu har jag hittat den

DVD saknas i FrontRow ???????? + FrontRow säger att man inte är ansluten till internet om man kör via AirPort ? Trailers fungerar inte ..

  • Medlem
  • Göteborg
  • 2007-10-26 16:38
Ursprungligen av Tussen69:

FrontRow säger att man inte är ansluten till internet om man kör via AirPort ? Trailers fungerar inte ..

Båda fungerar för mig. Ren installation.

Aha, här har vi då tråden.

Vissa saker kanske det bara är jag som missat hur det fungerar, därav frågetecken i slutet på vissa punkter.

Hoppas det är ok att köra på engelska (tänkte kanske posta på andra ställen än här).

•Graphics seem a bit sluggish compared to Tiger when moving/minimizing windows. More "jumpy" and "jerky" motion.

•Menu browsing feels slightly slower (at least different) compared to Tiger

•Cannot jump to beginning/end in application switcher with arrow keys or scroll-wheel ("doesn't loop").

•Cannot disable "use disk for Time Machine?" dialog when inserting external drive?

•Cannot use ordinary (static) icons for the Stacks in the Dock?

•Application icon with forbidden sign in the Stack when newly installed. Have to move application icon out then back in again for proper icon to show

•Occationally column browsing on a network volume doesn't work?

•No option to set that one by default want to search selected item (i.e. folder network volume) and not "This Mac"?

•Still icon on the mouse cursor can be quite inconsistent depending on what's underneath. One gets the text selection cursor over buttons for example. One example is to simply click in the search field in a Finder window and then carefully move the cursor to the left over the Finder window tool bars or have cover flow view activated and after clicking in the search field move the cursor down in the cover flow area to crab the scroll bar. The text selection cursor doesn't change to an arrow cursor.

Senast redigerat 2007-10-26 16:31
  • Medlem
  • Göteborg
  • 2007-10-26 16:47
Ursprungligen av star-affinity:

•Graphics seem a bit sluggish compared to Tiger when moving/minimizing windows. More "jumpy" and "jerky" motion.

Samma här (speciellt när man tar upp en PDF i quickview, och klickar på fullskärm, gräsligt på en macbook rev 1)

Ursprungligen av star-affinity:

•Menu browsing feels slightly slower (at least different) compared to Tiger

Ingen skillnad (enligt mig, macbook)

Ursprungligen av desh:

Samma här (speciellt när man tar upp en PDF i quickview, och klickar på fullskärm, gräsligt på en macbook rev 1)

Ingen skillnad (enligt mig, macbook)

Tror den lite segare upplevelse i menyerna jag känner beror på att om man "kommer in från höger" så i nyöppnade program segar den nya Hjälp-menyn lite mer än tidigare första gågnen man klickar i den.

Om man använder +tabb för att växla mellan program som ligger i olika "spaces" så blir fönstrena inte aktiva. Man måste klicka på dem eller använda +< för att få det aktivt.

Ursprungligen av hanzukun:

Om man använder +tabb för att växla mellan program som ligger i olika "spaces" så blir fönstrena inte aktiva. Man måste klicka på dem eller använda +< för att få det aktivt.

Hmmm...verkar funka för mig.

  • Medlem
  • Gävle
  • 2007-10-26 15:57

Om det är ok så tänkte jag låna tråden och höra om någon haft problem vid uppdatering, eller har ni alla installerat Leopard från scratch?

  • Medlem
  • Stockholm
  • 2007-10-26 16:05
Ursprungligen av Jogin:

Om det är ok så tänkte jag låna tråden och höra om någon haft problem vid uppdatering, eller har ni alla installerat Leopard från scratch?

Kör allt sådant i http://www.99.se/mac-os-x/226927-traden-foer-uppgradering-fran-t-ex-10-4-tiger-till-10-5-leopard.html?highlight=leopard istället.

Här är det endast buggar

  • Avstängd
  • International user
  • 2007-10-26 16:06

Jag lyckas inte ändra datumformat i menyraden, det står: "fredag, 2007, oktober 26" jag skulle vilja att det stod "26 oktber 2007". Det händer inget när man ändrar i internationellt. Bug? Någon annan?

Ursprungligen av Mattias L:

Jag lyckas inte ändra datumformat i menyraden, det står: "fredag, 2007, oktober 26" jag skulle vilja att det stod "26 oktber 2007".

Detta stämmer även för mig.

  • Oregistrerad
  • 2007-10-26 23:07
Ursprungligen av Mattias L:

Jag lyckas inte ändra datumformat i menyraden, det står: "fredag, 2007, oktober 26" jag skulle vilja att det stod "26 oktber 2007". Det händer inget när man ändrar i internationellt. Bug? Någon annan?

Samma här, lite smått irriterande. För att åtgärda får man gå in i Internationellt, välja format och klicka på anpassa. Väl sedan Visa: Fullt

  • Avstängd
  • International user
  • 2007-10-26 23:36
Ursprungligen av Doktor G:

Samma här, lite smått irriterande. För att åtgärda får man gå in i Internationellt, välja format och klicka på anpassa. Väl sedan Visa: Fullt

Ja det fungerar att ändra så, konstigt.

USB2-kort somnar efter vila

Jag har ett OHCI-kompatibelt usb2-kort till min G4 som somnar när man haft datorn med Leopard i vila.

Kräver omstart för att vakna igen.

Den mest irriterande buggen jag råkat ut för är att det blir massa små svarta streck runt alla ikoner, under muspekaren, i menyraden och dockan, och runt fönster. Fruktansvärt irriterande.
Jag installerade med "Arkivera & installera".

Nätverksuppkopplingen via vår AirPort Extreme på jobbet är skakig på de flesta datorer, men på min MacBook funkar det inte alls.

Ursprungligen av Magnus Krantz:

Den mest irriterande buggen jag råkat ut för är att det blir massa små svarta streck runt alla ikoner, under muspekaren, i menyraden och dockan, och runt fönster. Fruktansvärt irriterande.

Stäng av VoiceOver. Om den är avstängd så sätt på och stäng sedan av.

Ursprungligen av thevil:

Stäng av VoiceOver. Om den är avstängd så sätt på och stäng sedan av.

Är avstängt. Provade att sätta på och av, men ingen skillnad.

Ursprungligen av Magnus Krantz:

Den mest irriterande buggen jag råkat ut för är att det blir massa små svarta streck runt alla ikoner, under muspekaren, i menyraden och dockan, och runt fönster. Fruktansvärt irriterande.
Jag installerade med "Arkivera & installera".

Jag tänkte prova att installera om systemet idag, men när jag startade på installationsskivan var det samma problem, vilket får mig att tro att det inte är systemet det beror på, utan kanske snarare ett trasigt grafikkort. Jag har läst att andra som råkat ut för samma problem har löst det genom att byta grafikkort.

  • Medlem
  • Malmö
  • 2007-11-12 13:37

Vet inte om man ska kalla det för bugg men alla Rosetta-drivna program känns så otroligt slöa, i alla fall när de startas. Någon annan som märkt av detta?

Ursprungligen av Magnus Krantz:

Jag tänkte prova att installera om systemet idag, men när jag startade på installationsskivan var det samma problem, vilket får mig att tro att det inte är systemet det beror på, utan kanske snarare ett trasigt grafikkort. Jag har läst att andra som råkat ut för samma problem har löst det genom att byta grafikkort.

Har nu installerat ett sprillans nytt Radeon X800XT, och problemet försvann, det var alltså inte en bugg utan trasigt grafikkort.

  • Medlem
  • Malmö
  • 2007-10-26 17:02

pc - mac användingen fungerar inte längre...går inte att "connecta" till pc'n
pc till mac fungerar fortfarande
(nätverket är upprättat genom mac minin)
när man skickar filer mellan så avbryts de efter en stund med motiveringen "det angivna nätverketsnamnet är inte längre tillgängligt"
någon annan som har stött på det här problemet Efter att de uppdaterat till Lepra

Någon förutom jag som får detta fel när Software Update körs?

  • Medlem
  • Stockholm
  • 2007-10-26 17:33
Ursprungligen av Fredrik Averpil:

Någon förutom jag som får detta fel när Software Update körs?

detta har alla ... hoppas den kommer igång nu efter 18.00.

Ursprungligen av 20hz:

detta har alla ... hoppas den kommer igång nu efter 18.00.

Du tror väl inte Apple utgår från svenskt tid?

  • Medlem
  • Göteborg
  • 2007-10-26 17:50
Ursprungligen av Adrian B:

Du tror väl inte Apple utgår från svenskt tid?

Ne,j men Leopard "släpps" då.

Ursprungligen av desh:

Ne,j men Leopard "släpps" då.

Det vet jag väl, men det är ju bara en fiktiv tid för butikerna i USA och inte ens där är det samtidig lansering eftersom de har olika tidszoner. Inte har Apple någon speciell funktion som sitter och känner av att du försöker nå programuppdateringen från just Sverige därför håller funktionen stängd fram till 18.00 svensk tid.

Bevaka tråden