Leopard: Inkompatibel mjukvara

Tråden skapades och har fått 120 svar. Det senaste inlägget skrevs .

Tråden där vi listar mjukvara som (ännu) inte funkar i Leopard. Ange gärna vilken version det är ni använt.

Candybar2.

Jag fick ett mail från skaparna av Candybar där man talade om att en ny version kommer i november. Den nya varianten kommer bara att funka på Leopard och den ersätter tvåan då så om man inte vill upgradera till Leopard men ändå använda Candybar så är det dags nu att ladda hem det.

Det står inget på webbsidan ännu om uppdateringen så jag antar att det budskapet bara var en heads-up till redan registrerade användare.

Lika så som Sleep Display så har dom dödat Night, Night widgeten version 2.1

Hur är det med de "tunga" programmen man är beroende av på jobbet?

Adobe CS2 och CS3
MS Office 2004
m fl

Ursprungligen av Anders Täpp:

Hur är det med de "tunga" programmen man är beroende av på jobbet?

Adobe CS2 och CS3
MS Office 2004
m fl

Inge synliga problem. Dom startade jätte fint, inge synliga problem.
Testa CS3 och Office2004

  • Medlem
  • International user
  • 2007-10-27 06:52

Jag förde över FileMaker 6.04 till en iMac med 10.5 och det fungerade.
Hur kan det komma sig?

Yes!!

Har startat upp FM 8.5 på Leopard och det verkar rulla
Det enda som inte fungear är Ciscos VPN-tunnel, får försöka installera om den.

Ursprungligen av Örjan Borgström:

Har startat upp FM 8.5 på Leopard och det verkar rulla
Det enda som inte fungear är Ciscos VPN-tunnel, får försöka installera om den.

Ciscos VPN-klient, version 4.9.01 (0080) funkar för mig efter ominstallation.

  • Medlem
  • Stockholm
  • 2007-10-30 13:43
Ursprungligen av acidflash:

Inge synliga problem. Dom startade jätte fint, inge synliga problem.
Testa CS3 och Office2004

Jag har problem med att öppna dokument i Word. Dialogboxen där man väljer dokumentfilerna blixtrar förbi i rekord fart. Så sker det faktiskt också i systeminställningar när jag ska försöka välja program i Spaces. Måste vara något tilläggsprogram som spökar. Default Folder kanske?

Ja... man måste uppgradera till Default Folder X 3.06.... då fungerar allt som det ska.

Senast redigerat 2007-10-30 14:00
  • Medlem
  • Malmö
  • 2007-10-30 13:54

Program och program... Jag kan inte längre logga in på vår Novell-server på jobbet men det har troligen med inställningar på servern att göra. Datorn hittar inte servern överhuvudtaget längre. Det som funkade i 10.4 fungerar hur som helst inte rakt av i 10.5...

  • Medlem
  • Göteborg
  • 2007-10-26 06:31

Lite mera läsning om icke kompatibla program:

http://forums.macrumors.com/showthread.php?t=373263

Ursprungligen av CeCe:

Lite mera läsning om icke kompatibla program:

http://forums.macrumors.com/showthread.php?t=373263

Enligt dom fungerar inte heller Cocktail - Det är ju synd, inte länge sedan vi fick den på 99mac

Cocktail 4.0 (Leopard Edition)

Ursprungligen av adress@mac:

Enligt dom fungerar inte heller Cocktail - Det är ju synd, inte länge sedan vi fick den på 99mac

Nu finns Cocktail 4.0 (Leopard Edition) att ladda hem från http://cocktail.maintain.se.

Ursprungligen av bartender:

Nu finns Cocktail 4.0 (Leopard Edition) att ladda hem från http://cocktail.maintain.se.

Toppen - tack ! Det har jag väntat på.

  • Medlem
  • Stockholm
  • 2007-10-26 10:10

En sak till som inte verkar funka är TRE trådlösa bredband, det är väl drivarna till modemet som inte lirar med den nya katten,, ska kolla med TRE. Den finns kvar i setupen men är inte aktiv och går inte heller att aktivera.

Men annars så är man fan en grymt nöjd kattägare.

/F

Ursprungligen av Fredric:

En sak till som inte verkar funka är TRE trådlösa bredband, det är väl drivarna till modemet som inte lirar med den nya katten,, ska kolla med TRE. Den finns kvar i setupen men är inte aktiv och går inte heller att aktivera.

Men annars så är man fan en grymt nöjd kattägare.

/F

Vad får du för problem funkar perfekt för mig men fick ominstallera tre drivarna i för sig, men efter det flöt det på fint.

Ifall det inte funkar öppna programmet Systemmeddelanden och kolla ifall du får upp något felmeddelande just när du klickar på anslut.

  • Medlem
  • Stockholm
  • 2007-10-27 00:40
Ursprungligen av adamsen87:

Vad får du för problem funkar perfekt för mig men fick ominstallera tre drivarna i för sig, men efter det flöt det på fint.

Ifall det inte funkar öppna programmet Systemmeddelanden och kolla ifall du får upp något felmeddelande just när du klickar på anslut.

Cool
Ska testa installera om drivarna.

/F

Last.fm fungerar inte hos mig.

  • Medlem
  • Göteborg
  • 2007-10-26 14:48

Photoshop CS3 har vissa problem med att ställa in egenskaper för verktyg.

Alien skin Exposure och ngra fler Alien skin filter får Photoshop att hänga sig.

Enligt Alien skins websida kommer en uppdatering som löser problemet i december?!

  • Medlem
  • 2007-10-26 16:07

Indesign CS2 funkar ej

Har megaproblem med Indesign CS2!

Alla program i CS2 utan Indesign funkar för mig, InDesign dör direkt vid start, har provat att installera om osv men får det ej att fungera. Någon med liknande problem som kan hjälpa mig med en lösning?

//

Ursprungligen av Matto:

Har megaproblem med Indesign CS2!

Alla program i CS2 utan Indesign funkar för mig, InDesign dör direkt vid start, har provat att installera om osv men får det ej att fungera. Någon med liknande problem som kan hjälpa mig med en lösning?

//

Det är för att du antagligen kör en krackad version som inte är uppdateringsbar till 5.01.
En äkta uppdateringsbar funkar fint....

  • Medlem
  • 2007-10-29 17:52

Nix ingen piratversion

Ursprungligen av daniel1210:

Det är för att du antagligen kör en krackad version som inte är uppdateringsbar till 5.01.
En äkta uppdateringsbar funkar fint....

Lyckades få igång det sen, min adobe Update skippade inDesignversionen hela tiden av någon anledning men när jag enbart valde Indesign uppdateringen så funkade det kanon sen...

Men ett annat problem efter Leopard installationen är att det ej går att använda kortkommandon i Illustrator, CMD tangenten är låst till att ändra markeringsverktyg, någon som har en lösning om hur jag ändrar detta? Det fungerar kanon i öpvriga program i CS, har uppdaterat illustrator osv men inget fungerar.

Hjälp!

Ursprungligen av mklackenstam:

Alien skin Exposure och ngra fler Alien skin filter får Photoshop att hänga sig.

Enligt Alien skins websida kommer en uppdatering som löser problemet i december?!

Damn illa! Vill ha dem nuuuuuu!!!

Installerade Fan Controll som jag haft innan, men nu visar den ingen info, och det går inte ändra något..

Jag har fått problem med Transmit.
Är inte säker på att det beror på Leopard, men det uppstod efter uppgraderingen.

Nedladdning av filer funkar, men inte "Edit with...". Inga felmeddelanden,det bara händer inget när jag sparar filerna.
Nån som känner igen problemet?

Ursprungligen av hallgren:

Jag har fått problem med Transmit.
Är inte säker på att det beror på Leopard, men det uppstod efter uppgraderingen.

Nedladdning av filer funkar, men inte "Edit with...". Inga felmeddelanden,det bara händer inget när jag sparar filerna.
Nån som känner igen problemet?

Panic + Leopard

Ursprungligen av Panic:

The currently shipping version of Transmit, 3.6.1 as of this writing, works mostly great in Leopard — with the exception of one or two surprise issues (one of which is related to editing text files internally) that we discovered late in the Leopard cycle. We're working very hard to fix them as I type this! Keep an eye out for a Transmit 3.6.2 to arrive in the near future, and make sure you're always using the latest version of Transmit for the best possible Leopard experience.

Tack.
Då får jag väl göra nåt annat i kväll då.

  • Medlem
  • Älmhult
  • 2007-10-27 09:18

Undrar om gamla Eudora klarat sig och funkar?

Adrian: Har du testat?

Bevaka tråden