Tredjepartskompatibilitet i Leopard....

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2007-10-23 22:07

Tjenis!!

Har planen att köpa Leopard på fredag.
Lite kluven dock...

Är det någon som har koll på hur mjukvara från andra
tillverkare kommer att funka...??

Själv sitter jag med CS3, DXO 4.5, Logic Pro, Parallells m m
Kommer det att finnas updates till dessa vid release eller är det kompatibelt
från början?

D kör ju liksom ihop sig annars...

  • Medlem
  • Stockholm
  • 2007-10-24 09:24

Ingen...??

  • Medlem
  • Sundsvall
  • 2007-10-24 09:29

Leopard har inte släppts ännu, så de som är utvecklare får inte tala om hur saker fungerar riktigt, och de som piratat känner sig inte så sugen på att prata om det kanske.

Men sett från ett historiskt perspektiv. De flesta program fungerar utan några problem alls. Updates vid release av nytt system kommer nästan aldrig från stora tillverkare, tex Adobe, Quark osv. De kan ta år på sig att fixa saker. Men CS3 är så pass nytt att jag tror att de redan utvecklat för Leopard i åtanke.

På varje programs hemsida kanske det står något om det? Men antagligen de flesta att fungera.

Ursprungligen av zelari:

Tredjepartskompabilitet i Leopard....

kompatibilitet

  • Medlem
  • Stockholm
  • 2007-10-24 09:45
1
Bevaka tråden