Problem med fonter

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2007-10-11 22:21

Har klantat mig. Installerade mååånga fonter med Fontexplorer. Dum som jag var aktiverade jag allihop. När jag väl hade insett att det inte var så smart gjort tog jag bort de installerade fonterna. Men när jag gjorde det verkar det som att en del fonter ur typsnittsboken togs bort med. Nu finns det 19 fonter kvar i typsnittsboken. Datorn, en ny MBP är nu jätteseg, vid uppstart till exempel. I Safari är det bara massa konstiga tecken i stället för text, trots att typsnitt och kodning är inställt som det ska vara. Likadant där det i vanliga fall står "till" och "ämne" etc i Mail.

Så, jag behöver hjälp. Vad ska jag göra? Kan man ladda ner typsnittsboken nånstans? I så fall skulle jag ju bara kunna ta bort precis allt och sen installera den. Har försökt att hitta svar på forumet men inte hittat nåt på mitt problem.

/Magnus

  • Medlem
  • 2007-10-11 22:44

"Tog bort" betyder "raderade" gissar jag. Jag skulle nog installera systemet en gång till och välja "Arkivera och installera" om jag inte hade en annan dator att plocka typsnittsfilerna från.

  • Medlem
  • Stockholm
  • 2007-10-11 22:46

med programmet Onyx ( http://www.macupdate.com/info.php/id/11582 ) så kan du rensa font cachen, om den cachen blivit korrumperad så kan en del underliga saker händ,a allt från att OS X inte vill starta till att den ritar konstiga tecken.

  • Medlem
  • Göteborg
  • 2007-10-11 23:15

Tack...

...Baron som påminde mig om att tjejen faktiskt har en MB och att jag kunde plocka typsnitten därifrån :">

...ntity för tipset om onyx, det fixade biffen!

Tack för hjälpen!

1
Bevaka tråden