mail+adressboken knas med fonts

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Nyköping
  • 2007-10-08 21:46

Hej!

Jag installerade en map med 300+mb fonts idag på min mac. Jag var nöjd ett tag, ända tills jag såg att mail och adressbokens fonts hade bytts ut från lucida grande (default) till ngn slags indisk text. Alltså, det står under fonts i mail att jag har lucida grande, men det blir indisk font ändå.

Snälla hjälp mig!

Ludde

  • Medlem
  • Nyköping
  • 2007-10-08 23:22

Nu märker jag att det även är så i safari, bla. blir alla forum länkar på 99an i nån konstig indisk font. Vad kan jag har gjort?

HJÄLP!

  • Medlem
  • Stockholm
  • 2007-10-09 08:39

Hur installerade du dem. Om de ligger i mappen /Användare/din användare/Bibliotek/Fonts/ så kan du bara släng dem eller allt i hela mappen.

Det är bara personliga typsnitt så det påverkar inte systemet.

OBS. kolla att du verkligen är i Biblioteksmappen i den hemkatalog och inte i systemets Bibliotekmapp.

Jag fick själv samma problem när jag installerade 2500 typsnitt som jag trodde var bra att ha. Det bästa är att använda någon typsnittshanterare t ex Linotype.

  • Medlem
  • Nyköping
  • 2007-10-09 09:08

Jag la min map rakt på min hd, roten alltså. Men efter att jag såg att programmens fonts hade blivit konstiga så slängde jag mapen. Men dom är fortfarande knas. Vad ska jag ta mig till?

Ludde

  • Medlem
  • Stockholm
  • 2007-10-09 11:22

Har du inte installerat dem t ex dubbelklickat på typsnitten eller kopierat dem till Typsnittsboken (programmet alltså).
Om du bara har lagt dem på hårddisken så ska de inte laddas.
Har du kollat i mappen Fonts som ligger i Biblioteksfilen i din hemkatalog?

Det låter som om din font cache har fått sig en smäll.
Använd Font Finagler eller likannde program för att rensa dessa och starta sedan om maskinen.

  • Medlem
  • Nyköping
  • 2007-10-09 13:13
Ursprungligen av Mattias Hedman:

Det låter som om din font cache har fått sig en smäll.
Använd Font Finagler eller likannde program för att rensa dessa och starta sedan om maskinen.

Det funkade tyvärr inte.

så här ser tex 99an ut i safari för mig:

  • Medlem
  • Nyköping
  • 2007-10-09 13:14

jag installerade även de nya typsnitten i typsnittsboken. Men det känns som att typsnitt har försvunnit eller förväxlats? eller?

Vi hade dator med precis samma fel på jobbet. Problemet löstes automatiskt när datorns hårddisk kraschade Vi försökte med en hel del trix, som att likt ovan tömma typsnittscachen, utan något förbättrat resultat.

Ett litet tips har jag dock: Kolla om du har typsnittet "Helvetica Fractions" aktiverat. Typsnittsfilerna/mapparna heter möjligen "HelveFra" och "HelveFraBold". Om så, prova att inaktivera det och se om det hjälper.

  • Medlem
  • Nyköping
  • 2007-10-09 19:08
Citat:

Ett litet tips har jag dock: Kolla om du har typsnittet "Helvetica Fractions" är aktiverat. Typsnittsfilerna/mapparna heter möjligen "HelveFra" och "HelveFraBold". Om så, prova att inaktivera det och se om det hjälper.

TACK!!!! Det hjälpte! Vad skulle man göra utan 99an och dess kompetens???

MVH Ludde

1
Bevaka tråden