Min mac vägrar visa hemsidebilder

Tråden skapades och har fått 26 svar. Det senaste inlägget skrevs .
1

Vår hemsida vägrar visa bilderna för mig, på min macbook. jag vet att den funkar på vissa macar t ex macbook pro.

har aldrig varit problem med pc..

ingen jag pratat med fattar vad detta kan berå på.. nån här som har en ide

www.kollektivetlivet.se Jag ser allt som allt förutom de bilder som laddas in i undermenyerna..

WTF

ingen med samma problem eller lösningar?

Förstår inte riktigt vad du menar med: "bilderna som laddas in i undermenyerna". Menar du bilderna som man får fram genom att klicka på siffrorna i varje "avdelning" av hemsidan?

Vilken version av Flash Player har du på din dator? (http://www.adobe.com/products/flash/about/)

Vilken webbläsare använder du?

Har du provat att titta på hemsidan med en annan webbläsare på samma dator?

Ursprungligen av Jesper Ohlsson:

Förstår inte riktigt vad du menar med: "bilderna som laddas in i undermenyerna". Menar du bilderna som man får fram genom att klicka på siffrorna i varje "avdelning" av hemsidan?

--exakt så menar jag. det e precis som att de laddar men inte kan visas

Vilken version av Flash Player har du på din dator? (http://www.adobe.com/products/flash/about/)

Vilken webbläsare använder du?

Har du provat att titta på hemsidan med en annan webbläsare på samma dator?

jag har provat både safari och firefox (som jag använder mest) inget funkar

  • Medlem
  • Sollentuna
  • 2007-10-10 21:40

Kör med PPC-baserad Flash Player på en Intel-Mac?

9,0,28,0 installed

men ska jag ta intel eller powerpcn nya versioner?

Ursprungligen av georgherlitz:

9,0,28,0 installed

men ska jag ta intel eller powerpcn nya versioner?

intel hjälpte inte iallfall

det måste vara nåt kaiko med hemsidan och eller? min dator vägrar ladda powerpc, så det gick inte heller..

så frustrerande det här

finns det ngn som har samma problem så kan man se vilka macar det inte funkar på?
jag har en 1,83ghz intel core duo

  • Medlem
  • Köping
  • 2007-10-11 17:09

Det fungerar utmärkt för min del. Har en Mac Pro med v.9,0,47,0 av Flash installerad. Fungerar utmärkt i Firefox, Safari och Opera. Kolla så att u kör med Intelversionen av Flash och inte den för PowerPC. Se också till så att har något browser plugin som blockerar insticksfiler. T.ex. Saft för Safari har denna möjlighet...

Ursprungligen av georgherlitz:

finns det ngn som har samma problem så kan man se vilka macar det inte funkar på?

Jag kan till 99,9% säga att det inte har med Mac-modellen att göra.

Det är med största säkerhet mjukvaru-relaterat, något med versioner eller inställningar, eller någon kombination av program/versioner/inställningar.

Du skrev tidigare att du hade Flash 9.0.28.0. Har du nu installerat den senaste, som är 9.0.47.0?

Vilka versioner av Firefox och Safari har du?

Har du senaste versionen av Mac OS X, Quicktime, osv?

Gäller problemet bara den hemsidan, eller har du liknande problem på andra hemsidor?

Har du provat att skapa en ny användare på din Mac, och sett om det blir samma resultat där?

Och kolla kevlus tips om plugins till dina webbläsare. Det kan vara något sådant som blockerar bilderna.

Ursprungligen av Jesper Ohlsson:

Jag kan till 99,9% säga att det inte har med Mac-modellen att göra.

Det är med största säkerhet mjukvaru-relaterat, något med versioner eller inställningar, eller någon kombination av program/versioner/inställningar.

Du skrev tidigare att du hade Flash 9.0.28.0. Har du nu installerat den senaste, som är 9.0.47.0?

ja det har jag gjort

Vilka versioner av Firefox och Safari har du?
---senaste av båda inget funkar

Har du senaste versionen av Mac OS X, Quicktime, osv?

--ja det har jag

Gäller problemet bara den hemsidan, eller har du liknande problem på andra hemsidor?

---vet inte, kanske. i så fall har jag bara skitit i det och gått vidare.

Har du provat att skapa en ny användare på din Mac, och sett om det blir samma resultat där?
--- nej jag provar nu,
Och kolla kevlus tips om plugins till dina webbläsare. Det kan vara något sådant som blockerar bilderna.

jag ska kolla, sorry om jag svarade för kort och oprecist. jag är sjukt tacksam för hjälp, är inte så jättehaj på det här. tack!

Mozilla/5.0 (Macintosh; U; Intel Mac OS X; sv-SE; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
är det jag sitter på

browser plugin som blockerar insticksfiler... jag gillar firefox vad ska jag installera då?

Ursprungligen av georgherlitz:

Mozilla/5.0 (Macintosh; U; Intel Mac OS X; sv-SE; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
är det jag sitter på

browser plugin som blockerar insticksfiler... jag gillar firefox vad ska jag installera då?

Ja, det finns ju olika typer av "fil-blockerare", AdBlock Plus t.ex.

Men nu lägger jag ner min medverkan i den här tråden (åtminstone tills vidare). Du fick fem motfrågor, men svarar bara på en halv. Om man vill ha hjälp, så får man hjälpa till lite själv också.

annan användare funkade inte

kan det vara något med flashprogrammeringen?

bump jag blir galen på det här, vad faan kan det bero på

  • Medlem
  • Göteborg
  • 2007-10-15 14:31

Det kevlu menade med program som blockerar insticksfiler är att du ska se till att du INTE har något program/plug-in i dina webbläsare som blockerar insticksfiler.

Jag har en likadan macbook som du, här fungerar det utmärkt. Jag har även samma version av Flash och Firefox som du. Om det funkar på praktiskt taget alla andra datorer så har jag väldigt svårt att tro att det skulle ha med flashprogrammeringen att göra.

Det måste alltså ha med något på just din dator att göra. Är du säker på att du inte har nåt som blockerar flash eller annonser eller nåt sånt i dina webbläsare? Har du gjort nån inställning i din webbläsare som kanske strular till det? Typ stängt av cookies eller nåt sånt (låter dock osannolikt att det skulle resultera i detta problemet)? Har du en slö internetuppkoppling så att det tar en liten stund för den att ladda in bilderna? Osv. osv.

vart kollar jag efter såna insticksprogram? jag e inte så haj på det här.
jag vet att det inte bara e min dator som strular men jag blir glad av det funkar för en likadan dator som min, då finns det ju hopp

  • Medlem
  • Stockholm
  • 2007-10-15 23:03

jag sitter på en imac o verkar ha drabbats av samma problem. dvs flashmediafiler (tror jag) på internetsidor funkar varken i firefox eller safari, o jag har senaste uppdateringarna. o såvitt jag vet har jag inte pillat på nån inställning, o det konstiga var att efter att det slutade funka i firefox så funkade det ett tag i safari, men nu blir det samma där. bifogar bilder av hur det ser ut.

(om dom är onödiga får gärna herr moderator ta bort)

Ursprungligen av alexxx:

jag sitter på en imac o verkar ha drabbats av samma problem. dvs flashmediafiler (tror jag) på internetsidor funkar varken i firefox eller safari, o jag har senaste uppdateringarna. o såvitt jag vet har jag inte pillat på nån inställning, o det konstiga var att efter att det slutade funka i firefox så funkade det ett tag i safari, men nu blir det samma där. bifogar bilder av hur det ser ut.

(om dom är onödiga får gärna herr moderator ta bort)

äntligen jag e inte ensam!

Ursprungligen av georgherlitz:

äntligen jag e inte ensam!

Det är väl inte samma problem? Hos honom fungerar inte Flash överhuvudtaget. Hos dig fungerar Flash, men den vägrar visa några bilder som ligger inne i Flash-applikationen.

ah just det my bad...
fast kanske leder det till att någon macflashguru tittar till tråden

  • Medlem
  • I skogen utanför Umeå
  • 2007-10-24 13:55

Jag har också samma problem som alexxx. Använder Safari 3 med senaste Flash 9. Det hände efter en att Safari krashade.

Edit: Kastade filen com.apple.Safari.plist som ligger i preference mappen samt en som hette com.apple.Safari.plist.saved då fungerade det igen.

  • Medlem
  • Stockholm
  • 2007-10-26 19:05

jag är också back on track med flashandet. fick hjälp i den här tråden på macworld.

http://forum.macworld.se/index.php?showtopic=58692

hoppas ingen blir arg nu när jag hänvisar till en konkurrent.

  • Medlem
  • Göteborg
  • 2007-12-01 02:52

Quicktim blir frågetecken??

Hej,

När jag går in på t ex aftonbladet eller vill se något på youtube dyker ?-tecken upp bakom Quicktime symbolen. Någon som vet hur jag ordnar detta? Vet att jag varit tvungen att ominstallera Quicktime nån gång men måste detta alltid göras?

Oxå
Om en tunn cd skiva fastnat i en mac mini - hur får man ut denna tro??

Tacksam för svar

Ursprungligen av MB66:

Hej,

När jag går in på t ex aftonbladet eller vill se något på youtube dyker ?-tecken upp bakom Quicktime symbolen. Någon som vet hur jag ordnar detta? Vet att jag varit tvungen att ominstallera Quicktime nån gång men måste detta alltid göras?

Oxå
Om en tunn cd skiva fastnat i en mac mini - hur får man ut denna tro??

Tacksam för svar

CD-skivan skall komm aut om du väljer omstart och håller inne musknappen hela tiden tills du ser inloggningsskärmen.

1
Bevaka tråden