Mac OS X vägrar starta efter Boot Camp-installation

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1

Hej,

Har stora problem med min iMac efter installationen av Boot Camp. När jag försöker starta upp den i OSX får jag ett meddelande (på ett antal språk) att jag måste starta om datorn. Jag kan starta upp den i Windows men varje gång jag väljer att starta upp den i OSX får jag meddelandet att jag måste starta om datorn.

Samma sak händer när jag försöker starta från installationsskivan. Jag har testat allt jag kan komma på, starta med C nedtryckt, alt nedtryckt, T nedtryckt samt resetta prom.

Jag har en bootbar backup på en extern firewire hårddisk men vet inte hur jag ska kunna boota från den.

Någon som har några tips ?

Tydligen inte.

Du väljer vad du ska bota från genom hålla ner "alt" under uppstart. Har du din externa disk med bootbar backup på inkopplad medan du startar datorn ska du kunna välja den då?

Ja den är bootbar och ja jag håller ner alt-tangenten men firewire disken dyker inte upp och försöker jag starta från installations CD'n så kommer det bara ett meddelande som säger att jag måste starta om datorn.

  • Medlem
  • International user
  • 2007-10-07 16:11

Det verkar som att du får en kernel panic. Att du får det även från installationsskivan låter väldigt märkligt. Vilken modell av iMac är det? G5 eller intel?

Ursprungligen av rhesus:

Det verkar som att du får en kernel panic. Att du får det även från installationsskivan låter väldigt märkligt. Vilken modell av iMac är det? G5 eller intel?

Eftersom han kan installera Boot Camp och Windows kan det bara var en Intel imac.

  • Medlem
  • International user
  • 2007-10-07 17:08
Ursprungligen av Rickard A:

Eftersom han kan installera Boot Camp och Windows kan det bara var en Intel imac.

Hehe naturligtvis. Jag skyller på att det är söndag

Ursprungligen av Rickard A:

Jaaaa, tack så mycker för hjälpen Rickard
Startade med shift-tangenten nedtryckt då startade den i OSX safemode efter det kunde jag starta om den som vanligt. Allt funkar igen, tackar !!

1
Bevaka tråden