Skriva noter i LogicExpress?

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1

Hej alla!

Jag sitter med ett notblad och ska för första gången skriva in noter manuellt i Score-fönstret i LE 7.1. Dock håller jag sakta på att "go insane" *tuggar på knogarna*... Programmet liksom autokompletterar varje takt när jag skriver - summan måste hela tiden vara konstant. Exempel: Jag ska skriva in detta i en takt (3/4): En fjärdedel, en punkterad fjärdel och en åttondel.
Först skriver jag in fjärdedelen (heltnotspausen ändras till två fjärdedelspauser)
Sen skriver jag in den punkterade fjärddelen - men då "rättar" programmet mig och sätter in en fjärdedel istället, liksom för att takten ska gå jämnt ut. Går jag sen till den följande fjärdedelspausen och skriver den som en åttondelsnot, rättar Logic igen och sätter in en fjärdedel... Summan måste tydligen hela tiden vara "rätt" och istället för att ändra de kommande nottecknen i takten för att få ekvationen att gå ihop, ändrar Logic det jag skriver.
Jag har nu letat mig blind efter en inställningsmöjlighet typ "Ge fasiken i att kolla om takterna går jämnt ut" alternativt "Skriv bara rå-noter och dela in i taktart sen"...

Någon som kan hjälpa mig, innan jag blir helt vansinnig?

  • Medlem
  • Uppsala
  • 2007-10-04 18:58

Det måste vara kvantisering / quantization som är påslaget. Sök på det ordet i manualen (eller i själva programmets hjälpfunktion möjligen).

Ursprungligen av PF:

Det måste vara kvantisering / quantization som är påslaget. Sök på det ordet i manualen (eller i själva programmets hjälpfunktion möjligen).

Tack för svar, men tyvärr är det inte där skon klämmer. Quantize är redan avstängt och för säkerhets skull har jag testat att köra "de-quantize" utan förbättring.

Fler idéer?

Hmm... du beskriver det lite konstigt så att jag vet inte riktigt vad du menar. Du skriver att programmet rätta för att TAKTEN ska gå jämnt ut, men det du beskriver är något helt annat, dvs att varje fjärdedel måste gå jämnt ut. Vilket är det? Om det är att takten undrar om du inte förväntar dig för mycket av ett notskrivningsprogram. Jag vet faktiskt inget program som kan göra det du vill, dvs skriva in noter i rå form för att senare dela in i taktdelar (Rätta mig om jag har fel, det var ett tag sedan jag jobbade med Finale, Igor, Encore och Mosaic.). Det finns även få program som låter dig "dra" en notlängd över ett taktstreck, så du har rätt att där måste ekvationen gå ut.

Om det är som du beskriver att varje fjärdedel måste gå jämnt ut måste det vara något fel i inställningarna som pf säger. Jag kan kolla lite senare i kväll, men jag kör Pro-varianten. Jag har inte lyckats återskapa det du gör.

Ursprungligen av Niklas Hellgren:

Hmm... du beskriver det lite konstigt så att jag vet inte riktigt vad du menar. Du skriver att programmet rätta för att TAKTEN ska gå jämnt ut, men det du beskriver är något helt annat, dvs att varje fjärdedel måste gå jämnt ut. Vilket är det? Om det är att takten undrar om du inte förväntar dig för mycket av ett notskrivningsprogram. Jag vet faktiskt inget program som kan göra det du vill, dvs skriva in noter i rå form för att senare dela in i taktdelar (Rätta mig om jag har fel, det var ett tag sedan jag jobbade med Finale, Igor, Encore och Mosaic.). Det finns även få program som låter dig "dra" en notlängd över ett taktstreck, så du har rätt att där måste ekvationen gå ut.

Om det är som du beskriver att varje fjärdedel måste gå jämnt ut måste det vara något fel i inställningarna som pf säger. Jag kan kolla lite senare i kväll, men jag kör Pro-varianten. Jag har inte lyckats återskapa det du gör.

Jo, jag inser att det blev lite luddigt beskrivet. Vi tar det igen:

1) Jag skriver i 3/4. Innnan jag börjar skriva i den första takten består den av en helnotspaus.
2) Jag ritar dit en fjärdedelsnot. Helnotspausen ändras då till två fjärdedelspauser.
3) Jag vill sen skriva en punkterad fjärdedel "över" det första paustecknet. Logic går inte med på det, utan vill få taktens helsumma att bli 3/4. och eftersom jag redan har en en fjärdedelsnot och sist en fjärdedelspaus, går det inte att skriva annat än en fjärdedel.
4) Okej, då har jag två fjärddelsnoter och en fjärdedelspaus. Jag tänker att om jag ändrar fjärdedelspausen till en åttondel, kommer samma funktion att automatiskt ändra min förra fjärdedel till en punkterad sådan när jag ändrar fjärdedelpausen till en åttondelsnot - men icke. Tvärtom blir även den en fjärdedelsnot, oavsett vad jag försöker rita in.
Om du börjar skriva en takt på det sätt jag beskriver, vad händer då? Du skriver in en fjärdedel (Totalt: en fjärdedel+en fjärdedelspaus+en fjärdedelspaus). Sen skriver du in en punkterad fjärdedel. Hur ser takten ut då?

Jag inser att jag bara använt notskrivningsdelen av Logic till enklare editeringar. När jag skriver in första fjärdedelen så ändras helpausen till fjärdedelen och två fjärdedelspauser. När jag sedan skriver in en punkterad fjärdedel så tolkar programmet först denna som en halvnot men sedan när jag skriver in åttondelen ändrar den denna halvnot till en punkterad fjärdedel. Jag har inte lyckats få den till en fjärdedel, men programmet verkar vara känslig för var man sätter in noten. Jag försökte skriva in lite åttondelstrioler och det var väldigt svårt att få in dem på rätt ställe för att det skulle bli trioler av dem, så något konstigt är det ju i alla fall.

Vi får försöka hitta i någon inställning om detta kan ändras på något sätt.

Ursprungligen av Niklas Hellgren:

Jag inser att jag bara använt notskrivningsdelen av Logic till enklare editeringar. När jag skriver in första fjärdedelen så ändras helpausen till fjärdedelen och två fjärdedelspauser. När jag sedan skriver in en punkterad fjärdedel så tolkar programmet först denna som en halvnot men sedan när jag skriver in åttondelen ändrar den denna halvnot till en punkterad fjärdedel. Jag har inte lyckats få den till en fjärdedel, men programmet verkar vara känslig för var man sätter in noten. Jag försökte skriva in lite åttondelstrioler och det var väldigt svårt att få in dem på rätt ställe för att det skulle bli trioler av dem, så något konstigt är det ju i alla fall.

Vi får försöka hitta i någon inställning om detta kan ändras på något sätt.

Tack, då är det inte bara jag som är dum i alla fall. Det stämmer med att det är väldigt känsligt med var man sätter ned pennan, man får helt olika resultat bara man flyttar den minsta bit. Ska leka mig runt lite. Kanske man måste zooma in extremt mycket så att det blir lättare att markera exakt?

Enklaste är väl att helt enkelt använda pianorullen till att mata in melodin med sitt midikeyboard och sedan bara redigera utseendet på noterna i scorefönstret? I pianorullen kan man ju mata in toner utan att de automatiskt redigeras.

Ett annat alternativ är att ladda hem demon från Finale eller Sibelius och använda den tills prövotiden gått ut. Ska du fortsätta skriva mycket noter är det verkligen att rekommendera att skaffa ett bra notskrivningsprogram.

Nej, jag skriver inte mycket noter, men hade nog trott att LogicExpress hade något bätre funktioner än så för det lilla jag behöver. Att skriva enklaste melodi blev ju ett ruskigt petande, med oförutsägbart resultat. Jag hittade istället ett gratisprogram som heter NotePad. verkar lovande so far, men vi får se om det går att exportera som MIDI. Går det bara att skriva ut är jag liksom tillbaka på ruta 1 igen...

Tack alla för hjälp och tips!

  • Medlem
  • Stockholm
  • 2007-10-06 00:07

Du måste slå av ehh "auto correct" eller något liknande. Jag sitter inte vid min burk just nu. Men det handlar inte om kvantisering utan en speciell feature för notinskrivning. Som då tyvärr Logic har som default påslaget.

Ursprungligen av xis:

Du måste slå av ehh "auto correct" eller något liknande. Jag sitter inte vid min burk just nu. Men det handlar inte om kvantisering utan en speciell feature för notinskrivning. Som då tyvärr Logic har som default påslaget.

Ja, det var just en sån inställning jag letade efter, men hittar ingenting i närheten (och har dessutom knappat och kryssat på de flesta inställningar som har med Score att göra - utan framgång)

Hej igen!

Xis inlägg fick mig att tänka till, jag visste att jag inte haft dessa problem förut. I "Display Parameter Box" högst upp till vänster när Score-fönstret är öppet kan du slå av "Interpretation". Så fungerar det i Logic Pro och nu håller vi tummarna för att det fungerar likadant i Express.

Ursprungligen av Niklas Hellgren:

Hej igen!

Xis inlägg fick mig att tänka till, jag visste att jag inte haft dessa problem förut. I "Display Parameter Box" högst upp till vänster när Score-fönstret är öppet kan du slå av "Interpretation". Så fungerar det i Logic Pro och nu håller vi tummarna för att det fungerar likadant i Express.

Tyvärr inte... Jag hittade dock en annan inställning med namnet "Interpretation", under "Attributes", men det gjorde ingen skillnad. Jag har nu ägnat ett antal ganska trista timmar på att leta bland inställningar, hålla ned tangenter eller försöka klicka på exakt rätt plats, men kan nu bara konstatera att Logic Express inte fungerar att skriva de enklaste noter med. Jag har hittat betydligt bättre programvara för detta ändamål och återgår nu till att använda Logic för inspelning och redigering. Det är alltid trist med reträtt, men ibland är det bara att ge sig för övermakten...

Tack ändå för input och hjälp.

1
Bevaka tråden