Underligt 99musik?

Tråden skapades och har fått 21 svar. Det senaste inlägget skrevs .
1

Vad är det som händer på 99musik? När jag till exempel klickar på Köp & Sälj så kommer jag inte dit. Jag kommer till någon slags sida som visar vilka som är inloggade. När jag klickade för att komma in i syntdelen fick jag veta att sidan jag sökte inte fanns. Det verkar lite uppfuckat. Är det bara jag som har problem med detta eller finns det fler?:)

  • Medlem
  • Gävle
  • 2007-10-03 22:23

Jag såg det just jag också. Vete fasen vad som hänt, ingen uppdatering eller sånt på gång vad jag vet. Kan vara nån av burkarna i maskinparken som spökar kanske.

Samma problem här.

Samma problem på 99mac för mig.

  • Medlem
  • Norrköping
  • 2007-10-04 00:09
Ursprungligen av Mattias A:

Samma problem på 99mac för mig.

Samma här.

Senast redigerat 2007-10-04 12:54

Och här.

Alla har samma problem, uppstod under en liten speed-bump idag. Vet inte riktigt vad felet är, men felsökning pågår.

/M

Och jag kommer inte in i "Musiklounge", hamnar på ngn sorts välkomstsida, typ välkommen hem Olivetti. Men om jag klickar på aktuella tråden till höger så kommer jag in i den. Skumt!

Detta är den ända tråden jag lyckats komma in i sen igår annars när jag klickar på länkar på 99.se/musik så kommer jag till sidan ala "vilka som är inloggade" eller "Sidan du söker kan ej visas".

Kommer inte heller in i KÖP/SÄLJ forumet. Får bara upp namnen på de som är påloggade. men inga Topics.

Det verkar som att funktionen för att hoppa till nytt inlägg inte alltid fungerar heller.

Ursprungligen av Adrian B:

Det verkar som att funktionen för att hoppa till nytt inlägg inte alltid fungerar heller.

Så har det iofs varit ganska så länge.

Fast i övrigt verkar sajten funka bra för mig iallafall...
Edit: Fast det gällde visst bara när jag surfade trådar från "dagens diskussioner", klickar jag nån annanstans kommer jag också fel.

Senast redigerat 2007-10-04 12:33
Ursprungligen av android:

Så har det iofs varit ganska så länge.

Fast i övrigt verkar sajten funka bra för mig iallafall...
Edit: Fast det gällde visst bara när jag surfade trådar från "dagens diskussioner", klickar jag nån annanstans kommer jag också fel.

Mm, det jag syftade på har fungerat fram till idag. Det är när man har "-new-post.html" i URL:en så ska det översättas till senaste inlägget (och blir en länk av typen "#post1362968".

Men just som jag skriver det här och testar så verkar det fungera igen.

Ursprungligen av Adrian B:

Mm, det jag syftade på har fungerat fram till idag. Det är när man har "-new-post.html" i URL:en så ska det översättas till senaste inlägget (och blir en länk av typen "#post1362968".

Ok. Jag vet inte hur länkarna blir, men jag tänkte på att det tidigare lite då och då har varit problem med att man kommer till början av tråden trots att man klickar på symbolen för att komma till nya inlägg. Det har skrivits om det i feedback nån gång tidigare om jag inte minns fel.

Ursprungligen av Adrian B:

Men just som jag skriver det här och testar så verkar det fungera igen.

Hmm, tar delvis tillbaka det, det fungerade på vissa trådar, inte andra.

Ursprungligen av android:

Ok. Jag vet inte hur länkarna blir, men jag tänkte på att det tidigare lite då och då har varit problem med att man kommer till början av tråden trots att man klickar på symbolen för att komma till nya inlägg. Det har skrivits om det i feedback nån gång tidigare om jag inte minns fel.

Det var samma sak jag menade, men det brukar fungera för mig OM det var relativt nyligt jag läste tråden sist. Om det var ett tag sedan brukar det inte fungera, det kanske är det som är problemet du syftar på? För det har varit så länge. Men idag fungerade det inte ens på trådar man varit aktiv i nyss och så har det inte varit förut.

Ursprungligen av Real Parakeet:

Vad är det som händer på 99musik? När jag till exempel klickar på Köp & Sälj så kommer jag inte dit. Jag kommer till någon slags sida som visar vilka som är inloggade. När jag klickade för att komma in i syntdelen fick jag veta att sidan jag sökte inte fanns. Det verkar lite uppfuckat. Är det bara jag som har problem med detta eller finns det fler?:)

+1

  • Medlem
  • Norrköping
  • 2007-10-04 12:55

När jag snabbredigerar ett inlägg i Firefox 2.0.0.7 och sparar uppdateras inte inlägget och redigeringsrutan ligger kvar. Jag måste ladda om hela sidan för att uppdatera. Så har det varit ganska länge i och för sig så det har inte med just det nya problemet att göra men ni kanske kan passa på att fixa det samtidigt. Samma problem i Safari 2.0.4.

  • Medlem
  • 2007-10-04 12:57

Homy: Välkänt problem sedan lång tid tillbaka.

Är det något jag bör installera på min dator för att kunnaa läsa SÄLJ/KÖP forumet? Någon plugin till min webläsare (Explorer 6.0)??

  • Medlem
  • 2007-10-04 13:23

visionfactory: Nej det är det inte. För min del så fungerade det bara jag gjorde reload av sidan. Första gången kom jag till någon mystisk sida, vid reload så kom jag rätt.

Sådär nu bör vi vara tillbaka i gamla spår igen. Felet berodde på att jag testade en ny version av sökmotoroptimeringsprogramvaran. Den nya versionen utlovades vara mer optimerad och snabbare, vilken den förmodligen också var, men den sabbade våra sidor som vi märkte. Någon som upplever problem fortfarande?

/M

Ursprungligen av Martin Belak:

Sådär nu bör vi vara tillbaka i gamla spår igen. Felet berodde på att jag testade en ny version av sökmotoroptimeringsprogramvaran. Den nya versionen utlovades vara mer optimerad och snabbare, vilken den förmodligen också var, men den sabbade våra sidor som vi märkte. Någon som upplever problem fortfarande?

/M

Nu verkar allt fungera igen!

1
Bevaka tråden