Ny Nokia 6267 startar om sig !! =/

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2007-10-03 21:18

Okej. Ni som läste förra tråden såg att jag hade problem med min sprillans nya Nokia 6267. Jag har nu fått bytt mobilen till en helt ny enhet - men problemet kvarstår. Det märks mest när man är i musikläget och ska byta låt; ibland byts låt ibland blir skärmen helt svart, sedan vit..och mobilen startar typ om (fast utan Nokialoggan i början och det). Sen kommer man till grundbilden i mobilen (med operatör osv).

Det här händer typ hela tiden. Jag kan byta låt kanske 6 gånger, och den sjunde gången (tidigare eller senare förekommer såklart) så stänger mobilen ner sig på detta vis och jag håller på att koka över varje gång.

Kollade programvaran i telefonen och den är av senaste snitt. Själva minneskortet är på 2Gb och helt nytt det med, från känd leverantör (Sandisk tror jag). Det är formaterat i telefonen. Låtarna är AAC och MP3 låtar med fast bitrate och varierande bitrate. Det verkar dock slumpmässigt vilken låt jag står vid när det hela inträffar.

Har även kollat så att mitt batteri inte omfattas av återkallelsen som Nokia gått ut med. Det berörde bara äldre batterier.

Vad ska man göra? Jag älskar telefonen men kan såklart inte leva med att den startar om sig när jag ska lyssna på musik och när jag ska göra annat med den.

wtf liksom... =( Någon som jobbar med mobiler och skulle vilja kolla runt lite för mig med Nokia osv? Har mailat dem nu på kvällen, får väl se vad de säger...men det är surt, ja...

/Fredrik

  • Medlem
  • 2007-10-04 21:15

Sådär. Sitter nu med ytterligare en NY Nokia 6267 tillsammans med ett nytt minneskort till denna. SAMMA j***a fel uppstår såklart ändå!! När jag byter låt så startar systemet slumpmässigt om sig! Detta gör mobilen oanvändbar som musikmobil. Har kontaktat Nokia, men de verkar så sega. Har nu skrivit ett litet skarpare brev till supporten.

Men allvarligt liksom...

/Fredrik

  • Medlem
  • 2007-10-15 07:20

Tror jag ev. har löst det: Kör ju med 2Gb MicroSD kort - och testade att formattera detta som FAT32 istället för FAT16. Nu verkar saker fungera bättre. Fick göra detta i min iMac då telefonen själv formatterade i FAT16. Sen har jag tagit bort alla "knepiga" ID3 - taggar, men så något av dessa (kanske båda) gjorde susen!

/Fredrik

1
Bevaka tråden