Leopard kommer inte stödja 800MHz G4

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Uppsala
  • 2007-09-24 22:47

Buhu...

Min gamla trotjänare (en iBook G4 800MHz från feb 2004) kommer hamna på fel sida om strecket som måste dras för vilka maskiner som den nya versionen av MacOSX ska stödja.

Lite snopet för mig som hade hoppas att den skulle kunna leka lite till med de stora grabbarna, men du får det bli pensionering i nåt hörn istället...

Källa: tuaw.com
http://www.tuaw.com/2007/09/24/leopard-to-exclude-800mhz-systems/

Antagligen kommer det att gå att köra Leopard på den maskinen i alla fall med lite trixande, men frågan är ju hur roligt det är.

Tråkigt, men det finns redan en tråd om det.

1
Bevaka tråden