iMac tappar kontakten med trådlöst nätverk

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Alingsås
  • 2007-09-24 22:32

Har precis kommit igång med den underbara produkten iMac... Dock har jag stött på ett litet problem, kör trådlöst nätverk hemma och använder mig av ett Zyxel router/modem, har tidigare funkat klockrent med en 9! år gammal laptop. Men nu har den nya datorn en förmåga att koppla ur nätverket med jämna mellanrum, allt från 5min till 1 timme. Är det någon som känner till detta problem och kanske till och med har en lösning på det. är riktigt nära att dra nätverkskabel runt hela lägenheten för att få ordning på det. skulle dock förstöra lite av min kabelfria tillvaro.. tacksam för hjälp

Har samma problem och heller ingen lösning.

Ursprungligen av Ian Curtis:

Har samma problem och heller ingen lösning.

Du hoppar in i en 4 år gammal tråd, och säger bara att du har "samma problem", och lämnar ingen information alls.

Med tanke på hur lite information som lämnades i den 4 år gamla frågan, så är det helt omöjligt att avgöra vad "samma" är.

- Vilken version av OS X kör du?
- Har du installerat alla tillgängliga uppdateringar, både i dator och modem/router?
- Hur ser nätverket ut? (router, modem, andra datorer, osv)
- Om det finns andra datorer i nätverket, har de samma problem?
- Uppstod problemet plötsligt? Kan du i så fall sätta det i samband med någon annan händelse, t.ex någon mjukvaruuppdatering eller liknande?
- Har du provat något så enkelt som att byta kanal på det trådlösa nätverket? Det kan ju vara någon granne som skaffat trådlöst, och som stör på samma kanal.

Förutsätter att ni kör 10.7.2 då 10.7 hade problem med trådlösa drivisar....

  • Medlem
  • Jönköping
  • 2011-12-21 22:10

Jag har samma problem även jag.

Min internetuppkoppling går upp och ner. Jag måste starta om WiFi för att få tillgång till 1 minut surfande till. Sitter på min Windowsdator nu och här fungerar allting perfekt. Trådlöst internet givetvis. Heja Windows.

Funderar på om problemet kan ha uppstått i samband med en uppdatering av mitt VPN-program Tunnelblick.

Har senaste versionen av OSX Lion och jag har försökt byta kanal på nätverket men det fortsätter koppla ner sig.

  • Medlem
  • Jönköping
  • 2011-12-21 22:21

Åh nej, jag hittade mitt fel precis. Kanske gäller det även er andra i tråden.

När datorn laddar så tappar jag internetuppkopplingen. Drar jag ur sladden och kör enbart på batteri så fungerar det perfekt!

  • Medlem
  • Jönköping
  • 2011-12-22 08:32
Ursprungligen av silfver:

Åh nej, jag hittade mitt fel precis. Kanske gäller det även er andra i tråden.

När datorn laddar så tappar jag internetuppkopplingen. Drar jag ur sladden och kör enbart på batteri så fungerar det perfekt!

Falskt alarm. Surfar på grannens nät nu och det fungerar bra. Men min Mac vill fortfarande inte lira på mitt egna nätverk.

Om det funkar utan problem på ett annat trådlöst nätverk, så lär ju inte felet ligga i iMacen.

Berätta mer om ditt nätverk. (vilken router, vilka datorer, hur allt är sammankopplat, vilken typ av nätverk [11g, 11n, 2,4 GHz, 5GHz, osv], vilken typ av internetuppkoppling, eventuellt modem, osv)

Kör gärna utan VPN för att avgöra om det är där problemet ligger. Är detta fallet kan du prova exempelvis Viscosity som alternativ till Tunnelblick (om du kör 10.5 eller senare dvs).

1
Bevaka tråden