Mycket längre starttid av OS X efter installation av Vista

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1

jag har märkt att efter att jag avinstallerade Vista som jag körde via bootcamp så har tiden det tar att starta upp osx ökat drastiskt..

det tar mycket längre tid för loggan att komma upp (den som det lyser runt när man startar) det är vitt under en mycket längre tid än förut med andra ord

vad kan det bero på?

  • Medlem
  • Linköping
  • 2007-09-20 21:49

Kolla så att osx är valt som startdisk:
http://forums.macosxhints.com/showthread.php?t=68265

  • Medlem
  • Malmö
  • 2007-09-20 21:58

Andra har haft liknande problem, t ex att bootcamp/windows gjort datorn väldigt seg eller gjort andra märkliga saker som stör. Kanske det kan vara nyttigt för din dator att göra en ominstallation av enbart OSX, dvs Arkivera och installera. Så att alla program, inställningar och lagrad data behålls. Och då får man ett nytt fräscht system.

Ha! Nu är jag tillbaks till min normala uppstartstid på 22 sekunder igen! Tack så mycket!

På vilket sätt löste du problemet?

(Kan ju vara bra för framtida referens om någon (mot all förmodan) skulle söka efter likadant problems lösning.

Val av startskiva eller ominstallation?

Självklart....

Jag gick in på Systeminställningar --> Startskiva

Där står det "välj vilket system du vill starta datorn ifrån".

För mig fanns då två alternativ:

1) En "mapp" som det står Mac OS X 10.4.10 på MacBook HD
(MacBook HD eftersom jag har döpt HD till det)

2) En "mapp" med ett frågetecken som det står Nätverksstart på

Jag markerade 1) och sen valde jag Starta om. Sen startade datorn om som den skulle!

  • Medlem
  • Malmö
  • 2007-09-21 13:22

Bra att lösningen var så enkel som att återställa startdisken till OSX. Då har du nog haft Windows som startskiva och när du tog bort Vista, så försökte den hitta Windows först och sedan gick den till nästa OS och starta den. Därav fördröjningen. Antar jag!

1
Bevaka tråden