Problem med den nya iPod Classic

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1

Har ett problem då jag ska synka iPod'en och får felmedelande

"iPod-enheten "XXXX" kan inte synkroniseras. Filen som behövs används:"
Har ominstalerat iTunnes och iPoden till senaste programvara.

är det någon som vet något, tack på förhand

Skumt fel! Gå och byt den.

  • Medlem
  • Torsby
  • 2007-09-20 22:42

Jag gjorde en sökning och hittade några fler som hade samma problem. Längst ner på den här sidan skriver någon:

Citat:

Jul. 9, 2007

Prashant Joshi
I have recently been getting the following error message when I sync my iPod (60GB video ipod) on my G5 running 10.4.9 and iTunes 7.2:

The iPod "Black Video iPod" cannot be synced. The required file is in use.

The iPod seems to sync just fine despite this message appearing repeatedly.

After doing a search and finding no solution that worked for me, I tried something as a longshot. I disabled Norton Auto-Protect (Norton 10.1.2). The problem went away. When I re-enabled it, the error message returned. It seems to be reproducible. I thought of this because Norton Auto-protect also buggers the Documents to Go conduit when I use Missing Sync.

Although I realize that this is probably not the only source of this particular sync error message, I hope this might help somebody.

Värt att testa, om du kör Norton, vill säga. Annars kanske nåt liknande program stör.

1
Bevaka tråden