Samba över VPN

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2007-09-11 12:45

Hej,

Jag har ett lite lurigt problem.
Jag har en VPN-tunnel till jobbet(PPTP) som fungerar utmärkt att koppla upp sig mot
med OSX (10.4.10). Däremot har jag lite problem när jag försöker anluta till våra Samba-utdelningar på våra linuxservrar.

Jag väljer "Gå / Anslut till server" och skriver in smb://ip-adress och trycker anslut.
Rutan som säger "Ansluter till ...." kommer upp, sedan får jag badboll och är tvungen
att tvångsavluta finder.

Försöker jag däremot mounta samba-utdelningen via terminalen och "mount_smbfs"
kommer jag åt utdelningarna utan problem.

Vad kan detta bero på?

/P

Hmm... det ringer en klocka i mitt bakhuvud. Jag hade samma problem för ett tag sedan när jag lattjade med smb över OpenVPN. Då berodde det på en versions-mismatch mellan kext:en för smb och ett annat apple-bibliotek; de kom i osynk i samband med en inkrementell systemuppdatering (kolla sysloggen efter ledtrådar). Fixen var att ladda ned och köra en "combined" uppdatering av OS X. Det kan vara värt ett försök, det är ju inget som skadar.

Tyvärr, men info än detta har jag inte kvar i skallen.

  • Medlem
  • 2007-09-11 13:52

Intressant! Ska försöka med det. Låter faktiskt som det är något skumt med just GUI-implementeringen av samba.

Det luriga är dock att jag precis installerade om Tiger 10.4 på datorn och uppgraderade
direkt via programuppdatering från 10.4 till 10.4.10.

/Pär

Läs här: http://discussions.apple.com/message.jspa?messageID=4462924

Det är nåt mickel med uppdateringar. Du ska nog köra den senaste säkerhetsuppdateringen så kommer allt i synk igen. Apple verkar ha oordning i sina olika uppdateringspaket.

  • Medlem
  • 2007-09-12 11:53

Härligt! Tack!
Ska testa så fort jag kommer hem!

/P

1
Bevaka tråden