Högljudd Mac mini 2GHz..

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1

Beställde nya Mac mini 2GHz/2GB/160GB från AppleStore nån dag efter att de släpptes i augusti. Öppnar lådan, kopplar upp datorn.. inte ett ljud! Inget Mac-ba-dong-ljud alls. Helt död! Försökte starta från cd men det gick inte heller. Fick inte ens ut skivan efteråt. Ringde Apple support och efter 40 minuters snack fick jag dom att förstå att den var död, så kallad Dead On Arrival (DOA). Dom skulle genast skicka över en ny med högsta prioritet samt att den döda Mac minin skulle sändas tillbaka.

Knappt fem dar senare kommer den nya. Den är inte heller så sugen på att starta första gången utan tvingas hålla inne ON-knappen så den stängs av å så vid andra start-försöket kommer den igång. Jippie! Men attans vad den låter. Fläktarna går hela tiden.. allt mellan halvfart och full fräs jämfört med min gamla Mac mini 1.66GHz som knappt hörs. Vad är knas?

Är det någon mer här som har en ny Mac mini 2GHz och där fläktarna surrar ovanligt högt eller är det bara jag som haft otur å få två riktiga måndags-ex?

  • Medlem
  • International user
  • 2007-09-10 20:25

Skulle tro att du haft rejäl otur. Min mini (2 GHz också) låter enbart lite svagt från hårddisken, har aldrig ens hört fläkten trots belastning emellanåt.

  • Medlem
  • Eskilstuna
  • 2007-09-10 20:47

Har oxå haft en Mini med blåsljud..

...visserligen en Core Duo, men det var precis samma symtom. Skulle ha den i bokyllan men det gick ju inte eftersom fläkten gick hela tiden. Lämnade tillbaks den och fick den reparerad med nytt moderkort.
Sen dess har jag inte hört ett knyst trots att den får jobba en hel del. Blev nästan orolig att dom bara dragir ur sladdarna till fläktarna

  • Medlem
  • Göteborg
  • 2007-09-11 19:22

Min 2ghz är helt ljudlös, kan höra hårddisken skriva ibland nån gång om jag inte har musik på, annars låter den inte ett knyst..

  • Medlem
  • Svedala
  • 2007-10-29 14:33

Min Core Duo 1.66:a har också börjat låta mycket sen den var på service och fick nytt moderkort. Tidigare var den helt ljudlös men den låter numera mycket. Tänkte kanske det kunde vara något med att temperatursensorn hamnat fel efter servicen så jag ska öppna eländet och kontrollera vid tillfälle.

  • Medlem
  • Trollhättan
  • 2007-11-04 23:48

Min har börjat varva mer vid belastning sedan Leoparden, men som sagt förut var temperaturen väl hög på processorn.

  • Medlem
  • Stockholm
  • 2008-01-09 12:42

Du kan pröva att ladda hem ett program som kontrollerar fläkten, t ex Fan control (http://www.versiontracker.com/dyn/moreinfo/macosx/31130) eller smcFanControl (http://www.versiontracker.com/dyn/moreinfo/macosx/31029).

Om du vågar dig på det kan du öppna lådan och kolla att sladden till fläkten sitter i ordentligt (det är en liten svart sladd som sitter framtill på Minin). Om man haft datorn på service kan de ha glömt att sätta i den kabeln. Kanske inte så troligt, men värt att kolla.

Här är bra guider för att öppna burken:

http://www.youtube.com/watch?v=FOJrmdRTeEg
http://www.youtube.com/watch?v=2W0QI_L9ExQ

Lycka till!

1
Bevaka tråden