Router ( Telia ) som trilskas ??

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Morr... blir inte klok på varför iMacen min inte vill komma ut på nätet med någon webbläsare - det går utmärkt att pinga alla tänkbara webbservrar. iMacen är ansluten till en switch som i sin tur är anluten till en telia trådlös/fast router via ethernetkabel. Min Powermac som är ansluten till switchen fungerar nästan prickfritt ut med webbläsarna, möjligen e den lite seg första minuten. Farten e annars bra, 18,43MBit/s. Känns detta igen av någon. iMacen har 100% signalmotagning med Airport när jag pingar och som sagt vad pinga går bra. Den har endast "Airport" förvalt, dvs. inget ethernet, firewire, blåtand etc. Både iMacen och Powermacen tilldelas ip via routern - Powermacen har endast förvalt ethernet. Jag gjorde en nyinstalation av Zyxel routern i förhoppningen att detta skulle vara till hjälp, men tyvärr så förbättrade detta inte problemet.

Snälla... någon som kan ge mig lite input om hur jag löser detta strul, typ tidigare trådar här på 99mac...

  • Medlem
  • Stockholm
  • 2007-09-08 18:17

kollat så att du inte har ställt in någon proxy på macen ?

finns under inställnignar > nätverk > ethernet > proxy

Nejdå, ingen proxy ifylld. Jag gav upp det här trådlösa skräpet och handlade 2 stycken 25 meters CAT6-kablar. Undrar samtidigt varför det förefaller som att jag vid varje uppstart måste logga in mot routern och fylla i alla uppgifter en gång till - jag gör säkert något fel även fast jag tycker att jag följer alla anvisningar...

  • Medlem
  • Sollentuna
  • 2007-09-09 19:33

Kan de vara detta som spökar? Och verkar det som om du inte har valt att spara lösenordet.

För att återgå till det ursprungliga problemet: jag får det inte att gå ihop med att du kan pinga alla webservrar men inte köra en browser mot dom. Vad får du för felmeddelanden? För uppenbarligen fungerar ju namnuppslagningen.

Ursprungligen av frazze:

Kan de vara detta som spökar? Och verkar det som om du inte har valt att spara lösenordet.
.

Nej, det är en G5:a, dvs. inte en Intel-mac. Jag har nog sparat lösenordet tror jag, jag ser att där står "ZyXEL", möjligen är det så att iMacen tuffar på snällt när Powermacen är avstängd fast då behöver jag först gå in på routern och fylla i allt för det trådlösa... då blir det full fart. Kontentan är att jag bara kan surfa på EN dator om jag vill nå max hastighet. Den andra datorn får min sambo köra på. Nu har jag köpt 2 stycken 25 meters CAT6 och kör den vägen istället, på hemvägen skaffar jag ytterligare en switch.

  • Medlem
  • Sollentuna
  • 2007-09-10 13:46
Ursprungligen av Olle@mac:

Kontentan är att jag bara kan surfa på EN dator om jag vill nå max hastighet. Den andra datorn får min sambo köra på.

Är du medveten om att alla [trådlösa] datorer delar på bandbredden i luften? Du får inte 11/54/<what-ever> Mbps för varje dator, om du trodde det.

Ursprungligen av Olle@mac:

Nu har jag köpt 2 stycken 25 meters CAT6 och kör den vägen istället, på hemvägen skaffar jag ytterligare en switch.

Men har du inte en 4-portars ethernet-switch inbyggd i din ZyXel-basstation? Då behöver du ju ingen ytterligare switch. Du kan gärna få berätta vilken modell som du har!

Du kan ju också sätta en lång sladd mellan modem och ZyXel så kommer din basstation närmare datorerna. Jag får intrycket av att dom står närma varandra.

Ursprungligen av frazze:

Men har du inte en 4-portars ethernet-switch inbyggd i din ZyXel-basstation? Då behöver du ju ingen ytterligare switch. Du kan gärna få berätta vilken modell som du har!

Du kan ju också sätta en lång sladd mellan modem och ZyXel så kommer din basstation närmare datorerna. Jag får intrycket av att dom står närma varandra.

Datorerna står på olika våningar, PC:n en våning ned och macarna på övervåningen, dvs. inte direkt intill varandra.

I en annan tråd så kom idag vid 14-tiden på att jag faktiskt redan hade en inbyggd switch i routern - tillstår att det e lite pinsamt att erkänna att jag inte hade full koll på detta.

Vill inte dra om telefonsladden som nu är i vardagsrummet - drog den från sovrummet där inkommande jack finns, förbi hallen och in i TV-rummet. Förklaringen till detta är att jag därifrån fortsatt att dra en CAT6 till där Telias digital-tv box ska stå, jag ville ha allt så centralt som möjligt. Att behålla någon av alla boxar i sovrummet var aldrig ett alternativ. Nu går en sladd ned till gillestugan där grabben har sin PC, en till mitt kontor på övervåningen där min Powermac och iMac samsas och som sagt vad en 3:e in till platsen för TV:n. Förmodar att du vet att Telia även levererar TV via bredbandsmodemet. Modemet är ett ZyXEL "P-660H Triple Play" och den trådlösa routern med switch ett ZyXEL "P-320W".

Så till alla som lagt tid på denna onödiga tråd - för mig ligger detta som en avslutad historia.

Ursprungligen av frazze:

Är du medveten om att alla [trådlösa] datorer delar på bandbredden i luften? Du får inte 11/54/<what-ever> Mbps för varje dator, om du trodde det.

Jodå, det är jag fullständigt medveten om - så här kan det se ut när jag och sambons son använder datorerna:

18,43 MBit/s ( bara jag som använder uppkopplingen )
04,80 MBit/s ( Min hastighet när sambons son laddar ned något med sin PC )

[ TP-Test 5.0 )

  • Medlem
  • Sollentuna
  • 2007-09-10 13:40
Ursprungligen av Olle@mac:

Morr... blir inte klok på varför iMacen min inte vill komma ut på nätet med någon webbläsare - det går utmärkt att pinga alla tänkbara webbservrar. iMacen är ansluten till en switch som i sin tur är anluten till en telia trådlös/fast router via ethernetkabel.

Ca-tjing: dator #1

Ursprungligen av Olle@mac:

Min Powermac som är ansluten till switchen fungerar nästan prickfritt ut med webbläsarna, möjligen e den lite seg första minuten. Farten e annars bra, 18,43MBit/s. Känns detta igen av någon.

Ca-tjing: dator #2

Ursprungligen av Olle@mac:

iMacen har 100% signalmotagning med Airport när jag pingar och som sagt vad pinga går bra. Den har endast "Airport" förvalt, dvs. inget ethernet, firewire, blåtand etc.

Ca-tjing: dator #3

Ursprungligen av Olle@mac:

Både iMacen och Powermacen tilldelas ip via routern - Powermacen har endast förvalt ethernet. Jag gjorde en nyinstalation av Zyxel routern i förhoppningen att detta skulle vara till hjälp, men tyvärr så förbättrade detta inte problemet.

Hur många datorer har du och hur är dom ihopkopplade? För du pratar endast om två (2) datorer i inläggen nedan.

1
Bevaka tråden