Google notifier krånglar

Tråden skapades och har fått 20 svar. Det senaste inlägget skrevs .
1

Hej, Provade att använda mej av google mail för att kunna kolla mailen på ett smart sätt. Hittade Google notifier som kändes väldigt smart. Men plöötsligt vill det inte fungera. Det står "can´t login. See preferences" och om jag kollar preferences står det att jag är inloggad. Hittade nånstans på internet att man skulle logga in på en https:// google sida och se till så lösenordet sparades i nyckelringen men det verkar inte hjälpa. Fast jag lyckades inte lägga in lösenordet via internet sidan utan jag la till det manuellt i nyckelringen. Nån som har en bra och enkel lösning??

  • Medlem
  • Malmö
  • 2007-09-02 19:43

Ta bort det du lagt in manuellt i Nyckelringen. Och surfa till inloggningssidan för Gmail är http://mail.google.com/mail och logga in så kommer Nyckelringen i OS X att fråga om du vill spara lösenordet.

Angående Google Notifier, har du ställt in ditt konto och bockat i kryssrutan om att den ska spara lösenordet?

Om inte, klicka på kuvertsymbolen i raden ovan vid klockan och välj Preferences > Account och ange ditt användarnamn och lösenord, samt kryssa i rutan för spara lösenord.

  • Medlem
  • Malmö
  • 2007-09-02 19:46

Om du har testat det jag skrev i förra inlägget, prova att stäng ner Google Notifier och starta det igen.

Har gjort allt det...

men det funkar inte. Fast av någon anledning så blir jag inte tillfrågad om jag vill spara lösenordet i nyckelringen - vad beror det på??? Det kanske är där felet ligger.....

  • Medlem
  • Malmö
  • 2007-09-02 20:20

Vilken webbläsare använder du? Firefox eller Safari? Använder du OS X 10.4?

jag kör safari

och OS X 10.4.10

  • Medlem
  • Malmö
  • 2007-09-02 21:49

Ok, prova att tömma cachen i Safari. Via menyn Safari > Töm cache... Och sedan surfa till http://mail.google.com/mail och logga in på ditt Gmail-konto. Se om nyckelringen frågar om att spara ditt lösenord...

Ta även bort den du har lagt in manuellt i nyckelringen.

  • Medlem
  • Malmö
  • 2007-09-02 21:56

Kanske funkar att se till att lösenordet för google-mailen är borta från nyckelringen och sedan starta om datorn. Och prova att logga in på webmailen igen.

  • Medlem
  • Malmö
  • 2007-09-02 21:59

Det finns en nyckelringsreperation i nyckelhanteraren. Prova den. Har du många lösenord i din nyckelring? Om du inte har så många, så kan du ju prova att ta bort alla så att den är tom. Och sen vid tillfälle ange lösen igen vid de olika saker som du har lösen till.

Nu har jag reparerat nyckelringen, plockat bort google-lösenorden i nyckelringen, tömt cache, kastat bort notifiern och laddat hem en ny, starta om datorn och det funkar fortfarande inte. Jag ahr också reparerat programbehörigheter i skivverktyg, nu kan jag inte komma på något mer.....

Den här gången frågade i alla fall Safari om den skulle spara lösenordet, men det hjälpte inte.

  • Medlem
  • Malmö
  • 2007-09-03 11:30

Ok, prova att ändra ditt lösenord på ditt Gmail-konto genom att surfa in på webmailen, klicka på länken Inställningar uppe till höger, välj fliken Konton, sen längst ner klickar du på Google-kontoinställningar och slutligen klicka på länken Ändra lösenord.

Sen ställer du in dina kontouppgifter på nytt i Google Notifiler via Preferences.

Så snällt att du försöker hjälpa mej.... Det här fungerade inte heller... Jag är nog ett hopplöst fall. Fattar bara inte varför det funkade först och sen bara la av!

  • Medlem
  • International user
  • 2007-09-03 19:54

Prova att kasta "Plistfilen".
Du hittar den i ett Finderfönster, din användarmapp, bibliotek, preferences, GmailNotifier.plist.
Stäng av programmet, kasta plistfilen.
Hoppas att det funkar.

Yes!!

Nej, det gick inte det heller....

  • Medlem
  • Malmö
  • 2007-09-03 23:20

Märkligt det här. Ett sista försök:

  1. Radera Google Notifier-programmet från Program-mappen.

  2. Radera Google Notifier i Nyckelringen.

  3. Radera filen "com.google.GmailNotifier.plist" som dü finner i Användarmappen >Biblioteket > Preferences.

  4. Radera mappen "Google Notifier" som du finner i Användarmappen > Biblioteket > Caches.

  5. Töm papperskorgen.

  6. Starta om datorn.

  7. Installera senaste Google Notifier och fyll i användarkontot och bocka i kryssrutan om att spara lösenordet i nyckelringen.

Funkar inte detta, så vet jag inte vad som är fel.

Nu har jag inte testat det senaste förslaget (fick inget mail om att det kommit...) men en sak som slog mej är att jag har två olika google-konton, ett som jag skapade när jag gjorde en blog i blogspot tidigare och så ett som jag skapade nu för gmailen. Kan det kanske vara så att det blir något strul mellan de två kontona??? Ska i alla fall testa det här senaste.

  • Medlem
  • Malmö
  • 2007-09-05 00:21
Ursprungligen av Greta723:

Nu har jag inte testat det senaste förslaget (fick inget mail om att det kommit...) men en sak som slog mej är att jag har två olika google-konton, ett som jag skapade när jag gjorde en blog i blogspot tidigare och så ett som jag skapade nu för gmailen. Kan det kanske vara så att det blir något strul mellan de två kontona??? Ska i alla fall testa det här senaste.

Ja, om du angett användaruppgifter för det Google-konto som du har för bloggen och inte det kontot som är för Gmail, så funkar inte Google Notifier. Den signalerar om din e-post.

Fast jag ser ju att i Google Notifier så är jag inloggad med rätt konto. Det var när jag skulle in i bloggen som jag såg att den föreslog gmail-kontot. Tänkte att det kanske blev nån "Interference" mellan de två..

  • Medlem
  • Malmö
  • 2007-09-05 16:25

Nej, de ska inte påverka varann. Ja, nu vet jag inte mer som man kan prova.

Och tänk, att nu gjorde jag exakt enl anvisningarna ovan - som jag tyckte att jag gjort förut i o f s - men nu (peppar, peppar) fungerar det!!!! Hoppas att det håller i sej - eller att det är bara att göra om det där (pekar uppåt) så ska det gå igen!

Tusen tack för all hjälp!!!!

  • Medlem
  • Malmö
  • 2007-09-05 21:24

Ja, det var inget besvär. Bra att det funkar nu!

1
Bevaka tråden