SMS via adressboken?

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1

Hej!

Är det någon som vet om det funkar och hur man isf gör för att skicka sms via Apples Address Book? Har försökt men inte fått det till att funka. Läste någonstans att det tydligen inte skulle funka med nyare mobiler. Har själv en W950i från Sony Ericsson.

Mvh
/Marcus

  • Oregistrerad
  • 2007-09-03 21:26

Tjena!
Det fungerade bra med min W800i men har inte fått det att fungera med min W950i och min M600i. Kan bero på operativsystemet i dessa telefoner.

Det du gör är att du parar telefonen under "Ställ in bluetooth-enhet". Sen öppnar du Adressboken och trycker på Bluetooth-tecknet uppe i vänstra hörnet i Adressbokfönstret.
När mobilen är ansluten så klickar du på "mobil" i någon av dina kontakter. Då skall "SMS-meddelande" vara aktiverat.

Men som sagt verkar det lite strul med Symbiantelefonerna. Trist när det är en så bra funktion.

Någon annan som fått det att fungera?

Kan rapportera att det fungerar utmärkt på min K810i, non-symbian dock

  • Medlem
  • Sävsjö
  • 2007-09-03 23:51

Kan tillägga att det funkar utmärkt på min k610i. Fick dock stänga ner Salling Clicker. Men det är väl rätt självklart.

  • Medlem
  • Göteborg
  • 2007-09-04 17:32
Ursprungligen av jcruz:

Kan tillägga att det funkar utmärkt på min k610i. Fick dock stänga ner Salling Clicker. Men det är väl rätt självklart.

Menar du det? Jag har också försökt med min K610i, men lade ner eftersom det funkade jättedåligt. Har för mig att jag läste i några forum om att den telefonen inte var kompatibel.
Funkar alla funktionerna för dig, kan du t ex svara på inkommande samtal med datorn?

Kan väl bekräfta att det Funkar utan problem med z610i också även om den inte alls är ny. Själv blev jag kär i programmet Blue Phone Elite när jag lekte med detta senast http://mirasoftware.com/BPE/

Synd att batteriet r så dåligt i min telefon nu för tiden att den suger ur sig rejält när man har BT igång

Jag får det dock inte att fungera med min k800.
Har testat att skicka till mig själv och till andra kontakter utan resultat.

När jag klickat på BT-ikonen i Adressboken, plingar mobilen till om jag vill använda den som ett modem - där jag väljer Ja. Något fel?
Behöver landsnumret (ex 0046) stå med i början av mobilnumret?

  • Medlem
  • Sollentuna
  • 2007-09-04 21:49
Ursprungligen av daniels:

Jag får det dock inte att fungera med min k800.
Har testat att skicka till mig själv och till andra kontakter utan resultat.

När jag klickat på BT-ikonen i Adressboken, plingar mobilen till om jag vill använda den som ett modem - där jag väljer Ja. Något fel?
Behöver landsnumret (ex 0046) stå med i början av mobilnumret?

Här.

  • Medlem
  • Sollentuna
  • 2007-09-05 11:40
Ursprungligen av daniels:

Jag får det dock inte att fungera med min k800. Har testat att skicka till mig själv och till andra kontakter utan resultat.

Ska kanske förtydliga mig lite grann. Jag har alltså haft en sådan mobil (SE K800I) sedan ca 1 år tillbaka. Först var jag tvungen att tokhacka iSync och Address Book, men sedan släpte Apple ett halvhjärtat stöd för K800I (då bara för iSync) så jag är fortfarande tvungen att hacka enligt yesbutno-siten för att få SMS etc att fungera i Address Book. Notera att själva synkningen av data från Address Book fungerar, men inte extratjänsterna (via högerklick på fält etc).

Ursprungligen av daniels:

När jag klickat på BT-ikonen i Adressboken, plingar mobilen till om jag vill använda den som ett modem - där jag väljer Ja. Något fel?

Hmm, det där känns inte bra.

Du kommer att få en fråga med ett lösenord du du parar (OBS att detta inte görs i Address Book eller iSync utan i Bluetooth Setup Assistant) mobilen med datorn. Detta behöver bara göras en gång. Efter detta kan det vara bra/praktiskt att ställa om en parameter för din dator i mobilen i listan över enheter i bluetooth-inställningarna. Ändra i Tillåt anslutning från Fråga alltid -> Tillåt alltid. Det gör att anslutningen mellan dator och mobil sker utan inblandning av dig som användare.

Men för att återgå till ditt problem: är du säker på att du har parat din telefon med datorn? För jag har aldrig fått fråga om modem-uppkoppling när jag trycker på bluetooth-knappen i Address Book.

Ursprungligen av daniels:

Behöver landsnumret (ex 0046) stå med i början av mobilnumret?

Nej, det behöver det inte göra. Dock kan jag rekommendera att alltid skriva in numret med +46 (för Sverige då) eller respektive land. Då fungerar numret oavsett vilket land som du ringer från. Mobiler de senaste åren har inbyggd funktion (eller är det operatören?) som gör att +46 strippas automatiskt i Sverige, men ligger kvar i utlandet.

  • Oregistrerad
  • 2007-09-04 15:45

Jag löste det med min M600i nu!

Kolla denna länken. Skrev in M600 istället där killen har skrivit Z1010
http://www.99.se/mobiltelefoner/45954-sms-fran-adressbok-z1010.html?highlight=sms+adressbok

  • Medlem
  • Sävsjö
  • 2007-09-05 00:14

Jag hade inte provat alla funktioner när jag svarade i tråden =(

Jag har faktiskt inte lyckats svara på samtal i Adressboken tyvärr. Inte heller ringa verkar det som. Sms jag skickat vet jag inte om de kommit fram.

Detta handlar alltså om min k610i

  • Medlem
  • Sollentuna
  • 2007-09-05 11:43
Ursprungligen av jcruz:

Jag har faktiskt inte lyckats svara på samtal i Adressboken tyvärr. Inte heller ringa verkar det som. Sms jag skickat vet jag inte om de kommit fram.

Som man kommer att upptäcka är Apples stöd för iSync just bara ett stöd för iSync och inte även för Address Book. Som man lätt väljer att tolka in. Därför hänvisar jag till dels mitt tidigare inlägg i denna tråd, men är till sidan hos yesbutno-siten. Du måste alltså göra ett litet hack i Address Book för att få de funktioner du beskriver att fungera.

1
Bevaka tråden