Router + Airport Express + Itunes

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Norrköping
  • 2007-08-27 21:47

Har ett säkerligen annorlunda problem.

Jag har Airport Express inkopplat i en router, i samma router sitter en annan användare i mitt hemmanätverk. Jag hittar inte hans utdelade Itunes-bibliotek om jag kopplar direkt till Express-enheten och därefter kör trådlöst till min MB.
Om jag däremot kopplar in mig direkt i routern så dyker biblioteket upp i vanlig ordning och jag kan använda Airtunes till min stereo.

Förhoppningen är att kunna spela upp bådas bibliotek trådlöst på stereon från MB.

Någon som har gjort liknande och har information om hur man går tillväga, något som behöver göras i Expressen?

Tack på förhand!

Då har du väl inget problem om det funkar med att lyssna när ni båda är kopplade på routern. Har du Airport Expressen på samma ställe som stereon? Du behöver ju inte köra med kabel mellan den och din router om du bara ska lyssna på musik till APE´n.

Men däremot måste du ju konfigurera APE´n så att den streamar. Men det är ju inga problem eller?

  • Medlem
  • Norrköping
  • 2007-08-28 19:38

Nja, jag beklagar att jag inte skrev tillräckligt utförligt:)
Det är kopplat på följande vis:
Router (inte trådlös):
- Till PC:n direkt
- Till APE'n

Jag sitter därefter trådlöst från APE'n. Alltså är APE'n mellan mig och routern.
Jag skulle alltså behöva komma åt hans Itunes-bibliotek genom routern och genom APE'n till min MB.

  • Medlem
  • Stockholm
  • 2007-08-28 21:21
Ursprungligen av heinz_p:

Nja, jag beklagar att jag inte skrev tillräckligt utförligt:)
Det är kopplat på följande vis:
Router (inte trådlös):
- Till PC:n direkt
- Till APE'n

Jag sitter därefter trådlöst från APE'n. Alltså är APE'n mellan mig och routern.
Jag skulle alltså behöva komma åt hans Itunes-bibliotek genom routern och genom APE'n till min MB.

Slå av NAT funktionen på APEn, så här:

http://tinyurl.com/2jeged

Då bryggar den anslutningen och bonjour funkar som tänkt och ni ser era iTunes lib.

  • Medlem
  • Norrköping
  • 2007-08-29 17:52
Ursprungligen av ntity:

Slå av NAT funktionen på APEn, så här:

http://tinyurl.com/2jeged

Då bryggar den anslutningen och bonjour funkar som tänkt och ni ser era iTunes lib.

Mitt AP-verktyg ser dock inte likadant ut som ditt.
Jag har en flik som heter NAT. Under den fliken kan man välja att aktivera NAT-portkopplingsprotokoll, den är nu urbockad.

Det fungerar dock inte ändå.

Någon som har fler förslag:)?

1
Bevaka tråden