Airport Extreme krashade efter uppdatering.

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1

Är det fler som har råkat ut för detta?
I senaste programuppdateringen finns en AE uppdatering.
Efter att jag kört den slutade AE att fungera!
Lampan lyser grönt, alla inställningar är som dom ska.
Den får en IP adress och den delar också ut IP adresser, men det går inte att surfa.

Vad ska jag göra?
Ska jag ta den till butiken och be dom testa?

  • Medlem
  • International user
  • 2007-08-23 15:58

Du kan ju testa att återställa routern (reset). Här är en beskrivning från Apples supportsida:

http://docs.info.apple.com/article.html?artnum=107451

  • Medlem
  • Stockholm
  • 2007-08-23 16:10

Jag har inte riktigt samma problem men ett liknande: Med jämna mellanrum kraschar internetuppkopplingen i mitt nätverk medan all musikdelning etc i mitt hemmanätverk fungerar. För att fixa måste jag slå av strömmen till extremen och starta om. Sedan fungerar den ca 24 timmar innan nästa krasch... Vet ngn vad detta kan bero på?

  • Medlem
  • Norrköping
  • 2007-09-02 14:49

Samma sak händer mig också har en macbook och en airport extreme... kom igen ingenjörerna på apple. macbooken blir varm vid airport-kortet också (tror det är där problemet ligger faktiskt)

Senast redigerat 2007-09-02 18:21

Det är likadant här. Man kommer inte ut på nätet, lampan lyser grönt och trots att jag trycker på återställningsknappen så startar den inte om.

Har ännu inte testat länken inlägg nr 2, men ska göra det. Återkommer om det fortsätter efter det. Hjälpte det för dig Örjan?

Ja.
Menar du att du trycker där bak med en penna el dyl?
(på Airporten alltså... )

Ja, det hade jag redan gjort efter att ha kollat länken. Men den var ju i "låsning" då så det hjälpte ju inte då. Och jag höll in den länge.

Hmm. Ja, lampan ska börja blinka snabbt. Sen måste man ställa in allt från början (så klart) som om den var ny. Helst ha den inkopplad på nätet, och helst välja lösenord både till basstationen och nätverket. Det går att surfa ändå men då lyser lampan gult.

Jo, det är jag helt med på. Men har du fått den att funka utan avbrott sen du startade tråden? Det verkar som min låser sig helt. Det enda som hjälper är att dra ur strömmen. Och den är som sagt ganska så varm.

Min Netgear WGT 624 v3, eller vad den heter hittar ju nätet av sig självt när den lägger av. Men inte denna. Det har nu hänt 3 gånger och jag bor inackorderad hos min moster just nu och hennes karl börjar bli galen (de har bara haft Adsl i snart två veckor). Han säger att Apple inte funkar ihop med pc, som han har. Men det är ju bull...t!! Har jag fått ett måndagsex av routern tro?

Ja fy vale. Nä dom där problemen låter ju värre än överkomligt. Jag tvivlar på att det hjälper att ringa supporten heller eftersom du verkar veta precis vad du vill ha för inställningar.

Min gamla Netgear tappade kopplingen hela tiden och var för varm.
Är nog lika bra att byta ut den.

Igår så tog jag bort modemet som stod på Airport Expresen och nu har den tuggat på i ett dygn utan att frysa. Och ska inte ställa tillbaka den på några dygn. Men jag tänker också på hur den ska stå sen. I en garderob med skrivare, modem, telefonenhet och en massa kablar... Kommer säkert krångla då med..då får jag allt skicka tillbaka den.

Det verkar ändå som om du tror att värmen är ett problem här.
Det hörde jag som sagt förut kunde vara ett problem med min Netgear. Det var nån PC snubbe som sa att den kunde bli för varm.
However: Min Airport express står på precis samma ställe som Netgearen, och AE funkar mycket bättre. Grejjen är att Netgear funkade bra med tråduppkopplingar, men var värdelös på trådlöst.
Jag körde en Airport Express via Netgearen ett halvår utan problem.

Det verkar som om NAT har slutat fungera också...
Jag måste göra portkopplingar manuellt.

Vid omstart så hittar inte Azureus portarna.
Både UPnP och NAT är aktiverat i Azureus.
Airporten måste startas om för att det ska funka.
Dåligt!
Vilken skituppdatering!

Jag har upptäckt ännu fler fel efter uppdateringen.
Airporten finns inte längre med bland "dina pålitliga nätverk" som den ansluter till automatiskt.
Jag måste själv gå in i airportmenyn och välja mitt nätverk där.

I dag gjorde jag en fjärromstart av basstationen och efter det dog den.
Nu kommer jag inte åt min dator hemma.

VILKEN J***LA SKITUPPDATERING!!!

HUR meddelar jag detta till Apple?
Det är ju som att prata med en vägg.

1
Bevaka tråden