iMac OS9 vill bara ansluta med telefonmodem

Tråden skapades och har fått 1 svar. Det senaste inlägget skrevs .
1

Hej,

Jag delar bredband med en vän som har en gammal iMac med OS9. Jag har byggt ihop en gammal Pentium II-maskin som gick direkt funkade med bredbandsmodemet med inbyggd router. Den gamla Macen har jag inte lyckats med och Glocalnet klarar inte av det. Jag har gjort manuella inställningar på Macen (medföljande CD-skiva för Glocalnets bredbandsanslutning funkar inte för OS9).
Enligt Glocalnet är problemet att Macens interna modem (gammalt telemodem) vill ringa upp en modempool och ändra på mina inställningar (Glocalnet känner av att Macen är inkopplad). Jag kan inte hitta att det finns kvar någon antik fjärranslutning som rings upp. Måste väl ligga kvar gamla systeminställningar någonstans som skräpar? Men var? Glocalnet klarar inte av att lösa problemet Jag har för säkerhets trippelkollat och checkat sladdar. Modemet är XAvi X5258-P2 (fungerar utmärkt till övriga fyra datorer som varit inkopplade). Följande inställningar hävdar Glocalnet: IP 192.168.1.11/ delnätmask 255.255.255.0/ routeradress 192.168.1.1/ namnserveradr 195.58.103.124 och 195.58.103.18. Vid ett tillfälle lyckades jag ta mig in på Dagens Nyheters sajt (62.119.189.4), men sedan ändrade det interna modemet datorn och ändrade till den gamla modempoolen. Enligt Glocalnets teori...

Någon som har en hint?

Johnny B. Goode/Göteborg

  • Medlem
  • Härnösand
  • 2007-08-20 23:42

Äpplemenyn->Inställningar->TCP/IP
Vad står det i Anslut via? (Connect via)
Där ska det vara Ethernet inbyggd eller något.
Konfigurera (Configure) Använd DHCP.

Eventuellt måste Appletalk vara aktiverat för Ethernet också.

http://forum.macworld.se/index.php?showtopic=45626&view=findpost&p=508789

http://www.comhem.se/downloads/information/guidebredband.pdf

1
Bevaka tråden