Torrentklienter dödar min Netgearrouter

Tråden skapades och har fått 18 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2007-08-18 01:57

Hej.

Jag har problem med min trådlösa router. Den är installerad och klar, allt är frid och fröjd, internet fungerar som det ska.
MEN så fort jag sätter igång en torrentklient dör internet en kort stund efter. Vad kan vara problemet?

Routern är från Netgear för övrigt, och min bror har också en snarlik Neatgear router och kör med PC och han kan ha igång torrentklienter och allt fungerar...

Hjälp uppskattas sannerligen!

Tack på förhand!

  • Medlem
  • Stockholm
  • 2007-08-18 03:01

2 saker att kolla:

#1 har du senaste firmware installerad?
#2 värme, blir den varm och om inte annat startar den om då du "tappar internet".

Anledningen är iaf att den inte orkar med den myriad av anslutningar som torrents skapar.. är i 98% av fallen något av det ovan.

  • Medlem
  • Umeå
  • 2007-08-18 11:42
Ursprungligen av ntity:

#2 värme, blir den varm och om inte annat startar den om då du "tappar internet".

Har samma problem med en netgear router, "tappar internet" rätt ofta, gäller detta alla routrar generellt eller är det just netgear. Routern sitter i grannhuset (i ett pannrum! dessutom, där tempen aldrig är unden 25C), och jag har ingen möjlighet att flytta den.

Har någon en lösningen är jag mycket intresserad, förnya ip-adress mot internet verkar inte fungera. Och denna netgear router kan inte startas om via webbgränssnittet. Inte det roligaste att springa över till grannen så fort routern hänger sig.

  • Medlem
  • Stockholm
  • 2007-08-18 13:56
Ursprungligen av niqlaz:

Har samma problem med en netgear router, "tappar internet" rätt ofta, gäller detta alla routrar generellt eller är det just netgear. Routern sitter i grannhuset (i ett pannrum! dessutom, där tempen aldrig är unden 25C), och jag har ingen möjlighet att flytta den.

Har någon en lösningen är jag mycket intresserad, förnya ip-adress mot internet verkar inte fungera. Och denna netgear router kan inte startas om via webbgränssnittet. Inte det roligaste att springa över till grannen så fort routern hänger sig.

Det gäller all elektronik i allmänhet, värme är inget som de tycker om..

Problemet med alla dessa SOHO routrar är att det monteras snabbare processorer för att kunna säga att denna router "hanterar 100Mbit" eller vad det nu handlar om, men resten av delarna i är designade till lägsta möjliga pris och endast egentligen för användningsområden som "kolla mailen & surfa lite ibland.."

Det är som det att man får det som man betalar för, det finns många dock som moddat routrarna framförallt dead-link (d-link) som är kända för att ha värmeproblem med sina modeller..

http://www.reviewdesk.com/insane-router-mod/

Om man nu inte känner sig bekväm med en dremel så är det inte så mycket annat att göra än att handla kvalitetsprylar, detta kostar ju uppenbarligen mer men om man värdesätter sin tid så..

Jag skrotade min netgearrouter för någon månad sedan, samma problem. Kör airport extreme nu utan problem. (hittade ingen lösning hos netgear så jag bytte ut den)

  • Medlem
  • 2007-08-18 11:50

Har haft massor av problem med en Netgear router. Bor i lägenhet så avståndet verkar inte vara någon stor faktor. Den tappade kontakten flera gånger per dag ibland. Labbade en massa med olika kanaler och firmware och gud vet allt. Inget hjälpte. Tröttnade kastade ut skiten genom fönstret och köpte en väl fungerande Belkin router istället. Problemet är en saga all.

Mvh
/Ulf

  • Medlem
  • 2007-08-18 12:44

http://store.apple.com/Apple/WebObjects/swedenstore.woa/wa/RSLID?mco=93FE310A&nplm=M9470

Är det en sån jag ska ha då eller?

Känns ju helt absurt att detta aldrig fungerar, har även tidigare haft enorma problem. Får ta och ringa till deras kundtjänst på måndag. För vissa fungerar saker helt felfritt, men det känns som om inget vill fungera hos mig

Problemet verkar på din beskrivning bero på värmeproblem. Basstationen får helt enkelt så mycket att göra att den blir för varm. Det beror inte på vilken typ av dator du använder och den hade blivit lika varm även om någon annan dator använt nätverket. Naturligtvis blir inte alla stationer överhettade, därför kan din brors station trots att den är en likadan fungera som den ska

En AirPort Express skulle fungera bra, men även de kan ha problem med måndagsexemplar så det är ingen garanti att just den skulle fungera bättre. Och du behöver inte en basstation från Apple just för att du använder deras dator.

  • Medlem
  • Lund
  • 2007-08-18 16:04

Finns mycket enklare lösningar än dremel. Jag har själv en WGT624 som efter ett tag började stänga ner det trådlösa nätet själv. Jag startade en omfattande undersökning på internet och kom som ovanstående fram till att det var värmeproblem. Tog då en 120mm datorfläkt som jag matar med en enkel liten transformator. Denna fläkt står 0,5-1 cm från routern (som står i sitt ställ på högkant) och blåser dygnet runt. Inte EN ENDA GÅNG har nätet gått ner sen jag gjorde detta. I mitt fall kommer internet in i hallen, där jag har ett vitrinskåp. I skåpets nedre del förvarar jag router, IP-telefonidosa, telefondosa och kablar till detta. I mitt fall funkar det mao lysande då man slipper se skiten. Detta var mina erfarenheter.

  • Medlem
  • Karlstad
  • 2007-08-21 11:54
Ursprungligen av Korsriddaren:

Finns mycket enklare lösningar än dremel. Jag har själv en WGT624 som efter ett tag började stänga ner det trådlösa nätet själv. Jag startade en omfattande undersökning på internet och kom som ovanstående fram till att det var värmeproblem. Tog då en 120mm datorfläkt som jag matar med en enkel liten transformator. Denna fläkt står 0,5-1 cm från routern (som står i sitt ställ på högkant) och blåser dygnet runt. Inte EN ENDA GÅNG har nätet gått ner sen jag gjorde detta. I mitt fall kommer internet in i hallen, där jag har ett vitrinskåp. I skåpets nedre del förvarar jag router, IP-telefonidosa, telefondosa och kablar till detta. I mitt fall funkar det mao lysande då man slipper se skiten. Detta var mina erfarenheter.

Kan man få se ett foto på det?

  • Medlem
  • Lund
  • 2007-08-21 13:59

Visst kan man det.......fast gud vad dammigt det var här......skäms ju nästan litet Fast å andra sidan är detta aldrig något man ser eftersom det är dörrar för.

Ursprungligen av buuyuu:

Kan man få se ett foto på det?

  • Medlem
  • Umeå
  • 2007-08-19 11:33

Någon som vet hur pass bra komponenter Airport extreme har? Hur håller den kylningen nere? Kan tänka mig att den genererar en del värme när man ligger på GB portarna och en hel del överföring.

Är det någon som har haft problem med den gällande omstarter och att den hänger sig. Min just snabba research visar på att relativt få har klagomål på airport extreme routern, iof har den senate revisionen inte varit ute på marknaden länge.

  • Medlem
  • 2007-08-20 00:06

Nu har det visat sig att internet hoppar av och på äen när man inte använder någon bittorrentklient. Blir galen!
Får ringa till kundtjänst imorgon!

  • Medlem
  • 2007-08-20 18:25

Ok. Fick tag på kundtjänst, de sa att jag måste byta kanal på det trådlös. Gjorde det och nu fungerar allt som det ska...nästan! Två problem har jag nu, eller ett som har med själva routern att göra:

1. I Azureus går nedladdningarna för full hastighet, men jag laddar upp väldigt väldigt långsamt. Måste jag ändra någonting?

2. n00bfrågan: Hur delar ja gut mappar osv mellan datorer i nätverket? Jag har gått via Finder till nätverk och hittar datorerna där, men sen måste jag logga in, och jag vet inte hur man gör en användare riktigt. Gjorde en ny användare som gick att logga in på från en annan dator. Men hur delar jag nu ut mina mappar? Det enda man kom till när mman loggade in var "Brevlådemapp"

Väldigt tacksam för svar!

  • Medlem
  • Sollentuna
  • 2007-08-20 20:31
Ursprungligen av kavaj:

1. I Azureus går nedladdningarna för full hastighet, men jag laddar upp väldigt väldigt långsamt. Måste jag ändra någonting?

Frågan som man ska fråga sig: kan jag göra någonting? Jag skriver så, för du skriver inget om vilken typ av anslutning som din granne har. Har grannen ADSL är det inget att göra åt saken - förbindelsen är mycket olika i uplink och down-dito. Varför tror du att det heter 24/1?

  • Medlem
  • 2007-08-20 21:45

Jag förstår inte vad du försöker säga med ditt inlägg. Jag laddade upp i 1MB/s förut (har 10/10). Det verkar ha löst sig nu ändå. Så nu återstår egentligen bara problemet med fildelningen över nätverket...

  • Medlem
  • TÄBY
  • 2007-08-21 19:01

Minska antalet samtida anslutningar i torrent-klienten så funkar det kanske. Jag antar att du kör NAT i din netgear och då måste den "minnas" alla dina anslutningar och minnet (ofta bara 2-16MB) tar därför slut.

  • Medlem
  • Sundsvall
  • 2007-08-21 19:16

Samma problem med en Netgear.
Provade med olika inställningar, firmware etc.
Hittade till slut den här sidan: http://www.azureuswiki.com/index.php/Bad_routers

Jag har inget behov av jättehastighet för torrent så jag skruvade ner inställningarna något.
En annan variant verkar ju vara stänga av UPnP och köra Port forward istället.

  • Medlem
  • Järfälla
  • 2007-08-21 23:19
Ursprungligen av Erik_J:

Minska antalet samtida anslutningar i torrent-klienten så funkar det kanske. Jag antar att du kör NAT i din netgear och då måste den "minnas" alla dina anslutningar och minnet (ofta bara 2-16MB) tar därför slut.

Håller med, det är rätt få konsumentroutrar som klararöver 100st anslutningar och som har en throughtput på 100Mbit eller mer.

En riktigt trevlig lista här:
http://www.smallnetbuilder.com/component/option,com_chart/Itemid,189/

1
Bevaka tråden