Senaste Airport Administratörsverktyg till PB?

Tråden skapades och har fått 1 svar. Det senaste inlägget skrevs .
1

Ser i några trådar att folk sitter med versioner över 4.2 som jag har. Är det bara för att ni sitter med Intelmacar och den nya Extremen som ni kan ha högre versioner?

Hittade först igår uppdateringen 6.3 till min express, men det tror jag inte har med saken att göra. Förövrigt så får jag internet från en Netgear W624 router. Använder bara AP Express till Airtunes.

Vad jag vet så måste du ha en Intel-maskin ja.

1
Bevaka tråden