Strular ComHem för er? 19.36

Tråden skapades och har fått 39 svar. Det senaste inlägget skrevs .
  • Medlem
  • 2007-08-16 19:37

Hej!

Min uppkoppling mot nätet är ju grymt skum. Oftast händer ingenting när jag försöker få fram en sidan....men vips så kommer den fram efter ett tag. Verkar vara så på alla sidor, samt inlogg till MSN mm.

Har ni också ett slött ComHem just nu? =(

/Fredrik

Yes, jag har också problem med Comhem funkade för mig att byta DNS serverna till dom från Open DNS www.opendns.com

För dom lata här är deras IP-adresser

208.67.222.222
208.67.220.220

Ursprungligen av adamsen87:

Yes, jag har också problem med Comhem...

...
208.67.222.222
208.67.220.220

Skojar du att det där gjorde skillnad för mig också. Har haft tokslöa DNS uppslag sen ett tag. Trodde först det hade med Airport uppdateringen som kom nyligen att göra. Men, detta gjorde ju verkligen susen.
Tack!

  • Medlem
  • Göteborg
  • 2007-08-16 21:17

Det var det bästa tipset på länge! Tackar!

  • Medlem
  • Stockholm
  • 2007-08-18 18:40

adamsen87 är en hjälte. Höll på att bli galen på surfhastigheten. Samtidigt gick ju torrenterna som en dans.

Åh, tack så mkt för tipset. Nu funkar det faktiskt att surfa runt igen

  • Medlem
  • 2007-08-18 21:46

Hmm (blev plötsligt varse om mina begränsade nätverkskunskaper) ...

Antar att DNS ska skrivas in i Airport Admin-inställningarna, och inte i nätverk under systeminställningar...? =P

Vafför är det på detta viset då, att det inte funkar som det ska från KåmmHämm?

/F

Ursprungligen av Nifo:

Antar att DNS ska skrivas in i Airport Admin-inställningarna, och inte i nätverk under systeminställningar...? =P
/F

Enligt min erfarenhet spelar det ingen roll, jag har själv skrivit in de i systeminställningarna på datorn, på så sätt använder jag mig av de dns-servrarna oavsett ISP som jag ansluter via.

  • Medlem
  • Stockholm
  • 2007-08-19 00:01

supertack för detta tips adamsen87.. strulat hela dagen och igår låg nätet nere helt. stör mig på att det fungerar så dåligt.

  • Medlem
  • Harestad
  • 2007-08-19 00:49

Men lägg av! Jag har också Comhem och har haft urslött Internet fram tills dess att jag testade detta tipset nu ikväll!

Jag har felsökt min Macbook, Airport Express m.m. och så var det detta som behövdes! Vad ändrades egentligen? Jag vet inte exakt hur DNS-inställningarna fungerar. Nån som orkar förklara varför dessa fungerar bättre?

Ursprungligen av Ree_Tab:

Jag har felsökt min Macbook, Airport Express m.m. och så var det detta som behövdes! Vad ändrades egentligen? Jag vet inte exakt hur DNS-inställningarna fungerar. Nån som orkar förklara varför dessa fungerar bättre?

När du skriver 99.se i webbläsaren kollar datorn först med en namnserver (ungefär som en telefonkatalog) vilken IP-adress 99.se har. Namnservern skickar tillbaka 195.43.255.242, vilket gör att datorn kan få kontakt med servrarna som 99.se finns på.

Om namnservern man använder tar lång tid på sig att skicka tillbaka IP-adressen får man ett uppehåll innan datorn kan börja visa webbsidan, vilket gör att det känns segt.

Om du skriver in dem i Systeminställningar går Mac OS X först på dem. Men om du inte har skrivit några där kan den fråga routern om vilken namnserver den ska använda. Så skriver du in dem i AirPort Admin kan samtliga datorer som använder den stationen få de nya inställningarna utan att man måste fylla i dem separat i varje nod.

  • Medlem
  • Harestad
  • 2007-08-19 01:31

Ok! Tack för svaret!

Ett litet tips bara så kan man skaffa ett konto på opendns.com och skapa genvägar typ aft gör den om till aftonbladet osv. och eftersom att DNS ligger på routern så funkar det på alla datorer som kopplar upp sig.

Det går även att göra att den omvandlar .cm till .com till exempel och lite mer

  • Medlem
  • Gävle
  • 2007-08-19 16:01

Flyttade nyss från telia-bredband till comhem-bredband och märkte även jag detta. Skrev in IP till en dns-server jag är admin på och vips blev det bättre. Så nog är comhems dns skitslö allt. Värdelöst.

  • Medlem
  • Stockholm
  • 2007-08-19 23:56

Nu går det slött igen :/

Enligt comhem:
Pga störningar i bredbandsnätet kan man för närvarande uppleva att det går långsamt att öppna webbsidor. Felavhjälpning pågår

Mitt Comhem fungerade inte alls igår, men när jag sedan tog bort openDNS inställningarna och startade om min Airport Extreme så fungerade det igen..

Hmm!

Ursprungligen av 20hz:

Nu går det slött igen :/

Enligt comhem:
Pga störningar i bredbandsnätet kan man för närvarande uppleva att det går långsamt att öppna webbsidor. Felavhjälpning pågår

Kollade med Comhem ikväll (21.00) Dom har stora problem med sina DNS-servrar och jobbar för högtryck för att klara av felet.........

  • Medlem
  • Stockholm
  • 2007-08-21 13:30
Ursprungligen av adress@mac:

Kollade med Comhem ikväll (21.00) Dom har stora problem med sina DNS-servrar och jobbar för högtryck för att klara av felet.........

Det kan ju omöjligt vara så att ComHem har en uppsättning DNS servrar, de måste ju ha failover till några andra system.. de har säkert alla i samma datacenter eller något som har problem

Normalt är det ju fixat genom trafiken styrs om till fungerande utrustning, klart på en timme max..

  • Medlem
  • Stockholm
  • 2007-08-20 22:26

Jag har också comhem, och ändrade nyss till opendns.com - oj, dubbelt så snabba sidladdningar.

Har kvar den gamla inställningen för säkerhets skull också.

Var det så enkelt, att bara klistra in deras ip-adress?

Adium loggade ut och sen in igen, och som sagt, sedan, full rulle på
Safari el Com Hem-style.

Jag har verkligen ett problem. Jag sitter med Comhem och märker av att det är segt.
Går jag in och ställer in OpenDNS adresserna så märker jag att det blir betydligt bättre, men sätter jag datorn i vila och startar upp den senare, så får jag ingen kontakt med Internet.
Då måste jag in och ställa tillbaka till "Comhem" inställningen och då börjar det tugga igen..

Väldigt störande!

  • Medlem
  • Stockholm
  • 2007-08-21 12:01

Ah, inte samma problem för mig, dag två här, men openDNS-inställningen och det rullar på fort på comhem då! Även efter vila, omstart osv.

Med sätta i vila, menar du stänga locket, eller ja vanlig vila?

Kolla batterispar-inställningarna.

Kolla om det problemet är kvarr när Mai.app är i gång (på tex kolla mail var 5 min).

Jag blir aldrig urloggad, men kan få upp farten på Transmission genom att kolla "Check for updates" innifrån Transmission, så har det alltid varit, mycket märkligt

Behöver man konfigurera routern också ( jag har telia adsl+ ZyXEL trådlös router med ett par fasta portar för ethernet ), eller räcker det att fylla i siffrorna och sedan starta om webläsaren/routern eller datorn ?? Någon som provat TP-test när man bytt DNS till de som föreslagits i tråden?

  • Medlem
  • Stockholm
  • 2007-09-11 12:23

Jag kör fortafarande med open DNS - och det rulklar på perfa + snabbt!

Två grejer som fick Safari dundersnabbt var:

*Open DNS (fyllde bara i siffrorna, kör utan router)
*Installerade SafariPlus (som blockerar Flash-reklam) Så skönt!

Men man kan ändå se annonser och filmer, bara det att man då klickar en gång så ser man dem! Man slipper att safari tjockar ihop av all Flash!

Plus att man bara ser animerade Flash-annonser ett par gånger per dag, när man klickar på en annons osv, och inte kanske 100 gånger per dag, samma annons, vilket kan vara lite irriterande.

Nej, ej testat TP-test. Men jag ligger på cirka 0,5 MB över min utlovade DL så det e ok

Det här låter ju intressant.
Jag har bytt från Telia till Comhem för en vecka sen. Det funkade helt okej hela veckan ända tills igår kväll då det började sega något hemskt. När segheten bestod i morse började jag testa olika saker. Tp-testet avbryts ofta innan det är färdigt. Sidor jag surfar till tar 2 min att ladda jmf med 1 sek.
Men när jag kopplar ur nätverket går allt bra, så jag vet ju inte om det handlar om dns,er eller om den nya Airport Extreme-routern. Dock, som sagt, den har funkat utmärkt i en vecka och jag har för säkerhets skulle kopplat i kablar till bägge nätverksdatorerna idag.

Vill i alla fall pröva det ni skriver om här, men nu är jag inte lika van vid det här med inställningar som ni andra.

Exakt var i systeminställningarna ska jag skriva in dns-ip-adresserna ?

Är det dessa:
208.67.222.222
208.67.220.220
?

Tacksam för info. Mycket tacksam

(comhem idag menade ju såklart att det handlar om mitt eget nätverk och ville inte supporta)

Med vänlig hälsning

Eva

Tror att jag har hittat var dns-ipnumren ska fyllas i. Skrev under "frivilligt".

Nå, det går fortfarande långsamt.

Eftersom jag fortfarande har kvar mitt telia-bredband tror jag jag ska testa med att flytta airporten dit.

  • Medlem
  • 2007-11-01 19:55

HJÄLP! Nätverksinställningar Airport + Comhem?

Hej!

Är det nån som orkar skicka en bild på sina nätverksinställningar?

Jag kommer plötsligt ej ut på internet via airport, har aldrig hänt innan men nu hela dagen.

* Jag kommer ut via ethernet.
* Har startat om datorer modem routrar etc. inget hjälper
* Förnyat DHCP men det ser skumt ut 10.01.02 eller nåt liknande (minns ej exakt och kan inte kolla det nu närä jag surfar på sladden).
* Airport har full signalstyrka. Det går dessutom att skriva ut via airport om det nu gör nån skillnad.
*Verkar som problemet ligger i inställningarna för internet via airport.
Har testat o ändra allt möjligt så nu har jag säkert pajat bra inställningar...
Det här ni skrivit om ovan fattar jag inget av tyvärr... Var ska man skriv in det?

Jag har Mac OSX 10.4.10

Tack på förhand!

  • Medlem
  • Härnösand
  • 2007-11-01 22:54
Ursprungligen av aniah:

Hej!

Är det nån som orkar skicka en bild på sina nätverksinställningar?

Jag kommer plötsligt ej ut på internet via airport, har aldrig hänt innan men nu hela dagen.

* Jag kommer ut via ethernet.
* Har startat om datorer modem routrar etc. inget hjälper
* Förnyat DHCP men det ser skumt ut 10.01.02 eller nåt liknande (minns ej exakt och kan inte kolla det nu närä jag surfar på sladden).
* Airport har full signalstyrka. Det går dessutom att skriva ut via airport om det nu gör nån skillnad.
*Verkar som problemet ligger i inställningarna för internet via airport.
Har testat o ändra allt möjligt så nu har jag säkert pajat bra inställningar...
Det här ni skrivit om ovan fattar jag inget av tyvärr... Var ska man skriv in det?

Jag har Mac OSX 10.4.10

Tack på förhand!

Är det datorn som får IP 10.0.x.x så får den säkert detta från Airporten.

Prova att gå in i Airportadministrationsprogrammet, vad det nu kan heta. Den ska kunna visa vilken IP-adress som Airporten har tilldelats utifrån. En 169.254.x.x är inte bra, lika så en 0.0.0.0. Får man 192.168.100.x så är modemet inte online.
Com Hem tilldelar adresser 83.x.x.x eller 80.x.x.x (tror jag), 193.x.x.x och 213.x.x.x beroende på om det är Com Hem eller gamla UPC. (Nu kallat Com Hem Stockholm).

  • Medlem
  • 2007-11-02 01:03

nu blev det lite konstigt för plötsligt vill det funka igen. vet ej vilken av alla miljoner åtgärder som hjälpte men, det konstiga är att ipnumret fortfarande är det där korta som börjar på 10... ska det var så? är det bra? inte bra?

  • Medlem
  • Stockholm
  • 2007-11-02 13:27

Inga problem här med comhem senaste tiden.

Bytte tillbaks till vanliga, från att haft OpenDNS nummer ett tag. Ingen skillnad.

Tömde dock alla cookies nyligen - I Safari -> i SafariPlus, tror det var nått strul kombinationan SafariPlus och alla cookies - nu går det toksnabbt igen!

Bevaka tråden