Safari 3 laddar inte sidan...

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Lund
  • 2007-08-13 15:58

om man inte går upp och klickar i adressen igen efter en stund.
Är det bara jag som har råkat utför detta?
Kan man tömma alla inställningar man gjort på safari sedan innan. De kanske ligger och spökar...

Jag har precis samma problem men inte lyckats hitta nån lösning på det!

Det kan ju vara något gammalt plugin som ligger kvar och spökar också.
Nån som vet hu man kan kolla upp vilka plugin man har kvar som påverkar safari?

vore skönt och få bort dom eller åtminstånge kunna uppgradera till safari 3 kompatibla versioner.

/Jonas

Mig veterligen är Safari 3 en beta fortfarande och således kan allehanda saker uppträda.
Det är nog bara acceptera det och vänta på en skarp release.
Inget jag skulle använda för dagligt bruk i alla fall.

Jag har problem med det här också. Safari 3 vägrar att ladda sidan när jag öppnar webbläsaren. Och det efter att jag har uppdaterat med verisionen som apple erbjuder genom programuppdateraren.

Går det inte att "återställa fabriksinställningarna" och lösa problemet på så sätt? Det kan ju precis som joha88 vara gamla inställningar som bråkar.

  • Medlem
  • Lund
  • 2007-11-16 16:34

Nu är problemen bort i och med Safari 3.0 skarp men problem med JAVA

Har uppdaterat till 10.5 Leopard och de problem är bort
Några andra men i och med 10.5.1 känns systemet rappt igen.
Nu körde jag ierförsig Arkiv och Install fuderar på att köra en ren kopia någon som provat båda...
Jag har problem med JAVA nämligen och kan inte få vissa tjänster att fungera på min Mac trots att jag vet att andra kan...
Får följande fel meddelande

java.lang.UnsatisfiedLinkError: getProxyConfigURL
at sun.plugin.net.proxy.MacOSXProxyConfig.getProxyConfigURL(Native Method)
at sun.plugin.net.proxy.MacOSXProxyConfig.getBrowserProxyInfo(MacOSXProxyConfig.java:30)
at sun.plugin.net.proxy.PluginProxyManager.reset(PluginProxyManager.java:108)
at sun.plugin.AppletViewer.initEnvironment(AppletViewer.java:574)
at jep.MyJavaRunTime.initJavaRunTime(MyJavaRunTime.java:37)
at jep.AppletHandlerFactory.initProperties(AppletHandlerFactory.java:404)

Någon som kan förstå vad som var fel

  • Medlem
  • Södertälje, Sweden, Sweden
  • 2007-11-16 19:12
Ursprungligen av upnorth:

Jag har problem med det här också. Safari 3 vägrar att ladda sidan när jag öppnar webbläsaren. Och det efter att jag har uppdaterat med verisionen som apple erbjuder genom programuppdateraren.

Går det inte att "återställa fabriksinställningarna" och lösa problemet på så sätt? Det kan ju precis som joha88 vara gamla inställningar som bråkar.

Jag hade det problemet också, men sedan jag kastade piclens i papperskorgen Startade om datorn, sedan dess har det fungerat bra. (Piclens ligger i Bibliotek > InputManagers).

/Bodo

  • Medlem
  • Lund
  • 2007-11-17 09:28

Tack för snabb svar. Tyvärr hjälper det inte eftersom det inte finns någon Piclens i min dator...

Tackar tackar Bodo! Det var Piclens som ställde till problem. Skönt att kunna använda Safari igen!

1
Bevaka tråden