Fel datum/tid i Mail

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göt-la-borg
  • 2007-08-12 15:12

Jag har ett litet problem som stör mig.
När jag får mail från någon så är det korrekt datum och tid i själva mailet.
Men i listan över inkommna mail står det under mottaget fel tid, alltid en timme mer än vad som är riktigt. Om det t.ex. kommer ett mail till mig klockan 10.48, står det så i mailet, men i listan under mottaget står det 11.48.

Har kollat inställningar på tidzoner m.m och allt stämmer i min dator.
Kollade inställningar på en annan dator ( både Mac & PC ) och tidsinställningar stämmer där också, skickade sedan ett mail till min dator och samma fenomen sker.
Så det är ju inte den skickande datorns mailprogram som är felinställd som gör att mitt datum/tid blir fel.

Någon som vet hur jag löser detta?

/M

Den tiden som står i mailet är avsändardatorns klocka när avsändaren skickar mailet och den tid som visas i listan är mailserverns klocka när mailet hamnar i din inbox på servern. Förmodligen är det serverns tidszon som inte stämmer med din tidszon.

Kolla i mail-headern (cmd+alt+u) vad det står för tidsstämpel och tidszon för mailservern där.

Received: from localhost (kripke.ita.chalmers.se [129.16.222.145])
	by anubis.medic.chalmers.se (Postfix) with ESMTP id 0A1ABE66A
	for <ahlbergm>; Thu,  9 Aug 2007 22:41:37 +0200 (CEST)

Och se om tidszonen (+0200) stämmer med avsändartiden

Date: Thu, 9 Aug 2007 22:41:31 +0200

Sen uppfattade jag inte riktigt om det funkade på en annan Mac med Mail? Vad jag vet så sorterar Mail efter när mailet kommer fram till mailservern och Thunderbird sorterar efter när mailet skickades från avsändardatorn (vilket kan skapa problem om avsändaren inte har ställt in klockan).

  • Medlem
  • Göt-la-borg
  • 2007-08-12 16:50

Jaha du, i mailheadern finns ytterligare en tidsangivelse.
Och vad jag kan se, så stämmer väl bara den nedre av de som syns på bilden, med den korrekta tidpunkten
Jag skickade testmailet 10.57, från min egna dator till mig själv, och det dök upp bara några sekunder efter att det skickats.

Jag har provat på annan Mac med Mail och samma konto, och där blir det likadant oavsett om jag använder POP3 eller IMAP.

/M

  • Medlem
  • Göt-la-borg
  • 2007-08-12 21:44

Har gjort lite egna undersökningar, och har upptäckt att hela problemet beror på webhotellet som vi har (crystone). När jag skickar till min mac.se adress så visas korrekt mottagningstid i både mail och i listan.
Märkligt, men så är det, jag ska ändå snart byta till mac.se's nya webhotellspaket nu när de snart släpps i höst

/M

Ta kontakt med webbhotellet och fråga om de har kollat klockan på sistone. Vad jag kan se i dina headers så verkar klockan på servrarna gå några minuter fel (förutsatt att du har synkat klockan på din dator).

1
Bevaka tråden