Problem att ansluta mot server

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2007-08-08 22:33

Hej Alla,
Jag är ju nybliven macbook ägare och har inte riktigt fått koll på Mac-världen ännu även om jag gillar det mesta hitills!

Dock har jag problem mot att ansluta mot min Win 2003 filserver, Macen hittar servern men sen blir det stopp när jag försöker ansluta mot någon av nätverksenheterna. Macen bråkar om alias men vad jag än gör så blir det stopp.

Kan någon vänlig själ visa mig rätt?

Mvh
Niclas

  • Medlem
  • Stockholm
  • 2007-08-08 23:04

Nu har jag lyckats med det omöjliga och jag har faktiskt anslutit mot en av diskarna på servern! Halva slaget vunnit, nu till det tråkiga, om jag försöker att t.ex. öppna en film på servern så blir det följande felmeddelande: "Filen upptagen" vad gör jag nu?

Tacksam för lite svar..
//Niclas

  • Medlem
  • Stockholm
  • 2007-08-08 23:53

låter som filen är låst av någon/något, det är inget program som har den öppet eller så på windows maskinen?

sen ansluta till smb utldelningar brukar inte vara ett problem, bara trycka command+k i finder och sedan knappa in smb://<ip>/<share> då frågar OS X efter grupp, användare & lösen.. med tanke på att en mac kan delta i ett 2003 AD borde det ju som inte strula så mkt för dig

  • Medlem
  • Stockholm
  • 2007-08-09 00:00

Hej,
Tyvärr är det inte bara 1st fil utan alla som jag provar... suck... o de är inte upptagna,måste vara något annat problem..
//N

  • Medlem
  • Stockholm
  • 2007-08-11 20:19

Ingen som har några ideér?

Testa och dela ut en ny mapp och lägg nån bild i den eller liknande. Dela sedan ut mappen och ge den maximala rättigheter. Ja har grejat en del med de i skolan, och jag har kommit fram till att de är extremt lätt att lägga in en lite begränsning i utdelningen för att inget ska funka.

Annars kanske de är dags att köra Linux

  • Medlem
  • Gävle
  • 2007-08-11 22:54

Det där har att göra med krypteringsmetod för anslutning till servern, vilket bestäms av servern. Standard på Win2003 är att alltid kryptera anslutningarna, men eftersom Apple inte har stöd för det i sitt SMB-protokoll så får man ändra en liten grej i Win2003-servern. (Vet inte om det är Apple som är på efterkälken eller om MS har skapat någon egen "standard").
Lösningen för dig och din IT-tekniker hittar du iaf här:

Citat:

Windows 2003 Server domain controllers have "Microsoft network server: Digitally sign communications (always)" set to "Enabled" by default. This is likely causing the Macs to fail to authenticate with the "error = -5000".

To change this on a given domain controller, go to "Start" ->"Administrative Tools" -> "Domain Controller Policy" (not Domain Policy) and look for "Security Settings" -> "Local Policies" -> "Security Options" -> "Microsoft network server: Digitally sign communications (always)". It should show "Enabled" by default. Double-click on it and set to "Disabled". Then close the app and reboot the server. When it comes back up, the Macs should connect without difficulty.

This is the only setting that needs to be changed. Disabling the other similar settings will only weaken the security between all your Windows boxes.

(från http://www.macwindows.com/Win2003.html#100603 )

  • Medlem
  • Stockholm
  • 2008-05-27 22:03

Tackar, det var lösning för mig när jag hade problem att nå en utdelade mapp på en 2003 SBS server!

Vad jag har hört så är problemet hos M$... (har man WINDOWS 2003 R2 server så är det åtgärdat)

I stället för att starta om servern, så räcker det väl med att i kommandoprompten skriva: "gpupdate" enligt en kompis till mig...

1
Bevaka tråden