Vista tangentbord

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1

Har nu installerat vista p[ min macbook pro. Som ni m'rker 'r inte tecknena r'tt jag har valt swedish apple som f;rvald tangentbordslayout. Nu har jag ändrat till svenska i språkfältet och alting fungerar bra ända tills jag byter program då ställer språkfältet om sig till engelska igen.
Kan man ställa in svenska som permanent eller måsta man ändra varje gång?

Kolla:

Control Panel (Classic View); Regional and Language Options; Keyboards and Language, kolla om Formats, Location är inställt på Swedish och Administrative: Language for non-Unicode programs är inställda på Swedish.

Ge gärna feedback om det funkade..

tack för tipset tyvärr funkade det inte det var redan inställt på svenska

  • Medlem
  • 2007-08-06 09:38

Under: Regional and Language Options / Keyboards and Language.
Klicka på "Change keyboards..."
(alternativt högerklicka på språkfältet och välj "Settings")

Välj svenska i rutan för "Default language input"
Markera sedan engelska i rutan "Installed services" och klicka på "Remove"

/P

1
Bevaka tråden