Problem med min anslutning, hjälp snälla...

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Täby
  • 2007-07-31 00:30

Jag skulle bli overlycklig om nagon kunde ta sig tid till att hjalpa mig fa stil pa min powerbook?

Jag har ingen aning om var felet kan ligga, sa har ligger det till:

Jag har flyttat in i en ny lagenhet med wifi. Min dator hittar natverket med full styrka som det ska, och fragar efter losenordet. Allt ser ut som vanligt, men inga internetapplications fungerar.

Nar jag gar in pa natverksinstallningarna verkar det som om jag blir tilldelad en helt felaktig ip-adress fran routern, plus att det inte dyker upp nagon adress till routern, dar ar det bara gratt. Det hander heller ingenting alls nar jag trycker pa "renew DHCP Lease". Datorn jag sitter och skriver pa nu ar av samma modell och argang, och den funkade ut,arkt direkt. Dar forsvinner adresserna nar man trycker pa "renew..." och den uppdaterar, och poppar sedan upp med samma ip (det korrekta).

Jag har aven provat med ethernet-kabel direkt till routern, men med samma fel. Pa network status (forsta sidan) star det "airport has a seltassigned ip and ,ay not be able to connect to the internet"...

vad kan det vara for fel? kan man felsoka och ominstallera bara det tradlosa i powerbooken? finns det nagra diagnosverktyg for sadana fel?

hoppas verkligen nagon har pa forumet kan hjalpa mig losa detta!

  • Medlem
  • Stockholm
  • 2007-07-31 09:20

Det låter som det inte är något fel på det trådlösa, utan snarare kontakten med internet - dvs mellan modemet och router eller mellan modemet och resten av världen. Jag menar får du upp och kan ansluta till det trådlösa ligger det något fel någon annanstans.

Det brukar finnas en ruta i exempelvis safari om den inte kan ladda en sida, som felsöker - vet inte om programmet ligger någon annanstans med

återkom

/Tangen

  • Medlem
  • Täby
  • 2007-07-31 17:11

Nej det ar inte fel pa anslutningen, sitter med en annan powerbook g4 bredvid, och den hittar direkt och kommer ut pa natet. Under TCP/IP fliken pa den far jag upp
IP; 201.214.60.97
Mask; 255.255.255.0
Rout; 201.214.60.1

Men min dator far upp
IP; 196.254.72.231 med samma mask, men ingen adress till routern...

I rutan natverksstatus star det att den har en self-assigned IP address, vilket verkar vara felet.. Har provat att manuellt skriva in de andra adresserna, men utan resultat...

  • Medlem
  • TÄBY
  • 2007-07-31 17:20

Har du ställt din dator på DHCP på både ethernet och på airport interfacet?

Sen måste du kanske göra en omstart på ev modem eller har du ethernet in i lägenheten?

  • Medlem
  • Täby
  • 2007-07-31 17:43

Tackar och bockar, gjorde omstarten pa bade modem o router, efter detta fungerar det. Valdigt tacksam, var beredd pa formatering!

  • Medlem
  • Jönköping
  • 2008-04-05 17:17
Ursprungligen av Zpacca:

Tackar och bockar, gjorde omstarten pa bade modem o router, efter detta fungerar det. Valdigt tacksam, var beredd pa formatering!

Hur startar man om modemet och routern?

  • Medlem
  • TÄBY
  • 2007-08-01 09:06

Ofta så är modem eller liknande configade för att bara snacka med en dator dvs den delar ut ip till en MAC-adress som den sen pratar med, övriga datorer så stoppar den fingrarna i öronen och blundar.

Dra ut strömmen?

1
Bevaka tråden