Retar du dig på att du kan zooma med CTRL och scrollhjulet - kan tro att någon av misstag råkat zooma lite och sedan inte fattat HUR man hamnar i utzoomat läge. På Macosxhints fann jag en lösning på detta, se URL:

http://forums.macosxhints.com/showthread.php?t=61454

Läs speciellt det svar som X@vier gav:

What I have found out from doing some testing is that it looks like the update to 10.4.8 installes a com.apple.universalaccess.plist file in your user Preference Folder setting the Close View Driver Mouse Zoom Switch and the Close View Scroll Wheel Toggle to true as default.

I tried changing this values by going to System Prefereneces -> Universal Access but it didn't work.

The fix:

1) go to ~/Library/Preferences
2) look for the com.apple.universalaccess.plist
3) open this file in Property List Editor
4) click on the arrow beside Root, you will be able to see the keys
6) now where you see YES click on it and change it to NO for both keys
7) save the file and restart your computer.

if you don't have Property List Editor installed in your system you can find it in your OS X CD under Xcode Tools, you will have to install it first.

or

you can use my file, just drop it in your ~/Library/Preferences folder just make sure you change the .txt to .plist first.

X@vier länkar till en fil som du kan hämta hem OM du störs över zoomandet.
http://forums.macosxhints.com/attachment.php?attachmentid=1472&d=1159899801

Olle

- !!! Som vanligt gäller "Prova på egen risk"