Telia - krypterad epost - inställningar i mail?

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2007-07-24 16:13

Fick häromdagen ett mail från Telia att de skall kryptera inloggningen till eposten och att man därför skall ändra inställningarna i sitt mailprogram. De hänvisar till:
http://www.telia.se/foretag/kundservice/support/internet/supporte-posttjanster/guider/saker_epost.page
Där finns då guider för flera program men inte Mail. Vad är det som skall ändras?
Någon som vet?

Det verkar vara samma typ av inställningar som Gmail använder:
http://mail.google.com/support/bin/answer.py?answer=13275

Byt ut till rätt portnummer!

  • Medlem
  • Stockholm
  • 2007-07-24 18:44

För SMTP:

Under server inställningar (knappen längst ner på konto vyn) ställer du in port 465 & Secure socket layer, du kan även markera "Lösenord" samt knappa in ditt u-nummer för kontot och lösenordet.

För POP3:
Under avancerat för kontot väljer du "Använd SSL" då skall Mail själv byta port till 995, och det är enda som behövs ändras för pop3.

  • Medlem
  • Mjölby
  • 2007-07-24 19:17

Attans! Rekommendationerna nyss fungerar inte för mig. Hur får jag enklast tillbaka ursprungsinställningarna utan att behöva konfigurera om nygamla konton? Kan inte skicka mail öht, ta emot går bra.
Hur har ni era Teliakonton inställda för utgående post, 'Server settings' under 'Account Information' resp inställningarna under 'Advanced'?

Senast redigerat 2007-07-24 20:02
  • Medlem
  • 2007-07-24 21:05

Verkar fungera att ändra till "Använd SSL". Ändrade även server för utgående till "mailout.telia.com" som det stod i guiden för Gmail. Allt verkar OK.
Tack för hjälpen!

  • Medlem
  • Mjölby
  • 2007-07-24 21:11

Hittade på den bärbara en kontoinställning under 'Server Settings' med Server port satt till 25. Och vips fungerade allt igen.
Inget klöddande med någon SSL-inställning mao.

  • Medlem
  • Stockholm
  • 2007-07-25 19:16
Ursprungligen av Le:

Hittade på den bärbara en kontoinställning under 'Server Settings' med Server port satt till 25. Och vips fungerade allt igen.
Inget klöddande med någon SSL-inställning mao.

Det tråkiga är ju bara att den okrypterade accessen stängs i oktober.

  • Medlem
  • Mjölby
  • 2007-07-25 19:28
Ursprungligen av ntity:

Det tråkiga är ju bara att den okrypterade accessen stängs i oktober.

Och hur gör vi då?

  • Medlem
  • 2007-07-24 23:12

Fick ändra inkommande till "mailin.telia.com" och sedan fungerar det!

  • Medlem
  • Stockholm
  • 2007-07-25 22:40

kör med den krypterade lösningen, det funkar alldeles utmärkt har själv testat med Mail och det funkar som en klocka (som vanligt på mac )

Jag ringde telia support fick hjälp steg för steg vad man ska göra.
Han jag pratade med var trevlig och tog sig tid.
Ha alla papper framme med lösenord till kontonamnet bara. Jag fick springa runt och leta medan supportkillen var kvar i luren.
Annars tror jag att det finns en guide på telias sida faktiskt. på Internet, support/e-post, Guider..

  • Medlem
  • 2007-07-26 22:58

Det finns ingen guide för just Mail men däremot för Gmail.
Mailade Telia och de "funderar" på att lägga upp en gör Mail också.

1
Bevaka tråden