Min Power Mac G5 hänger sig.

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2007-07-23 19:48

Fattar inte alls vad som hänt.
Förra veckan fungerade den smärtfritt och rullade på som den alltid gjort.
Men idag så började den bete sig j*vligt märkligt.

Rätt lång "berättelse" om hur datorn beter sig!:

Jag har fört över rejäla mängder data till externa diskar och raidar under hela för och eftermiddagen och under överföringen så har jag surfat, svara på mail och inte mycket mer. Under tiden överföringarna ägde rum så kändes datorn lite små seg men fungerade. Efter överföringen var över så braka hela skiten! Badbollen kom fram och det tog en kvart att stänga safari och jag kunde inte få upp Mail.app. Den tvärvägra...Gick inte att boota om maskinen. Så det blev en "hålla in powerknappen omstart".
Datorn bootar om, jag får upp alla externa diskar och raidar på skrivbordet. Jag startar Mail och messenger och suftar lite. Blir inkallad till kollegan och sitter där runt 20 minuter. Kommer tillbaka och jag ser att jag fått ett meddelande på Messenger men det ser ut som hälften av alla tecken är en blandning mellan kinesiska och matematik - Datorn är tvärlåst... Kan inte göra nått. Startar om den på samma sätt som tidigare och kör diskverktyget direkt för att kolla om nån disk har lagt av totalt men alla interna verkar vara "OK". Stängde av datorn och gick hem för dagen...

Någon som varit med om nått liknande? Datorn är en Quad G5 2,5ghz (tror jag) som är kopplad till 3 xserve raidar och den 3:e är nyinstallerad. Kan det vara att datorn inte pallar ha flera raidar på skrivbordet samtidigt? Har inte installerat nått nytt på den alls på närmare... ja, när kom 10.4.7 ut?

Tacksam för svar!

  • Medlem
  • International user
  • 2007-07-24 10:56

Datorn är helt körd!

Kan inte ha den på mer än kanske 10 minuter innan "artifacts" dyker upp i "finder" raden högst upp i displayen. Datorn hakar sig och jag kan inte annat göra en stänga av den med powerknappen på chassit.

Ringt efter tekniker men: "Vi har tyvärr ingen inne just nu, jag får be en tekniker ringa dig under eftermiddagen" - suck...

Hur många företag i Stockholm har tekniker som man kan ringa in? Ligger redan 3 dagar efter eftersom jag fick 3 dagars semester...

  • Medlem
  • International user
  • 2007-07-24 11:54

Fick precis ett samtal ifrån en tekniker som ska glida förbi imorn! Han tror sig veta vad problemet är så jag kommer uppdatera tråden när datorn är fixad!

  • Medlem
  • International user
  • 2007-07-25 10:23

Det här är inte sant... Hela gårdagen satt jag på en annan av mina G5or som är lite klenare än den jag "alltid" sitter vid. Mekade 2d grafik hela dagen igår.
Kommer till jobbet idag och sätter mig vid den klenare G5'an och jag får inte igång den. Får inte startljud i den.. Den bootar upp precis som vanligt men när jag kommer in i systemet så visar den endast en liten del av "Finder raden" och Spotlight iconen och kommer inte längre än så.

Vet inte vad jag ska tro... Vad jag vet så har det inte åskat eller blixtrat här.
Börjar nästan kännas som virus. 2 G5or pajja under loppet av 2 dagar och jag har inte flyttat på maskinerna eller vält dom...

Teknikern som kommer senare idag kommer få lite mer att bita i...

  • Medlem
  • Stockholm
  • 2007-07-25 10:27

Har du båda kopplade till samma externa diskar? Kan det vara något fel där tro? Testa att koppla loss dem båda så det får jobba helt fristående från övrig teknik.

  • Medlem
  • International user
  • 2007-07-25 10:48

Kopplade in båda men datorn rullade på fint tills... Mail.app crashade och en rullgardings aktig mörk ridå kröp nerför skärmen. Sen fick jag upp en halvtransparant fönster där det stod att Datorn måste stängas av (Med powerknappen på chassit) på en massa språk.

Håller på att tappa modet här... Nu har jag 2 G5 och 2 Mac Pros kvar... Undra om jag kommer ha några kvar när veckan är slut... Problemet är att jag inte har Photoshop på den här maskinen eller den andra. Kan inte jobba...

  • Medlem
  • Finland
  • 2007-07-25 10:56

Jag vet inte alls om det här hjälper men jag hade liknande problem med att min G5 1,8 Ghz Dual hängde sig och program vägrade funka. Jag kommer inte ihåg var jag läste det här men jag fick tipset att ändra inställningarna "processor performance" till "reduced" i "Energy Saver". Efter det har min maskin bara rullat på. Inte för att det ska vara så tycker jag själv men jag har nu inte hittat något annat svar på mitt problem så jag får bara leva med det nu.

  • Medlem
  • International user
  • 2007-07-26 15:26

"Tack och adjö G5a"
Skulle uppdaterat tråden igår men Mac nissen kunde inte komma igår. Så han kom idag istället!
Efter mycket om och men så visa det sig att det är hårdvaru fel på antingen cpu eller moderkortet...

Den är hur som helst Toast... Får hit en lite sämre G5a och den är tydligen i budbilen nu...
Skulle på grillfest imorgon men det kan jag glömma nu.

1
Bevaka tråden