Blinkande LED på MagSafe-kontakten?

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Lund
  • 2007-07-23 13:29

Har fått lite problem med batteriladdningen på min MBP. Batteriet går inte att kalibrera och när man har MagSafe-kontakten i under laddning så blinkar lysdioden mellan orangt och grönt.

Enligt datorn så laddas den under tiden men det kan ta upp till 5 timmar att ladda fullt. Lysdioden går heller inte över i grönt läge när den är klar utan lyser konstant orange trots att datorn inikerar på 100% batteri och nätdrift.

När jag använder datorn på batteri så dör den efter ca en till två timmar när batteriet har mellan 17% och 35% av kapaciteten kvar. Den går alltså inte i vila utan dör rakt av.

Är det någon som råkat ut för detta?

  • Medlem
  • Stockholm
  • 2007-07-23 14:00

Jag har råkat ut för det på min MacBook. Jag vet inte om det beror på att batteriet börjar bli dåligt. Jag löste det genom en återställning av System Management Controller (SMC).
http://docs.info.apple.com/article.html?artnum=303319-sv

Sedan så kanske man borde kalibrera batteriet enligt Apple. (jag har inte gjort hela proceduren med att stänga av eller låta datorn vara i viloläge i fem timmar eller mer, utan bara låtit ladda ur till vila och upp igen). Läs här:
http://docs.info.apple.com/article.html?path=Mac/10.4/en/mh2339.html

Lycka till!

  • Medlem
  • Lund
  • 2007-07-23 15:47

Återställning av SMC är gjord och hade ingen inverkan. Problemen kvarstod.
Kalibrering av batteri går ej att utföra då datorn dör när det återstår 17% - 35% av batterikapaciteten.

Har provat att låta den vara i fem timmar efter att den dött och sedan ladda fullt men det hjälpte inte.

  • Medlem
  • Jönköping
  • 2007-07-31 06:19

Det låter väl helt klart som om du kvalar in för ett nytt batteri...

http://www.apple.com/se/support/macbook_macbookpro/batteryupdate/

Ett av symtomen för defekta batterier är ju just att laddningen strular. Jag hade inga problem att byta mitt batteri, även om det "bara" handlade om taskig prestanda i mitt fall.

Lycka till!

  • Medlem
  • Lund
  • 2007-07-31 08:37

Ringde AppleCare igår och de trodde inte att det var batteriet. Lämnade in datorn med laddare och väntar nu på att få reda på hur länge det dröjer innan man får tillbaka den.
Får väl se vad det var för fel när den kommer.

  • Medlem
  • Lund
  • 2007-08-27 16:24

Nytt batteri och ny laddare fixade problemen.

1
Bevaka tråden