Minneskapacitet gamla ( beige ) G3:or

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Ängelholm
  • 2003-04-26 00:57

Salve folks

Jag har en gammal Desktop 233 MHz G3:a. Em kompis till mig har en 300 MHz G3 ( beige ) tower model. Hon har installerat 3 x 256 Mb minne -> 768 Mb. Detta fungerar helt problemfritt,

Min 233 Mhz hade 192 Mb ( 2x 32Mb + 128 Mb ), eftersom jag behövde 128 Mb PC 100 till en PC som skall bli Linux server så tänkte jag, bra då köper jag 256 Mb PC100 , stoppar dem i Mac:en och flyttar den befintliga 128 Mb mackan till PC:n.

Problemet är att jag bara ser halva minnet 128 Mb, i Mac:en. Apples supportsida säger oxå max 3 x 128Mb dvs 384 mb ÄVEN för towern. Bevisligen fungerar det med det dubbla i 300 MHz:aren.

256 Mb mackan är enkelsidig, men jag kör en PC133 128 Mb enleksidig i desktopen och den funkar som förväntat.

Nägon som har mer info om det här ??

Göran

  • Medlem
  • 2003-04-26 01:15

kolla här , det verkar som om det är något problem med minnet. Alla minnen fungerar inte med Macar.

  • Medlem
  • Ängelholm
  • 2003-04-26 12:19

Ok, nu har jag kollat, minneshanteringen stödjer bara 128 kbit kapslar, dvs dubbelsidiga moduler. Får se om jag kan byta det , annar så kostade det bara 100:- mer än 128 Mb minnet så det kan jag leva med. Nån som vill byta 1 x 256Mb mot 2 x 128 ??

Här finns info

G3 på lowendmac.com

/Göran

  • Medlem
  • 2003-04-27 19:21

Men hur är det egentligen! G3:an använder sig av PC66 minnen men klarar av PC100. Det senare finns ju i 512mb, funkar inte det? Någon som testat?

  • Medlem
  • Ängelholm
  • 2003-04-27 23:35

Jag har alltid fått för mig att den använder PC100 minne men artikeln på lowendmac säger 66MHz bus. Behöver i och för sig inte innebära annat än PCI bussen, men det kan vara troligt att
det även är minnet.

PC66 minnen går nog inte att få tag på nya nu för tiden men PC100 skall funka lika bra. Jag har provat med 256Mb ( som är uppbyggd av 256Mbit inte kbit chips som jag skrev tidigare ) PC100 det funkade ( fast bara 128 Mb ) samt med en 128Mb PC133 som funkar utmärkt.

Stoppar du i 512Mb så ser du antagligen bara 256 eller i värsta fall 128 Mb, annars TROR jag det funkar. Finns nog inte tillräckligt med adresslinor.

/Göran

Senast redigerat 2003-04-28 13:41
1
Bevaka tråden