Når site från Windows men inte från OSX

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Kungsbacka
  • 2007-07-16 19:58

Först trodde jag att sidan bara va nere ( http://eztvefnet.org ) men sen testade jag den i XP och då funka den perfekt, woho tänkte jag och drog in på Mac OS för att tank Kyle XY men å sa det stop.
Jag kan inte komma in på den sidan när jag kör Mac OS ( testat både safari och firefox, samma problem ) Så jag undrar om det e någon säkerhets inställning som gör att jag inte kan komma in på just denna sidan?

  • Medlem
  • Malmö
  • 2007-07-16 20:21
Ursprungligen av Novice:

Först trodde jag att sidan bara va nere ( http://eztvefnet.org ) men sen testade jag den i XP och då funka den perfekt, woho tänkte jag och drog in på Mac OS för att tank Kyle XY men å sa det stop.
Jag kan inte komma in på den sidan när jag kör Mac OS ( testat både safari och firefox, samma problem ) Så jag undrar om det e någon säkerhets inställning som gör att jag inte kan komma in på just denna sidan?

Hm, verkar märkligt. Jag kommer in på adressen både på Safari och Firefox. Har du ställt in något speciellt i inställningarna för webbläsare och brandvägg?

  • Medlem
  • Kungsbacka
  • 2007-07-16 22:37

jag fick macen för kanske en vecka sen så nej jag har inte pillat så mycket med såna saker.
Jag va inne och kolla nu dok men ingen framgång.

  • Medlem
  • Sundsvall
  • 2007-07-16 23:04

Kan det vara något med dina DNS-inställningar? Testa att pinga adressen från de olika datorerna och se vilket ip den svarar på.

  • Medlem
  • Kungsbacka
  • 2007-07-17 16:08

testade att pinga lite.

johan-wingards-dator:~ Johan$ ping google.se
PING google.se (216.239.59.104): 56 data bytes
64 bytes from 216.239.59.104: icmp_seq=0 ttl=240 time=74.901 ms
64 bytes from 216.239.59.104: icmp_seq=1 ttl=240 time=69.472 ms
64 bytes from 216.239.59.104: icmp_seq=2 ttl=240 time=69.804 ms

johan-wingards-dator:~ Johan$ ping eztvefnet.com
PING eztvefnet.com (207.234.156.42): 56 data bytes

sen kom den inte längre, och om jag inte har fel så kan man väll skriva in IP adressen till sidan om DSN inställningarna är fel? Testade iaf det och fick samma resultat.

eftersom du sa "datorerna" så tänkte jag bara påpeka att jag kör bootcamp så det är bara en dator ( vete fan om det hjälper men men )

  • Medlem
  • Sundsvall
  • 2007-07-17 18:47

Jag tänkte du mest på att pinga samma adress från windows och från osx för att se om eztvefnet.com svarar på samma adress.

  • Oregistrerad
  • 2007-07-17 22:44

vilket skumt fel!
Din dns på macen verkar vara rätt inställd iaf. då jag får samma IP adress till den sidan.
Att du inte kan pinga sidan är inget bevis för något *S* Dom flesta webbservrar gillar inte att man pingar dom, så det är avstängt.

Har du trådlöst i datorn? Långsökt men du kanske råkar koppla upp dig på ett trådlöst nät när du kör windows.

Vad exakt händer? browsern står bara o tuggar? Får du fram något felmeddelande?

  • Medlem
  • Kungsbacka
  • 2007-07-18 04:14

Sorry hade fel adress på första pingen.

eztvefnet.org/frontpage.php
Mac OS

Johan-wingards-dator:~ Johan$ ping eztvefnet.org
PING eztvefnet.org (88.80.5.39): 56 data bytes

(sen står den bara och väntar)

Windows XP

Pinging eztvefnet.org [88.80.5.39] with 32 bytes of data:
Reply from 88.80.5.39: bytes=32 time=15ms TTL=55
Reply from 88.80.5.39: bytes=32 time=16ms TTL=55
Reply from 88.80.5.39: bytes=32 time=16ms TTL=55
Reply from 88.80.5.39: bytes=32 time=18ms TTL=55

Jag kör på trådlöst på både mac os och xp.
ska testa med kabel i mac os.

Jepp det är det trådlösa som är lite konstigt, testade precis med kabel i Mac Os och det funkar perfa.
Frågan är bara vad felet ligger, vill gärna lösa det för jag bor i en liten stuga och har ingen kabel som räcker dit från huset.

Senast redigerat 2007-07-18 04:27
  • Oregistrerad
  • 2007-07-18 10:46

uppenbarligen ligger det något fel i din trådlösa. vad det kan vara vet jag inte hör med tillverkaren

  • Medlem
  • Sävsjö
  • 2007-07-18 10:58

Jag bor också i en liten stuga på baksidan av vårat hus och hade jätteproblem med det trådlösa, mest pga avståndet och allt som fanns emellen och störde signalen (väggar och sånt syftar jag på). Jag orkade verkligen inte gräva ner en kabel men eftersom vi har samma elnät i både stugan och huset så köpte jag nåt liknande denna http://www.radars.se/product/product.aspx?Identifier=SE91597

Funkar nu helt perfekt, det går även över faser så det var inga problem alls för mig. Mitt bredband är ändå inte över 85 Mbps varken upp eller ner.

Detta kanske inte löser ditt trådlösa nätverksproblem men det är ju i alla fall ett alternativ till det trådlösa.

  • Medlem
  • Kungsbacka
  • 2007-07-18 15:15

cool sak har aldrig haft problem innan med det trådlösa innan jag drog switchen från PC till Mac.
Inte riktigt säker på om den ligger på samma elnät men jag anntar det för vi har sån där "komradio" från stugan in till huset och jag tror den går på elnätet.
Det andra pluset med Wlan är att man kan sitta ute och ha det skönt i solen

Jag vet att jag har inbyggd Virus skydd och brandvägg i min trådlösa router men just nu sitter jag på lan med den orkar inte inte direkt gå in och pilla.

Tack för alla svar

1
Bevaka tråden