Kan inte besöka Crystone (mm) via Airport

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Falkenberg
  • 2007-07-14 15:34

Jag har länge haft konstiga problem med att jag inte kommer in på vissa sidor när jag surfar trådlöst. Sidor som fungerar alldeles utmärkt på andra trådlösa uppkopplingar.

Det senaste sidan jag har problem med är www.crystone.se. Jag kan varken ansluta med Safari eller Firefox. Kan inte heller besöka min kunds sida som ligger på deras server.
Någon som känner till vad problemet kan vara?
Jag har en NetGear WGT624IS som router.

Du kanske har fel på dina DNS-inställningar under Systeminställningar > Nätverk osv...

Du kan prova att starta Program > Verktyg > Nätverksverktyg och klicka på fliken lookup och prova med lite olika domäner som du kan nå och inte nå.

  • Medlem
  • Kungsbacka
  • 2007-07-14 19:01

Jag har min server på Crystone.......inga problem!

Jag hade samma/liknande problem när jag började använda min airport express.

Felet jag gjorde vara att jag hade en router som sköte tilldelningen av IP-adresser. Sen av mongo-anledningar och brist på kunskap så hade jag aktiverat samma funktioner på airporten. Dvs att den skulle tilldela ip-adresser oxå. Trodde inte den vanliga routern kunde tilldela flera ip-adresser även om flera anslutningar kopplades in via aiporten. Men det gjorde den.

Kolla så du inte har ngt liknande på din airport om du har en router kopplad innan airporten. Har du så att båda kör på dhcp kan det skapa konflikter.

Sen detta hände har jag satt statiskt ip (fast) på samtliga mina burkar Blir enklare och administrera det hela med andra applikationer och brandväggar

  • Medlem
  • Falkenberg
  • 2007-07-15 19:28

UPDATE! Stänger jag av all form av kryptering på routern så kommer jag in på studs. Hur kan detta komma sig? Kör WPA-kryptering.

Försöker att köra manuell tilldelning av IP-adress, men fungerar inte. Får inte ens nätverksuppkoppling. Har identiska inställningar på Ethernet och Airport och när jag ansluter via kabel så går det finfint.

Det här är ett riktigt skumt fel!

ThomasC: Har du en NetGear WGT624IS? Annars är ditt svar inte riktigt relevant... Kan komma in via ethernet som sagt.

En annan detalj, kan varken köra ping eller lookup på ett flertal olika sidor. Bland annat Crystone

Senast redigerat 2007-07-15 21:31

Ah, att du kör kryptering är en typisk sådan upplysning som du bör tagit med i din fråga.

När det gäller kryptering är det helt enkelt så att all utrustning INTE fungerar med all annan utrustning. Det är vad jag har hört i alla fall.

  • Medlem
  • Falkenberg
  • 2007-07-15 22:58

Glömde det Taz... Jag har numera löst problemet, om än tillfälligt. Detta genom att gå ned på 128-bitars WEP-kryptering istället för WPA2. Får väl vara så helt enkelt. Ingen av mina grannar som vet hur man knäcker det ändå Men tack allihop för hjälpen. Tråden kanske kan hjälpa någon annan också...

Du kan ju begränsa lite mer genom att ange vilka enheter som ska ha tillgång till airporten. Genom att ange mac-adresser

  • Medlem
  • Falkenberg
  • 2007-07-15 23:48

Japp, kan göra det. Gjorde det hos morsan och farsan men det var lite jobbigt att åka dit och "släppa in" besökare jämt och ständigt eftersom de inte visste hur man lade till användare (krävde inte det av dem heller ), men hemma är det lite smidigare. Börjar med att kolla då och då så att ingen lyckats ta sig in innan jag tar till hårdkokta metoder såsom låsning på mac-adresser.
Förmodligen var mitt problem som Taz_1999 sa, någon form av hårdvarukonflikt angående kryptering. Får väl köpa en Airport när jag har lust och råd istället för NetGear

1
Bevaka tråden