Gmail Notifier - Ställ in säker överföring av lösenordet

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1

Läste detta om Gmail Notifier precis. Blev som författaren av inlägget chockad över att lösenordet skickades i klartext när den kollade mailen över nätverket

Läs om problemet och lösningen här:
http://www.macosxhints.com/article.php?story=200707030100345

Lösningen:

Citat:

Pull down the Notifier menu (either Calendar or Gmail), hold down Command and Option, and click Preferences on the menu. You’ll see a hidden settings editor. Enter SecureAlways in the Key field (upper and lower case must be entered as shown) and 1 in the Value field, then click Set. Quit Notifier and start it up again. From now on, all connections with both Gmail & Gcal will be https.

/manne

  • Medlem
  • International user
  • 2007-07-09 20:16

Detta är bra!
Men hur ser man sedan att den inställningen är gjord?

Yes!!

Ursprungligen av Yes:

Detta är bra!
Men hur ser man sedan att den inställningen är gjord?

Yes!!

Vet inte...
jag litar på dom

1
Bevaka tråden