Firefox startar inte på MacBook Pro C2D

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Karlskrona
  • 2007-07-06 13:28

När jag försöker starta Firefox på en MacBook Pro 2,33 GHz C2D med MacOS 10.4.9 så får jag upp en dialog om att AFP-anslutningsstatus kontrolleras. Efter det dyker ännu en dialog upp där det står att anslutningen misslyckades.

Har testat med följande versionen av Firefox; 2.0.0.4, 2.0.0.2, 1.5.0.12, 1.5.0.7 alla med samma resultat.

Safari fungerar alldeles utmärkt...

Någon som har en idé om vad som är vajsing?

  • Medlem
  • Karlskrona
  • 2007-07-09 16:31

Ingen som har varit med om något liknande eller vet vad som kan vara fel?

Hur gör du när du provar dom olika versionerna? Tar du bort precis allt? Prefs-filer och allt som har med firefox och göra? Så du inte bara tar bort applikationsmappen?

  • Medlem
  • Karlskrona
  • 2007-07-11 10:48

Jag rensade allt som hade med Firefox att göra.

Nu har dessvärre datorn (och dess ägare) gått på semester, så jag kan inte testa mer på några veckor. Men jag återkommer om det inte löser sig...

  • Medlem
  • Karlskrona
  • 2007-09-07 10:27

Återupptar denna tråd som legat i träda över semestern.

Har nu även testat med version 2.0.0.6 av Firefox, med samma resultat som ovan. Mellan varje försök har jag som sagt rensat allt som har med Firefox att göra, men det funkar ändå inte.

Lite trist om man skulle behöva blåsa hela hårdisken och installera om ALLT bara för att det inte går att köra Firefox på den. Men Firefox behövs dessvärre på denna burk...

Förslag någon?

Har du provat att skapa en ny användare, och köra Firefox där?

Får liknande när jag startar Photoshop CS3:
AFP-anslutningsstatus
Kontrollerar ”Apollo”.
Vad menas med det?

Detta dök upp efter jag råkat flytta Photoshop från Program-mappen.
Nu har jag lagt tillbaka Ps igen, men meddelandet dyker upp varje gång jag startar PS.
Har slängt Prefs-filen för Photoshop men det hjälper inte.

En vän till mig har exakt samma fenomen!
Vi installerade en ny scanner på hennes dator och dessa rutor dyker upp. Men jag misstänker att den om nätverksanslutningen har varit uppe innan scannern kom till.
Fortfarande ingen som har svar på detta?

  • Medlem
  • Stockholm
  • 2008-02-28 11:44

verkar som det ligger en fil som inte finns på hårddisken som inte hittas, men jag har aldrig varit med om det, är programmet överdraget från dmg till programmappen

1
Bevaka tråden