Airport uppdateras till 3.0.4

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Apple säger:

Citat:

Denna programuppdatering ger förbättrad programvara för trådlösa AirPort-nätverk.

Programvaran inkluderar den senaste versionen - 5.0.4. - av fast programvara för AirPort Extreme-basstationen. I AirPort Hjälp finns anvisningar för hur du uppdaterar basstationens fasta programvara.

Uppdateringen rekommenderas för alla användare av franska AirPort Extreme-basstationer och för dem vars basstationer slutar att svara efter att ha varit på ett högtrafikerat Ethernetnätverk.

Uppdateringen finns för OS X 10.2.x och OS X 10.1.5

  • Medlem
  • Ystad
  • 2003-04-25 17:25

Se upp med den här uppdateringen, efter installlation av 3.0.4 och firmware 5.0.4, mer eller mindre försvann den trevliga överföringshastigheten för mig mellan min PB 12" och min Airport Extreme. Åtminstone åt ena hållet.

Tidigare (under 5.0.3 tiden) njöt jag av drygt 2 MB/s i bägge riktningarna.
Efter uppdateringen har jag samma hastighet från datorn, men till datorn hamnar den på 700-900 KB/s. Värst är via fildelningen där jag får knappt 200KB/s ner.

På Apple Discussions verkar det vara fler som upptäckt samma problem. (http://discussions.info.apple.com/).

Någon som vet om det är möjligt att gå tillbaka till en tidigare version av firmware? Det funkar inte att bara ladda upp den äldre versionen med AirPort Admin Utility.

  • Medlem
  • 2003-04-27 00:23

Är det någon annan som har haft Eric Fs problem eller är den safe att ladda hem:confused:

Min 12" är enormt långsam numer. Tjejens iBook 12" 700 laddar sidor betydligt snabbare. Får också enorm packet loss i tptest, men på iBooken är den betydligt lägre i procent räknat.

Dock sitter jag med en första generationens basstation.

  • Medlem
  • Ystad
  • 2003-04-27 14:46

Menar du med med "första generationens basstation" att det inte är en Extreme du har, ohennig?

Jag tycker det verkar som om det är firmware 5.0.4 som ställer till det för mig.

Skulle vara mkt intressant at höra om det är andra som uppdaterat till firmware 5.0.4 som har samma problem. Är det ingen som uppdaterat eller är det ingen som har problem?

Ingen extremestation, men väl extremekort. Får i stort sett bara modemhastighet trådlöst. Men när jag kopplar in en sladd i datorn går det så snabbt som det gjorde innan uppdateringen, så min gissning är att firmware till ape-korten inte är så bra som den borde vara.

  • Medlem
  • Ystad
  • 2003-04-28 13:00

ohennig, har du BlueTooth igång?
Kanske skulle dina problem kunna bero på det här: Slow Internet on PB 12"

Tyvärr kan det inte vara mitt problem eftersom jag inte har BlueTooth igång.

Japp, använder bt, men inte just när jag hade problemen. De verkar ha löst sig på egen hand, men jag ska komma ihåg det till nästa gång om det händer igen.

Fick problem med uppkopplingen när jag hälsade på Bollman idag, och till slut testade vi att stänga av blåtanden på min burk. Det gjorde susen, så nu får blåtanden finna sig i att vara avstängd tills jag behöver den.

1
Bevaka tråden