Problem vid uppstart

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2007-07-01 22:13

HEJ!
SItter utomlands o satte pa min dator som funkade, startade om och de var den sista.
Problemet ár att datorn startar, man hor ljudet sen kommer gra applet o gra snurran men sen blir det svart o datorn stanger av sig. Har testat att resetta PMU men inget funkar. Har givetvis lamnat alla startup o reparations skivor i sverige. Ar det nagon som kan tanka sig vad detta beror pa? Sag att min forlangda 3 ariga applecare gick ut i april sa vill inte lamna in den om jag inte kan losa det sjalv. Nu ska jag fortsatta semestern.

  • Medlem
  • 2007-07-01 22:28

Glomde saga att jag har PowerBook G4 den med FW 800

  • Medlem
  • Stockholm
  • 2007-07-02 10:03

Om det inte är en modell med inbyggt Airport så kan det vara att Airportkortet sitter löst. Då brukar det bli just så (typ någon kortslutning). Ta ut det och sätt in det igen (hela vägen in).

  • Medlem
  • 2007-07-02 18:29

Det ar en PB med inbyggd sa jag kan inte ta ut nagot externt airportkort. Hoppas nagon kan hjalpa mig sitter som sagt fast utomlands i 3 v till.

  • Medlem
  • Stockholm
  • 2007-07-03 20:07

Du skulle kunna prova att starta med tillägg avstängda. Det kan vara någon plugin som hakat upp sig. Starta om och håll ner shift-tangenten
Om det fungerar att starta upp med tillägg avstängda så kan du hoppas på att det fixade till problemet och prova att starta som vanligt. (det är bara en chansning).

Ett annat alternativ är att du startar om i Single User Mode genom att trycka Äpple + S Kör sedan diskreparation med kommandot som du ser ett förslag på
/sbin/fsck -fy (tror ja att det är ). Då reparerar man hårddisken (om det är något fel på systemfiler) fast man har startat på den.
Det går ju inte när man startat upp i Mac OS X.
Jag tänkte att du kanske inte hade installationsskivan med dig. Om du har det så är det bara att starta upp på den och välja skivverktyg och där göra en diskreparation.

Lycka till!

  • Medlem
  • 2007-07-03 21:00

Ska testa detta hoppas att det funkar annars lar jag fa vanta tills jag kommer hem o starta med startdisken.

  • Medlem
  • 2007-07-04 10:05

Körde Äpple + S, de va coolt visste inte om den här funktionen. och körde komandot /sbin/fsck -f.
Far fram följande:

disk0s3: I/O error.
invalid sibling link
(4, 4789)
** Volume check failed.

Vore jätteglad om nagon kan hjälpa mig tyda denna info, har aldrig varit i närheten av detta. Kan det va som sa att min harddisk har lagt av ????

  • Medlem
  • 2007-07-04 10:13

Om jag föröker starta om sa dör datorn som förr. En annan fraga, om jag nu skulle lyckas att starta datorn, sa skulle jag vilja ta en kopia av nyckelhanteraren med alla mina passwords, var gör jag det. Jag kan t"nka mig att rensa HD men skulle vilja ha kvar alla passwords.

  • Medlem
  • 2007-07-05 15:21

Nu funkar datorn igen, Tack för hjälpen. Körde Äpple +s tricket körde alla grejjer som gick och sen startade om datorn o vips så funkade den igen. Vet inte hur o varför men det viktigaste är att allt rullar på. Skönt att detta forum finns.

1
Bevaka tråden