OS X hittar inte mitt trådlösa nätverk automatiskt, måste logga in vid varje omstart

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1

Hejsan gott folk,

Jag har ett litet problem med min trådlösa anslutning som jag hoppas att någon guru här inne har en smart lösning på.

Jag har en Macbook Pro här hemma som jag surfar trådlöst med via en trådlös router från 3com. Jag använder WPA kryptering, och har även ställt in så att min SSID inte sänds ut, allt för att göra det lite mer knepigt för utomstående att tränga sig på. Nu till mitt problem; efter varje omstart av datorn så hittar inte OS X mitt nätverk, utan börjar föreslå ett annat, öppet nätverk i grannskapet. Tittar jag i listan så finns inte mitt nätverk med alls, utan jag får välja "annat..." och skriva in namn och lösenord för mitt egna nätverk, och DÅ går det utmärkt att ansluta. Nu tycker iaf jag att nätverksuppgifterna borde sparas i nån nyckel till nästa gång, men startar jag om datorn måste jag lik förbannat hitta och logga in på nätverket manuellt.

Detta har jag inte behövt tidigare, men kan inten svara på exakt när problemet uppstod, eller om det skedde efter någon OS X-uppdatering.

Någon som kan hjälpa mig? Det jag vill är att OS X automatiskt ska välja mitt egna nätverk och logga in på det när jag startar datorn.

Tack på förhand!

  • Medlem
  • Stockholm
  • 2007-06-28 20:54

Anledningen är att du har slagit av SSID broadcast, så precis som de som du försöker "stänga ute" så ser inte din mac att det finns i närheten och ansluter då inte..

sluta helt enkelt med dumheten att gömma SSIDt så kommer det att funka bra, det är endå trivialt att få routern att skicka ut SSIDt om man vill så det är lite som att stå med ögonbindel på stan och anta att "om inte jag ser dem ser inte dem mig".. inte så lyckat..

Ursprungligen av ntity:

Anledningen är att du har slagit av SSID broadcast, så precis som de som du försöker "stänga ute" så ser inte din mac att det finns i närheten och ansluter då inte..

sluta helt enkelt med dumheten att gömma SSIDt så kommer det att funka bra, det är endå trivialt att få routern att skicka ut SSIDt om man vill så det är lite som att stå med ögonbindel på stan och anta att "om inte jag ser dem ser inte dem mig".. inte så lyckat..

Tack för tipset, får helt enkelt göra som du säger då.

  • Oregistrerad
  • 2008-09-01 19:14
Ursprungligen av ntity:

Anledningen är att du har slagit av SSID broadcast, så precis som de som du försöker "stänga ute" så ser inte din mac att det finns i närheten och ansluter då inte..

sluta helt enkelt med dumheten att gömma SSIDt så kommer det att funka bra, det är endå trivialt att få routern att skicka ut SSIDt om man vill så det är lite som att stå med ögonbindel på stan och anta att "om inte jag ser dem ser inte dem mig".. inte så lyckat..

Ursäkta men att gömma SSID är faktiskt en mycket bra idé och dom som talar emot det kallar jag gärna och med versaler DUMMER!

  • Medlem
  • Eskilstuna
  • 2008-09-01 20:39
Ursprungligen av studiox:

Ursäkta men att gömma SSID är faktiskt en mycket bra idé och dom som talar emot det kallar jag gärna och med versaler DUMMER!

Varför är det en bra idé? Den som vet hur man gör hittar det ju ändå och den som inte vet det lär inte komma in på nätverket om man inte lämnar det helt oskyddat.

  • Medlem
  • Stockholm
  • 2007-06-28 21:55

För att se just hur enkelt som det är att se nät med gömda SSID, testa ladda ner KisMAC som är en wlan scanner för os x, nät med gömda SSID visas direkt som "hidden_ssid" och sen är det som bara att köra en deauthentication attack på den för att se vad SSIDt är..

Prova att öppna nyckelringshanteraren och ta bort det lösenords som eventuellt sparats. Vid nästa anslutning bör du då få frågan om du vill spara lösenordet i nyckelringen.

Jag hade ett liknande problem och jag vill minnas att det var så jag fixade det (men jag kan minnas fel)

  • Medlem
  • Sollentuna
  • 2007-06-29 11:26

[TEORI]
Ahhh, nu börjar ett mönster avteckna sig: för att kunna köra med dolt SSID så måste man ändå har kört med ett öppet minst en gång för att få in det i prioritetslistan. När väl det är gjort så kan man så av SSID och sedan välja att bara ansluta till prioriterade nätverk.
[/TEORI]

Problemet beror inte på om SSID är dolt eller inte.

Öppna Systeminställningar, välj Nätverk och sedan AirPort. Där kan du välja att datorn ska ansluta till trådlösa nätverk automatiskt eller att den ska ansluta till förvalda nätverk. Välj det senare. Då uppenbarar sig en lista där du lägger till nätverket inklusive inställningar för kryptering. Tryck på utför, och det är klart. Ser ut som på bilden.

Argh!
Jag blir tokigt. Sitter på en Powerbook med OS 10.4 och har samma problem. Datorn ansluter inte automatiskt till mitt nätverk - efter varje omstart måste jag manuellt välja det i airport-menyn.

Jag har prövat att ta bort lösenordet från nyckelhanteraren, prövat att ge alla applikationer tillgång till det, prövat manuell anslutning till primära nätverk såväl som automatisk anslutning. Inget fungerar. Finns det någon annan inställningsfil jag kan pröva att slänga, någon för airport, t ex? Eller vad ska jag göra? Är mäkta frustrerad!

  • Medlem
  • Löddeköpinge
  • 2008-07-14 00:37

Också tokig.

Efter att ha installerat leopard (hade tiger tidigare) måste jag manuellt välja mitt nätverk efter varje gång datorn vaknar upp efter vila.
Så var det inte tidigare. Jag har valt automatisk anslutning till kända nätverk.

  • Medlem
  • Nacka
  • 2008-08-26 16:56

Min mediamini har nyligen fått samma problem - eller, den tappar kopplingen ibland till TCn och vill inte logga in igen...

Lösningar?

  • Medlem
  • International user
  • 2008-08-26 17:06

Samma på min MB ibland.

Yes!!

  • Medlem
  • Nacka
  • 2008-08-31 22:18

Fan va irriterande detta är... spelar ingen roll om jag startar om minin, eller Capsulen. Måste vara ngn mjukvara någonstans som fuckats upp.

1
Bevaka tråden