Systemkrav för 10.5

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Norrköping
  • 2007-06-20 19:28

Hej ni.

Har varit borta ett tag och undrar om ni vet om det har postats något systemkrav för leopard än? Kommer min gamla Imac G5 att klara av det?

Ha de

  • Medlem
  • Borås
  • 2007-06-20 19:47

Den bör klara av det alldeles utmärkt bara du har lite ram, desto mer desto bättre.

Kravet för 10.5 är en G4-processor eller nyare. Således borde det flyta på utmärkt på din G5a.

Själv hoppas jag på att det fungerar någorlunda bra på min iBook. :]
Den nya Finder ser rätt trevlig ut.

1
Bevaka tråden