Säkerhetsinställningar i blandat AirPortnätverk

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Mjölby
  • 2007-06-20 17:04

Finnes:
AirPort Extreme (nyaste) med en sprillans MacBook, en iMac rev B och en PC med XP och Belkin trådlöst kort.
Problem:
Om jag ställer in macarna på WPA-säkerhet får PC'n inte tillgång till ADSL-modemet/Internet som sitter i APE'n. Med säkerhetsnivån None inställd så fungerar det för alla men då står APE'n och blinkar irriterande gult.
I Belkinkortets konfiguration finns ett WPA-val men det fungerar inte med lösenordet ändå.
Någon med tips?

  • Medlem
  • Sollentuna
  • 2007-06-20 19:17

Vilken WPA-inställning har du valt? Det finns två olika. Min frus XP kör utan problem WPA mot 802.11n-Extremens WPA/WPA2-alternativ. Den kompletta förklaringen till gulblinket får du om du klickar på Base Statis Status under Summary-fliken. Berätta gärna vad det står där.

  • Medlem
  • Mjölby
  • 2007-06-20 20:16
Ursprungligen av frazze:

Vilken WPA-inställning har du valt? Det finns två olika. Min frus XP kör utan problem WPA mot 802.11n-Extremens WPA/WPA2-alternativ. Den kompletta förklaringen till gulblinket får du om du klickar på Base Statis Status under Summary-fliken. Berätta gärna vad det står där.

Dummiefråga: "Summary" på XP'n eller någonstans i AirPortinställningarna?

  • Medlem
  • Sollentuna
  • 2007-06-21 08:52
Ursprungligen av frazze:

Den kompletta förklaringen till gulblinket får du om du klickar på Base Statis Status under Summary-fliken. Berätta gärna vad det står där.

Kan du berätta vad som står i APE:n när du väljer att slå av krypteringen?

  • Medlem
  • Mjölby
  • 2007-06-21 10:57

Frazze - pms:

  • Medlem
  • Sollentuna
  • 2007-06-20 21:10

Solli! Jag menar i Airport Utility-programmet.

  • Medlem
  • Mjölby
  • 2007-06-20 21:47
Ursprungligen av frazze:

Solli! Jag menar i Airport Utility-programmet.

På resp rad står där:
Arbetsrum
Create a wireless network
WPA/WPA2 Personal
Ethernet
Using DHCP
(Provided Automatically)

  • Medlem
  • Sollentuna
  • 2007-06-21 08:51
Ursprungligen av Le:

I Belkinkortets konfiguration finns ett WPA-val men det fungerar inte med lösenordet ändå.

Och hur ser du att det inte fungerar? Får du något felmeddelade? Vilket?

  • Medlem
  • Mjölby
  • 2007-06-21 11:29
Ursprungligen av frazze:

Och hur ser du att det inte fungerar? Får du något felmeddelade? Vilket?

Inget felmeddelande annat än:
"Nätverksadress erhålls".......

  • Medlem
  • Mjölby
  • 2007-06-21 15:19

Fixat.
Grabben hittade en inställning till Belkinkortet som han avkryssade vilket innebar att motsvarande XP-program tog över. Och si - där fanns möjlighet att skriva in lösenordet.
Nu är vi sålunda skyddade från Världens alla elakheter.

  • Medlem
  • Sollentuna
  • 2007-06-21 15:51

Bravo! Kör hårt...

1
Bevaka tråden