Airport Extreme med dåligt hastighet

Tråden skapades och har fått 17 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2007-06-14 13:00

Hejsan alla!

Hemma har jag en Airport Extreme som jag trådlöst har kopplat min MacBook 2Ghz Intel Core 2 Duo. Mitt internetupkoppling är en 100Mbit direkt från väggen med Adamo som internetlev.

Jag testade att köra en TP-Test 5 (utan några andra program igång) direkt från väggen och fick 93-95 (både upp och ner) men när jag drog igång mitt trådlösa mot min Airport Extreme så blev det bara 34-37 (både upp och ner).

Är det något jag missat gällande inställningar för att få upp farten för visst ska min dator och Airport Extreme klara av 100Mbit?

  • Medlem
  • Umeå
  • 2007-06-14 13:25

Hastigheten har att göra me dhur duktigt APE är på att överföra trafik från kabelnätet till det trådlösa, jag har för mig att den inte var så bra på det som man skulle velat och att dina siffror är i samma område som vid de andra testerna. Du kan ju testa och gör om testet med din mac kopplad via kabel till APE och se vad du får för hastighet då.

  • Medlem
  • Stockholm
  • 2007-06-14 15:32
Ursprungligen av Narogh:

Hastigheten har att göra me dhur duktigt APE är på att överföra trafik från kabelnätet till det trådlösa, jag har för mig att den inte var så bra på det som man skulle velat och att dina siffror är i samma område som vid de andra testerna. Du kan ju testa och gör om testet med din mac kopplad via kabel till APE och se vad du får för hastighet då.

Jag testade detta nu och fick bättre än trådlöst men lite sämre än direkt från väggen. Nu fick jag 73 ner och 67 upp. Skulle man kunna förbättra det något tro?

För den som missat det så finns det per definition ingen quality of service i ett trådlöst nät. Eventuella prestandasiffror är rent teoretiska och helt beroende av mottagningsförhållanden och störningskällor. En faktisk hastighet på 34 Mbit är inte så pjåkig för ett wlan, men det kan kanske vara värt att byta kanal ifall grannen kör på samma frekvensband. Men vill man ha hög bitrate är det som alltid kabel som gäller, wlan är inget man kör för hastighetens skull.

  • Medlem
  • Stockholm
  • 2007-06-14 14:16

Tack för svaren, jag ska kolla hur det blir med kabeln direkt till APE. Jag förstod nästan att jag inte skulle kunna komma upp i 100Mbit men trodde nog att det skulle vara bättre än det jag fick.

Med andra ord så har jag antagligen rätt inställningar.

Såg precis nu att jag inte kan skriva ut på min Nätverksskrivare som sitter i APE men den har fungerat förut, har ni nån koll på det där. Sista tryckte jag i stort sett bara i den och skriv in IP-adressen.

  • Medlem
  • Umeå
  • 2007-06-14 14:28

Beroende på vilken skrivare du har så borde du kunna hitta den under Bonjour-listan när du ska lägga till en ny nätverksskrivre.

  • Medlem
  • Stockholm
  • 2007-06-14 14:38

Alright...hm inte för att jag kräver en guide för det där men jag har faktskt aldrig använd mig av Bonjour...och när allt funkade för bara några dagar sedan så la jag bara till skrivaren med rätt IP på Systeminställningar men nu vettefasen vad som hänt.

Det är en HP LaserJet 4050N.

  • Medlem
  • Umeå
  • 2007-06-14 14:47

Det första du borde göra är att gå in in AP-Utility och kolla upp vilken IP din skrivare har, under förutsättning att du inte har get din skrivare ett fast IP dvs.
En liten rekomendation när det gäller saker som skrivare mm är att de skall ha fasta IP eftersom om deras IP ändras, ja då stämmer inte dina instälningar och du kan inte skriva ut.

  • Medlem
  • Stockholm
  • 2007-06-14 15:13

Ja den har faktiskt ett fast IP men hm ja jag fattar inte varför den slutade funka. Oftast är dte ju nåt simpelt men jag tycker jag har kollat allt sånt...

  • Medlem
  • Stockholm
  • 2007-06-15 07:57

Man får inte glömma att billiga routrar, accesspunkter och brandväggar inte riktigt har den cpu-kraft som behövs för att hantera 100Mbit full duplex. Det är ett vanligt problem.

Jag har brikks (Labs2), som kommer med fiber ur väggen, in i en ethernetkonverter, vidare in i min brandvägg (linuxdator med 2st GBit-interface), och sen in i en cisco 3750-switch och sen in i min mac. Med den lösningen har jag 98MBit ned och 99MBit upp.

En pc som brandvägg har lätt de resurser som behövs för att köra höga hastigheter i full duplex.

  • Medlem
  • Stockholm
  • 2007-06-15 08:59
Ursprungligen av hicke:

Man får inte glömma att billiga routrar, accesspunkter och brandväggar inte riktigt har den cpu-kraft som behövs för att hantera 100Mbit full duplex. Det är ett vanligt problem.

Jag har brikks (Labs2), som kommer med fiber ur väggen, in i en ethernetkonverter, vidare in i min brandvägg (linuxdator med 2st GBit-interface), och sen in i en cisco 3750-switch och sen in i min mac. Med den lösningen har jag 98MBit ned och 99MBit upp.

En pc som brandvägg har lätt de resurser som behövs för att köra höga hastigheter i full duplex.

Tack för informationen, det är ju en djungel det där men bra jobbat att du lyckats få en så pass bra hastighet. Hur ska man egentligen se på APE? Är det en router med någorlunda säkerhet eller bör jag även ha en "vanlig" router kopplad till alltsammans med? Jag har ju även en PC kopplad till APE?
ch hur pass "farligt" är det att bara köra direkt från väggen?

  • Medlem
  • International user
  • 2007-06-15 09:07

Min AE tappar också skrivaren ibland.
Finns det något man kan göra åt det?

Yes!!

  • Medlem
  • Stockholm
  • 2007-06-15 09:35
Ursprungligen av Yes:

Min AE tappar också skrivaren ibland.
Finns det något man kan göra åt det?

Yes!!

Jag fick det ett funka igen faktiskt men jag gjorde nog bort mig lite så till slut nollställde jag den och började om. Sedan gick jag in i Airport-verktyg > DCHP och ändrade DHCP-intervall till 192.168.0 eftersom det var dessa siffror jag hade inställt på i skrivaren så sen funkade det.
Jag är tyvärr inte säker på om det enbart var det som löste problemet. Jag startade om både APE och skrivaren när jag satt och testade lite.

  • Medlem
  • Stockholm
  • 2007-06-15 11:13
  • Medlem
  • Stockholm
  • 2007-06-15 11:28
Ursprungligen av costas:

Alright...men ska man skippa APE helt och hållet då eller? Kankse sälja och köpa öl för det i stället

  • Medlem
  • Stockholm
  • 2007-06-15 11:40

Ja, om det är mer kräm du vill ha..

dock kan du nog inte ha en usbdisk på den. så koppla in den till dlinken och ha dlinken bara för routring och ape för diskdelningen och wlan

skippa ölen........

  • Medlem
  • Stockholm
  • 2007-06-15 11:43
Ursprungligen av costas:

Ja, om det är mer kräm du vill ha..

dock kan du nog inte ha en usbdisk på den. så koppla in den till dlinken och ha dlinken bara för routring och ape för diskdelningen och wlan

skippa ölen........

Alright, ja jag ska fan funta på det där. Har man 100 vill man ju ha 100 liksom.

Okej, skippar ölen

  • Medlem
  • Stockholm
  • 2007-06-15 11:44

jag ska göra så iaf..

1
Bevaka tråden